Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Uh oh. Someone please tell me my 680 didn't just die.
New Posts  All Forums:Forum Nav:

Uh oh. Someone please tell me my 680 didn't just die.

post #1 of 17
Thread Starter 
I was messing with Precision X. Bumped up to +125 Core and +400 memory to run 3dmark 11. Went into the bathroom really quick and as I round the corner the monitor is going off and the system is still running. I know it couldn't have overheated because I don't think it was even 30 seconds into the first test. I restarted the computer, still same thing. Monitor scans for inputs, doesn't find anything then goes to sleep. I verified that the card is still getting power as the fan is running. I've tried twice now and cannot get the display to come back up.

I ran these settings earlier today and it finished the benchmark. I'm puzzled. Most cards don't just die immediately upon overclocking. They show artifacts are things first I assume?
post #2 of 17
You may have just gotten a bad card. Have you tried it in another computer yet?
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
post #3 of 17
This sounds exactly what happened to my gtx 570 a few weeks ago. Ran a stability test, my computer restarted, then no more video input. I had to RMA it and it is currently on its way to EVGA RMA dept.....and I didn't even get any artifacts before this happened. My monitor also scanned for inputs, but didn't find any and the fan was spinning on the card.

Sounds like you need an RMA. If you have an EVGA card then RMA is painless, ive rma'd two cards without hassel and like i said I am currently RMAing my gtx 570.
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
post #4 of 17
No clue, never had a video card go out, hope it comes back to life!
post #5 of 17
Thread Starter 
Quote:
You may have just gotten a bad card. Have you tried it in another computer yet?

Nah it literally just died like 15 minutes ago. I don't have another PC I can put it in honestly. I am going to try a different input tomorrow. Maybe another slot but that seems unlikely.

Just to rule this out: I dropped my CPU back from 4.5 to 4.2 about 10 minutes before that. It had been running at 4.2 for over 3 months now. Theres no way this can have anything to do with it can it? This definitely seems display related.

BTW, it's a Galaxy card. I definitely don't mind RMAing because I have sort of felt like this one was a bit of a lemon but I know how hard 680s are to come by and I really hope I don't have to wait 3 weeks to get another one.
Edited by jta98z - 4/18/12 at 10:00pm
post #6 of 17
Happened to both of my GTX 465s. They are going bad.
IVB-E Waiting
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASRock Z77 Extreme4 EVGA GTX 670 G. Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 Seagate 7200.14 Pioneer BCD-202 Liquid Cooling (Water + Kill Coil + UltraViolet... 
OSMonitorKeyboardPower
Windows 7 Professional x64 Yamakasi Catleap 27' 2560x1440 Razer Tarantula CoolerMasters GOLD 1000W 
CaseMouseMouse PadAudio
ThermalTake Logitech G500 None Yamah 5.1 Surround Sound DDII + DTS 
Audio
Logitech G930 
  hide details  
Reply
IVB-E Waiting
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASRock Z77 Extreme4 EVGA GTX 670 G. Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 Seagate 7200.14 Pioneer BCD-202 Liquid Cooling (Water + Kill Coil + UltraViolet... 
OSMonitorKeyboardPower
Windows 7 Professional x64 Yamakasi Catleap 27' 2560x1440 Razer Tarantula CoolerMasters GOLD 1000W 
CaseMouseMouse PadAudio
ThermalTake Logitech G500 None Yamah 5.1 Surround Sound DDII + DTS 
Audio
Logitech G930 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by Shmerrick View Post

Happened to both of my GTX 465s. They are going bad.

I really don't mind too much if the card did die. I'll just RMA. I want to make sure it IS the card and not anything else
post #8 of 17
This happened to me before ... turned out that some of the caps on the card popped and needed 2 be replaced ...

I live in a country where RMA is almost as useless as Bu... ... ... Anyway ... lol ...

I took it to a local electronics store and they found the problem ... removed the dead caps and replaced it for a couple bucks and the card is great again ... ... So I would suggest you RMA
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4960X @ 4.6GHZ Asus Rampage IV Black Edition Asus GTX 1080Ti FE 16GB Corsair Dominator Platinum @ 2133mhz 
Hard DriveHard DriveHard DriveCooling
Samsung Evo 250GB SSD Samsung Evo 250GB SSD 2x 4TB WD Black Corsair H110i GT 
OSMonitorKeyboardPower
Win 10 Pro  Dell U2412M Coolermaster Mech (brown switches) Corsair RM1000i 
CaseMouseMouse PadOther
Silverstone Raven 02-E White (0031) Mionix Castor Mionix Sargas 400 Mackie CR4 
Other
Steelseries Flux In-Ear 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4960X @ 4.6GHZ Asus Rampage IV Black Edition Asus GTX 1080Ti FE 16GB Corsair Dominator Platinum @ 2133mhz 
Hard DriveHard DriveHard DriveCooling
Samsung Evo 250GB SSD Samsung Evo 250GB SSD 2x 4TB WD Black Corsair H110i GT 
OSMonitorKeyboardPower
Win 10 Pro  Dell U2412M Coolermaster Mech (brown switches) Corsair RM1000i 
CaseMouseMouse PadOther
Silverstone Raven 02-E White (0031) Mionix Castor Mionix Sargas 400 Mackie CR4 
Other
Steelseries Flux In-Ear 
  hide details  
Reply
post #9 of 17
Thread Starter 
So I guess resetting the CMOS, Reseating card, or trying a different slot probably won't do anything?
post #10 of 17
Quote:
Originally Posted by jta98z View Post

So I guess resetting the CMOS, Reseating card, or trying a different slot probably won't do anything?

You might as well try, just to rule that out. If it is the slot, best to know now rather than when you get your new card back...
Ryzen Furiously
(19 items)
 
Lappy-top
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 Asus PRIME X370-PRO Sapphire R9 Fury NITRO OC+ 16GB (2x8GB) G.Skill TridentZ DDR4 3200MHz F4-3... 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 750GB (Windows 7 Home Premium) Mushkin Enhanced Chronos Deluxe 240GB (Games) Toshiba 2TB 7200RPM HDD DT01ACA200 (Software RAID) Toshiba 2TB 7200RPM HDD DT01ACA200 (Software RAID) 
CoolingCoolingOSMonitor
Thermalright Le Grand Macho RT 4 x Phanteks PH-F140XP_BK Windows 7 Home Premium 64-bit QNIX QX2710LED 27" 2560x1440 
KeyboardPowerCaseMouse
Ducky Zero 2108S Brown Switches Cooler Master V1200 Platinum Fractal Design Define S Logitech G502 Proteus Core 
AudioAudio
Asus Xonar U7 Sennheiser x Massdrop PC37X Gaming Headset 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 HP Generic nVidia GeForce 9200M GS 4096 MB 
Hard DriveOptical DriveOSMonitor
320GB Blu-Ray ROM Manjaro 16.10 stable 15.4" WXGA 1280X800 
Keyboard
Chiclet 
  hide details  
Reply
Ryzen Furiously
(19 items)
 
Lappy-top
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 Asus PRIME X370-PRO Sapphire R9 Fury NITRO OC+ 16GB (2x8GB) G.Skill TridentZ DDR4 3200MHz F4-3... 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 750GB (Windows 7 Home Premium) Mushkin Enhanced Chronos Deluxe 240GB (Games) Toshiba 2TB 7200RPM HDD DT01ACA200 (Software RAID) Toshiba 2TB 7200RPM HDD DT01ACA200 (Software RAID) 
CoolingCoolingOSMonitor
Thermalright Le Grand Macho RT 4 x Phanteks PH-F140XP_BK Windows 7 Home Premium 64-bit QNIX QX2710LED 27" 2560x1440 
KeyboardPowerCaseMouse
Ducky Zero 2108S Brown Switches Cooler Master V1200 Platinum Fractal Design Define S Logitech G502 Proteus Core 
AudioAudio
Asus Xonar U7 Sennheiser x Massdrop PC37X Gaming Headset 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 HP Generic nVidia GeForce 9200M GS 4096 MB 
Hard DriveOptical DriveOSMonitor
320GB Blu-Ray ROM Manjaro 16.10 stable 15.4" WXGA 1280X800 
Keyboard
Chiclet 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Uh oh. Someone please tell me my 680 didn't just die.