Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › AMD HAF-932 Bulldozer Build
New Posts  All Forums:Forum Nav:

AMD HAF-932 Bulldozer Build - Page 11

post #101 of 154
why was no post on your bios chip corrupted?
post #102 of 154
Thread Starter 
Quote:
Originally Posted by bobcarrizal View Post

why was no post on your bios chip corrupted?

I re-flashed the BIOS using a USB drive and was still having the same issue. It turned out that the bot sequence was messed up after the BIOS flash, so I unplugged all drives except for the Boot SSD and then it worked. I have since reconnected everything and it is working fine.

The BIOS still has some strange relics that blur part of the screen, but it was like this before, so I am not really sure what it is all about.
post #103 of 154
post #104 of 154
Thread Starter 

That's where I downloaded the 1402 BIOS from.
post #105 of 154
post #106 of 154
Thread Starter 
Quote:
Originally Posted by bobcarrizal View Post

it updated for 1402 bios http://rog.asus.com/forum/showthread.php?16555-Crosshair-V-Formula-BIOS-1402

That is the one I used
post #107 of 154
you got it?
post #108 of 154
Very nice, similar to the build I will be doing soon.
 
Surface Pro 3
(7 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3720QM @ 2.6GHz/3.6GHz Turbo  HM77 Geforce GT650M 1GB GDDR5 @ 900MHz 16GB @ 1600MHz  
Hard DriveOSMonitor
256GB Samsung PM830 SSD OSX 10.8 Mountain Lion 2880x1800 Retina Display 
CPUGraphicsRAMHard Drive
Core i5-4300U @1.9GHz/2.5GHz Turbo Intel HD4400 8GB @ 1600MHz 256GB SSD 
OSMonitorKeyboard
Windows 8.1 Pro 2160x1440 ClearType HD  Surface Pro Type Cover 3 
  hide details  
Reply
 
Surface Pro 3
(7 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3720QM @ 2.6GHz/3.6GHz Turbo  HM77 Geforce GT650M 1GB GDDR5 @ 900MHz 16GB @ 1600MHz  
Hard DriveOSMonitor
256GB Samsung PM830 SSD OSX 10.8 Mountain Lion 2880x1800 Retina Display 
CPUGraphicsRAMHard Drive
Core i5-4300U @1.9GHz/2.5GHz Turbo Intel HD4400 8GB @ 1600MHz 256GB SSD 
OSMonitorKeyboard
Windows 8.1 Pro 2160x1440 ClearType HD  Surface Pro Type Cover 3 
  hide details  
Reply
post #109 of 154
Thread Starter 
Quote:
Originally Posted by Clairvoyant129 View Post

Very nice, similar to the build I will be doing soon.

Thanks! Are you going to do a build log? If so send me the link when you start
post #110 of 154
Thread Starter 
Everything seems to be working ok now and I have started to OC the CPU & GPU's - first stop was 4.1 and 3dMark11 result was P11544
http://3dmark.com/3dm11/3856476

This is with both cards set at 1ghz and 1400mhz
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › AMD HAF-932 Bulldozer Build