Overclock.net › Forums › Components › Memory › Computer won't read 4 gigs of Ram
New Posts  All Forums:Forum Nav:

Computer won't read 4 gigs of Ram

post #1 of 6
Thread Starter 
Hello, my friend is having problems with his ram/motherboard. He has 2 sticks of Cosair vs2gb800d2 ram (2 GB each, 4 GB total), in a EVGA 780i motherboard. His computer only reads 2 GB every time. He tried the Ram with every single combination with his motherboard, different slots at a time. He also tried putting each ram stick one at a time, every time his computer picked up 2 GB of ram, so we don't think the problem is the RAM, but maybe the motherboard? Maybe the problem is bios related? His operating system is Vista, if that helps. Any suggestions would be very appreciated, thank you.
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
post #2 of 6
That would be a dead ram slot you are experiencing so yeah new mobo or it just wont happen. ENJOY! thumb.gif

OH YEAH if you can if you want download Memtest and burn that to a CD and run it on each stick to see if it shows up any errors if not. Its so totally a dead ram slot tongue.gif
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 6
Thread Starter 
We read a forum saying that sometimes flashing the bios can fix the problem. My friend did this, then his computer did not detect both of this video cards. His monitor was blank unless he only uses one video card. I'm trying to help him with his bios over phone (he lives in another state), and we can't seem to fix the SLI problem. With one video card in the computer, his computer detects 2.5 GB of ram, up from 2 GB previously. He also is starting to get a 'This connection is untrusted' on almost every website he goes to. He is saying that maybe he should update his video card or motherboard drivers. What do you guys think?
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
post #4 of 6
If he is getting more RAM with one GPU, he's running a 32 bit OS, as there is only 4.something Gbs of addressable space with a 32 bit system. I don't know why he is running into other problems, but I'd say to reinstall Windows using a 64 bit install disk.
The EasyBake Oven
(16 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M5A88-M Asus 470 16 Gigs ADATA (4x4Gb) 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 Segate Baracuda 750 WD 500GB Laptop Samsung 22x DVD+DL LightScribe 
Optical DriveCoolingCoolingOS
Pioneer BD-XL R/RW External Corsair H100 Antek Kuhler 620 Windows 7 U. x64 
MonitorPowerCaseOther
BenQ E2200W OCZ Modx whatever 700w Thermaltake Armor A30 Internal WiFi 
CPUMotherboardGraphicsRAM
1.3 GHz Intel Celeron 867 Samsung proprietary Intel HD Graphics 4 GB DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
16GB Sandisk SSD Pioneer External BR-RW Ubuntu 13.04/ ChromeOS 12.1" 1280x800 
Power
40w 
  hide details  
Reply
The EasyBake Oven
(16 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M5A88-M Asus 470 16 Gigs ADATA (4x4Gb) 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 Segate Baracuda 750 WD 500GB Laptop Samsung 22x DVD+DL LightScribe 
Optical DriveCoolingCoolingOS
Pioneer BD-XL R/RW External Corsair H100 Antek Kuhler 620 Windows 7 U. x64 
MonitorPowerCaseOther
BenQ E2200W OCZ Modx whatever 700w Thermaltake Armor A30 Internal WiFi 
CPUMotherboardGraphicsRAM
1.3 GHz Intel Celeron 867 Samsung proprietary Intel HD Graphics 4 GB DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
16GB Sandisk SSD Pioneer External BR-RW Ubuntu 13.04/ ChromeOS 12.1" 1280x800 
Power
40w 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Locool676 View Post

If he is getting more RAM with one GPU, he's running a 32 bit OS, as there is only 4.something Gbs of addressable space with a 32 bit system. I don't know why he is running into other problems, but I'd say to reinstall Windows using a 64 bit install disk.

Not quite right. I don't think the OS has anything to do with this. Plus 32bit Windows will only recognise 3.25GB of RAM out of a Physical 4GB+
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
post #6 of 6
Thread Starter 
Hey everyone, my friend fixed the problem. Turns out when he flashed his bios it reset his computer time. The year was set to 2003, and it's currently 2012! ha! The year must have messed with his firefox settings, and mistaking everything for spyware and ****. And we're thinking about what Locool676 and terraprime said about the motherboard or his operating system. He does have 32 bit and his motherboard is really old, it's a Evga 780i SLI motherboard. Thank you everyone, we fixed the problem!
Edited by Parab0la - 4/21/12 at 10:38am
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k i7 Asrock z77 Extreme 4 MSI 660 TI G.Skill Ripjaws 8GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Asus Windows 7 64 Bit Acer 23" 
KeyboardPowerCaseMouse
Noppoo Choc Mini Cherry MX Red Cosair 750W Cosair 650D Razor Copperhead 
Mouse Pad
Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Computer won't read 4 gigs of Ram