Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 105

post #1041 of 6915
Quote:
Originally Posted by ProChargedLS2 View Post

Oh ok, so then where do I put my HDD at? The brown SATA slots along with the SSD? And they are both using the 6gb/s connectors, I read that they are the best.

You can put it on any of the remaining, really. I put it on the black intel sata 2 port simply to make for a faster post . Any mechanical drive will be fine on the 4 intel sata II ports. You can skip the extra bios screen if you don't use the white ASMedia sata 3 ports.
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
post #1042 of 6915
Quote:
Originally Posted by bandook View Post

You can put it on any of the remaining, really. I put it on the black intel sata 2 port simply to make for a faster post . Any mechanical drive will be fine on the 4 intel sata II ports. You can skip the extra bios screen if you don't use the white ASMedia sata 3 ports.

So I can leave my HDD with the 6g/bs cord in the greay sata slot? And what windows OS do you recommend? Right now I am on Undeadcrows WIndows 7 Gamers Edition.
post #1043 of 6915
delete - answered just before this post haha
post #1044 of 6915
Quote:
Originally Posted by ProChargedLS2 View Post

So I can leave my HDD with the 6g/bs cord in the greay sata slot? And what windows OS do you recommend? Right now I am on Undeadcrows WIndows 7 Gamers Edition.

You can if you want, yes. I just use regular old win 7 ultimate tongue.gif Have no idea what undeadcrows edition is, lol. Just a hacked install i suppose. Never quite trusted those hacked versions myself. Just never know if there is a backdoor there that you are unaware of. But to each his own.
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
post #1045 of 6915
Has anyone else had trouble getting their crossfire setups recognized? I tried each card individually and they both work on the pciExpress _1 slot but my 6950's aren't recognized in crossfire by CCC or GPU-z. when I have the cards in pciEX _1 and _2. Any ideas for what I could try? Maybe I have a bad pci Express slot on _2? Have tried two different bios but that didn't help...
post #1046 of 6915
I picked up the first 3 new components of my rebuild during a great combo sale - HAF 932 Advanced, Sabertooth Z77, i5 3570K. I think by using the stock CPU cooler for now and other salvaged parts from my current rig I can be running tomorrow. I'll take some pics during this first phase.

Next will be the full 32 GB RAM from G.SKILL and an XSPC Water Kit. Then I'll try my hand at some overclocking.
post #1047 of 6915
hey guys, so I went to AI overclock tuner in the bios and enabled XMP. It got my RAM to 1600 mhz, but now my idle CPU temps are at mid to high 30s. I tried setting it back to auto, but my temps are the same. Before my temps would hover around high 20s to low 30s. It was a pretty warm day today (27 C compared to around 21-23C), but I don't think the temps would jump that much. I'm using a h60 cooler push/pull if that helps. Here are my idle temps at the moment in ASUS thermal rader

CPU: 38
Motherboard: 35 C
Vcore : 50C
Vctore Back: 50 C
VCCIO/VCCSA: 50 C
iGPU: 41C
DRAM: 44 C
PCH: 44 C
USB 3.0: 47 C
SATA6G: 45 C
PCIE-1: 38 C
PCIE-2: 40 C

These temps seem quite high for something on idle. I'm using a fractal design r3 with the moduvents close, but I have 2 intakes in the front and 1 intake in the bottom. Should I be worried with these temps?
post #1048 of 6915
Quote:
Originally Posted by JYJelly View Post

hey guys, so I went to AI overclock tuner in the bios and enabled XMP. It got my RAM to 1600 mhz, but now my idle CPU temps are at mid to high 30s. I tried setting it back to auto, but my temps are the same. Before my temps would hover around high 20s to low 30s. It was a pretty warm day today (27 C compared to around 21-23C), but I don't think the temps would jump that much. I'm using a h60 cooler push/pull if that helps. Here are my idle temps at the moment in ASUS thermal rader
CPU: 38
Motherboard: 35 C
Vcore : 50C
Vctore Back: 50 C
VCCIO/VCCSA: 50 C
iGPU: 41C
DRAM: 44 C
PCH: 44 C
USB 3.0: 47 C
SATA6G: 45 C
PCIE-1: 38 C
PCIE-2: 40 C
These temps seem quite high for something on idle. I'm using a fractal design r3 with the moduvents close, but I have 2 intakes in the front and 1 intake in the bottom. Should I be worried with these temps?

Try using RealTempGT to monitor your temps.
I notice that the ThermalRadar gives a lower temperature reading in comparison to RealTemp - I would just take the higher as a better per-cautionay measure.

Any chance the HSF wasn't set correctly when installed? - Changing the RAM to XMP setting does not make your CPU running any faster at idle in my opinion....
post #1049 of 6915
I think the cooler is seated properly since my max temps are 51C when playing BF3. I'm just surprised at why my idle temps are so high. What would you say are decent temps for a 3570k at stock settings with an h60 are?
post #1050 of 6915
I'm not using xfire, I'm using SLi and i'm having no issues at all. Gpu-z picks up the IGPU first btw, just in case you didn't know.

ok jelly, that dog is so adorable i want to vomit. LOL. But yeah, my idle temps are between 25-38. I guess it just depends on the ambient temp. Currently my 3570k is overclocked to 4.4 with max voltage of 1.25. At load i get about 57c. I Idle pretty high but a lot of people tell me that idle temps aren't to major. If you are getting good load temps you should be fine. I have a custom water loop and I still idle that high. Must be the 22nm die, who knows.

Also, take the thermal radar temps with a grain of salt. I've got 4 diffrent temp monitoring softwares and they all read diffrently. It's annoying. I just estimate where i'm at. I use CoreTep, HWMonitor, HWinfo64,and Realtemp along with the Thermal Radar.
Edited by Blatsz32 - 6/16/12 at 9:25pm
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club