Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 159

post #1581 of 6918
Quote:
Originally Posted by lilj View Post

guys i have no idea how i can upgrade my bios to the new one, any help ?\
So far i just have te bios intro a USB stick and i have no idea what to do next, and should i back up my old bios ?
If you use the flashback method rename the file to Z77ST.CAP
post #1582 of 6918
Received the rest of the parts for my rig yesterday (i7 3770K and GTX 670). Got it all put together, still have a bit of wire management left to do, but waiting on a few more pieces for that. My old keyboard and mouse are both PS/2, and as we all know, the Sabertooth Z77 is devoid of those legacy ports. redface.gif Finished late last night so I couldn't be bothered to find a USB keyboard and mouse from one of the many boxes I still haven't unpacked since I moved. Oh well...

Will get Windows and Linux installed tonight and then the fun with overclocking can begin. thumb.gif
My Gaming Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
INTEL i7 3770K ASUS Sabertooth Z77 GIGABYTE GeForce GTX 670 CORSAIR Vengeance 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 Series MZ-7PC128N/AM 2.5" 128GB Western Digital wd20ears LITE-ON ihas524 CORSAIR H100 
OSOSPowerCase
Windows 7 Ultimate x64 Ubuntu 12.04 x64 CORSAIR HX850 COOLERMASTER 932 HAF Advanced 
  hide details  
Reply
My Gaming Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
INTEL i7 3770K ASUS Sabertooth Z77 GIGABYTE GeForce GTX 670 CORSAIR Vengeance 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 Series MZ-7PC128N/AM 2.5" 128GB Western Digital wd20ears LITE-ON ihas524 CORSAIR H100 
OSOSPowerCase
Windows 7 Ultimate x64 Ubuntu 12.04 x64 CORSAIR HX850 COOLERMASTER 932 HAF Advanced 
  hide details  
Reply
post #1583 of 6918
Hey guys. Im running a Asus sabertooth z77. I've had out of the box for maybe 3 days. So far I've had nothing but problems!!!! I first had an issue with the on-board gpu trying to override my PCIe gpus. I figured that problem out in the BIOS (simple setting i over looked). However I have been consistently experiencing unexpected shutdowns!!!! I figured it had to be related to maybe that intel rapid storage stuff ASUS sends you on the driver disc. I uninstalled that. which through a little research, I've realized that could not have been the problem. any how i decided to uninstall most of the intel features that came on the driver disc since the uninstalls the rig is actually running better since than. I am also running a 3570k, I had that LucidLogix Virtu MVP installed, through some reading i did i found that is only really for sandy bridge CPU. the 3570k being an ivy bridge i thought that could a problem there, so i uninstalled that too. OH last question, my rig is also taking close to 1minute to finish its start up. O read somewhere that the realtek hd audio software can be the problem of this, so I uninstalled that to. Which fixed the issue to a degree.

Im kinda lost any suggestions would be amazing!!! my concern is that I bought an amazing mobo that is either defective or there is a learning curve to this type of system.

Thanks.
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
post #1584 of 6918
Quote:
Originally Posted by LibNate View Post

Received the rest of the parts for my rig yesterday (i7 3770K and GTX 670). Got it all put together, still have a bit of wire management left to do, but waiting on a few more pieces for that. My old keyboard and mouse are both PS/2, and as we all know, the Sabertooth Z77 is devoid of those legacy ports. redface.gif Finished late last night so I couldn't be bothered to find a USB keyboard and mouse from one of the many boxes I still haven't unpacked since I moved. Oh well...
Will get Windows and Linux installed tonight and then the fun with overclocking can begin. thumb.gif
Post some pics if you can:) Sounds like a nice build. Place it in the rigbuilder thumb.gif
post #1585 of 6918
Quote:
Originally Posted by Chillie View Post

Hey guys. Im running a Asus sabertooth z77. I've had out of the box for maybe 3 days. So far I've had nothing but problems!!!! I first had an issue with the on-board gpu trying to override my PCIe gpus. I figured that problem out in the BIOS (simple setting i over looked). However I have been consistently experiencing unexpected shutdowns!!!! I figured it had to be related to maybe that intel rapid storage stuff ASUS sends you on the driver disc. I uninstalled that. which through a little research, I've realized that could not have been the problem. any how i decided to uninstall most of the intel features that came on the driver disc since the uninstalls the rig is actually running better since than. I am also running a 3570k, I had that LucidLogix Virtu MVP installed, through some reading i did i found that is only really for sandy bridge CPU. the 3570k being an ivy bridge i thought that could a problem there, so i uninstalled that too. OH last question, my rig is also taking close to 1minute to finish its start up. O read somewhere that the realtek hd audio software can be the problem of this, so I uninstalled that to. Which fixed the issue to a degree.
Im kinda lost any suggestions would be amazing!!! my concern is that I bought an amazing mobo that is either defective or there is a learning curve to this type of system.
Thanks.
As far as the slow boot time it is being mentioned herehttp://www.overclock.net/t/1246595/official-asus-sabertooth-z77-owners-thread-club/1050
post 1058 I don't know what bios you are currently on?
post #1586 of 6918
Alright so after backing off my OC to 4.4GHZ @ 1.21v from 4.5 at the same voltage my system has not been acting up anymore. Linx passed 20 times, and I even ran Prime for a bit to make sure it didn't crash there.

Temps are high yes, but my ambient is pretty high also. I'd say around 30c/85ish F. Again, I'm using a Corsair 550D which is more for quiet operation, but I know stress testing with Linx/IBT/Prime is pretty unrealistic for everyday load type of stuff - but I'd rather it stay stable with a mix of those to eliminate any possibility of instability.

The stock coolers on this case are junk, but what's funny is the quiet "air flow" series fans from Corsair move about the same amount of air and make more noise. I guess I could slap some more Noctua's in the front as intakes, but it may make little to no difference since they're intake fans 7" away from the motherboard.

I'm kinda tempted to try 4.5 again with a .045 offset to see if it's stable, but then again the performance gain is probably minimal and my temps are already high as crap under Linx/IBT. Prime is around 75c on the hottest core.

BTW - Has anyone tried the new BIOS that came out the other week? How Is it?
post #1587 of 6918
Quote:
Originally Posted by lawlbringer View Post

Alright so after backing off my OC to 4.4GHZ @ 1.21v from 4.5 at the same voltage my system has not been acting up anymore. Linx passed 20 times, and I even ran Prime for a bit to make sure it didn't crash there.
Temps are high yes, but my ambient is pretty high also. I'd say around 30c/85ish F. Again, I'm using a Corsair 550D which is more for quiet operation, but I know stress testing with Linx/IBT/Prime is pretty unrealistic for everyday load type of stuff - but I'd rather it stay stable with a mix of those to eliminate any possibility of instability.
The stock coolers on this case are junk, but what's funny is the quiet "air flow" series fans from Corsair move about the same amount of air and make more noise. I guess I could slap some more Noctua's in the front as intakes, but it may make little to no difference since they're intake fans 7" away from the motherboard.
I'm kinda tempted to try 4.5 again with a .045 offset to see if it's stable, but then again the performance gain is probably minimal and my temps are already high as crap under Linx/IBT. Prime is around 75c on the hottest core.
BTW - Has anyone tried the new BIOS that came out the other week? How Is it?

1304 Bios runs fine, didn't notice any change personally..
Kaby Mullet
(27 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700K ASUS Maximux IX Hero NVIDIA GeForce GTX 1080 Ti G.Skill TridentZ RGB Series 32GB DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO M.2 500GB NVMe Crucial M500 240Gb SSD Crucial M500 960Gb SSD Seagate 3TB 
Hard DriveCoolingOSMonitor
WD MyCloud 4TB NAS Corsair Hydro Series H100i V2 Windows 10 Home x64 Acer Predator Z35P 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 850 G2 Corsair 600C Razer Naga Epic Chroma 
Mouse PadAudioAudioOther
N/A Logitech Z506 Razer Man 'o War Chroma ButtKicker Gamer II 
OtherOtherOtherOther
Fanatec v2.5 Clubsport Pedals V3 Saitek X-52 Pro Saitek Pro Flight Rudder Pedals 
OtherOtherOther
Obutto R3volution Gaming Cockpit Oculus Rift  Blue Yeti Blackout 
  hide details  
Reply
Kaby Mullet
(27 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700K ASUS Maximux IX Hero NVIDIA GeForce GTX 1080 Ti G.Skill TridentZ RGB Series 32GB DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO M.2 500GB NVMe Crucial M500 240Gb SSD Crucial M500 960Gb SSD Seagate 3TB 
Hard DriveCoolingOSMonitor
WD MyCloud 4TB NAS Corsair Hydro Series H100i V2 Windows 10 Home x64 Acer Predator Z35P 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 850 G2 Corsair 600C Razer Naga Epic Chroma 
Mouse PadAudioAudioOther
N/A Logitech Z506 Razer Man 'o War Chroma ButtKicker Gamer II 
OtherOtherOtherOther
Fanatec v2.5 Clubsport Pedals V3 Saitek X-52 Pro Saitek Pro Flight Rudder Pedals 
OtherOtherOther
Obutto R3volution Gaming Cockpit Oculus Rift  Blue Yeti Blackout 
  hide details  
Reply
post #1588 of 6918
So i debating on returning my sabertooth z77. It just seems off in same ways, its just kinda of annoying! Any thing yall think i should adjust or double check!? I highly doubt i have a deffective mobo.
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
post #1589 of 6918
Quote:
Originally Posted by Chillie View Post

So i debating on returning my sabertooth z77. It just seems off in same ways, its just kinda of annoying! Any thing yall think i should adjust or double check!? I highly doubt i have a deffective mobo.

did you do a clean OS install from the start? You could try posting some shots of your bios like others here have done. That is extremely helpful to others that look at your problem since you seem to think it might be an issue. What bios are you currently running? Have you tried another? Sorry to hear your having such a time of it. I know we all buy stuff and just want it to work. What are your system specs? Give a little info on your hardware setup.. someone might see that they have an identical system and be able to help quickly.thumb.gif
post #1590 of 6918
Quote:
Originally Posted by Chillie View Post

So i debating on returning my sabertooth z77. It just seems off in same ways, its just kinda of annoying! Any thing yall think i should adjust or double check!? I highly doubt i have a deffective mobo.

What does "off in some way" mean exactly?
Kaby Mullet
(27 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700K ASUS Maximux IX Hero NVIDIA GeForce GTX 1080 Ti G.Skill TridentZ RGB Series 32GB DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO M.2 500GB NVMe Crucial M500 240Gb SSD Crucial M500 960Gb SSD Seagate 3TB 
Hard DriveCoolingOSMonitor
WD MyCloud 4TB NAS Corsair Hydro Series H100i V2 Windows 10 Home x64 Acer Predator Z35P 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 850 G2 Corsair 600C Razer Naga Epic Chroma 
Mouse PadAudioAudioOther
N/A Logitech Z506 Razer Man 'o War Chroma ButtKicker Gamer II 
OtherOtherOtherOther
Fanatec v2.5 Clubsport Pedals V3 Saitek X-52 Pro Saitek Pro Flight Rudder Pedals 
OtherOtherOther
Obutto R3volution Gaming Cockpit Oculus Rift  Blue Yeti Blackout 
  hide details  
Reply
Kaby Mullet
(27 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700K ASUS Maximux IX Hero NVIDIA GeForce GTX 1080 Ti G.Skill TridentZ RGB Series 32GB DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO M.2 500GB NVMe Crucial M500 240Gb SSD Crucial M500 960Gb SSD Seagate 3TB 
Hard DriveCoolingOSMonitor
WD MyCloud 4TB NAS Corsair Hydro Series H100i V2 Windows 10 Home x64 Acer Predator Z35P 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 850 G2 Corsair 600C Razer Naga Epic Chroma 
Mouse PadAudioAudioOther
N/A Logitech Z506 Razer Man 'o War Chroma ButtKicker Gamer II 
OtherOtherOtherOther
Fanatec v2.5 Clubsport Pedals V3 Saitek X-52 Pro Saitek Pro Flight Rudder Pedals 
OtherOtherOther
Obutto R3volution Gaming Cockpit Oculus Rift  Blue Yeti Blackout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club