Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 171

post #1701 of 6915
Quote:
Originally Posted by Fencer55 View Post

I flashed my bios with the new 1406 version and all my problems are solved. YAY! I now have an awesome system, AND, I forgive Asus for 3 bad mobos in a row, because when they work, they kick-ass! I now have an i5 3570K that overclocks from 3.4 to 4.6 without any heat issues whatsoever. I can run AIDA64 for 24 hours wihtout my temps exceeding the 70 dgrs celsius mark. My system now boots to desktop in 20 seconds and is usable immediately upon desktop display. The overclocking gods have smiled upon me. Some people want 4.8 ghz, but honestly, you won't notice the difference in everyday use. 4.6 ghz is very respectable for air cooling and anyone with a sound mind will be extremely happy with that result.

That's a great overclock. I couldn't hit 4.6 with my air cooler without unacceptable temperatures.
post #1702 of 6915
Quote:
Originally Posted by Hanoverfist View Post

Do you have your heart set on push/pull? Are you in love with the Side panel fan? Personally, Side panel fans annoy me. And personally i would push /pull because of the performance gain. I wouldn't split up the fan bank either just to accommodate a side panel fan. My vote, dump the side panel fan. Unless you get creative and mount the rad somewhere else.

I do not really have my heart set on push/pull to the point where I do not want to investigate the other options, but I do want it.

Most people have been saying that I should dump the side fan, but my thought is that dumping a side panel 23cm fan to fit an extra 12cm fan seems funny. More so knowing that this case has only 1x 14cm front intake. May be looking to mod the case to add another 14cm to the front, like was done in the thread you posted.
Quote:
Oh how much hardware are you going to have inside is another factor..like graphics cards pouring heat into the case...if you have high case temps then maybe you will need to keep the side panel as an intake..Things to think about.. and maybe just run push on the rad. What mounts are available in the roof ?

I will have a 670dc2 in there, so yes hardware, but does not run that hot. I do plan on OCing both CPU and GPU, however.

The top of the case mounts another 23cm fan and has the mountings to replace this fan with a 14cm or 12cm. unfortunately, the grid is perfectly cut to the size of a 23cm and will not fit 2x 12cm. case can be mod-ed to either open the top up a bit to get 2x 12cm or to add a rail to mount the rad below the 23cm (more than enough room above mobo to strap 2x 12cm below the rad if that mod is done).
Frankly I do not want to mod the case that much though.

I was thinking of having rad in only push, but in my head, having setup as pull with an extra fan (in push) should be better anyways.

All in all this is going to come down to heat tests after the build is completed. I have plenty of Cougar CF-V12HP's to play with and will spend the 17$ on the 23cm anyways. So I will be tinkering with my fans to find the config that will keep both my processor and graphics at as cool an OC as possible. (OC will not be too aggressive as this is a build for a functional gaming rig (and for myself too biggrin.gif))
Quote:
This guy has some good pics of speedo stripped down. might give you some ideas maybe not. Good luck:thumb:
http://www.overclock.net/t/916929/thermaltake-speedo-redo-black-and-red

Very cool! That put a smile on my face!

Let me know if there are any other hot ideas for this case! I have been appreciating the feedback. Making me think things through a 4th time thumb.gif
Edited by SirSac - 7/23/12 at 4:40pm
post #1703 of 6915
new system comes in tomorrow..i'm excited. stuck with the Sabertooth. i hope things go as smooth as the first build.as in no Mobo issues. Its tough using an old dual core AMD laptop to to my daily dvd burnings. what takes me 15min on my 3570k takes me an hour on this lap top..avi to dvd conversion.


CPU tech sure has come a long way. Anyway will post the new build..with the old parts wehn i'm up and running.
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
post #1704 of 6915
Quote:
Originally Posted by Blatsz32 View Post

new system comes in tomorrow..i'm excited. stuck with the Sabertooth. i hope things go as smooth as the first build.as in no Mobo issues. Its tough using an old dual core AMD laptop to to my daily dvd burnings. what takes me 15min on my 3570k takes me an hour on this lap top..avi to dvd conversion.
CPU tech sure has come a long way. Anyway will post the new build..with the old parts wehn i'm up and running.
What did you end up doing with that board that had the bent pins? Curious..thinking.gif
post #1705 of 6915
Quote:
Originally Posted by SirSac View Post

I do not really have my heart set on push/pull to the point where I do not want to investigate the other options, but I do want it.
Most people have been saying that I should dump the side fan, but my thought is that dumping a side panel 23cm fan to fit an extra 12cm fan seems funny. More so knowing that this case has only 1x 14cm front intake. May be looking to mod the case to add another 14cm to the front, like was done in the thread you posted.
I will have a 670dc2 in there, so yes hardware, but does not run that hot. I do plan on OCing both CPU and GPU, however.
The top of the case mounts another 23cm fan and has the mountings to replace this fan with a 14cm or 12cm. unfortunately, the grid is perfectly cut to the size of a 23cm and will not fit 2x 12cm. case can be mod-ed to either open the top up a bit to get 2x 12cm or to add a rail to mount the rad below the 23cm (more than enough room above mobo to strap 2x 12cm below the rad if that mod is done).
Frankly I do not want to mod the case that much though.
I was thinking of having rad in only push, but in my head, having setup as pull with an extra fan (in push) should be better anyways.
All in all this is going to come down to heat tests after the build is completed. I have plenty of Cougar CF-V12HP's to play with and will spend the 17$ on the 23cm anyways. So I will be tinkering with my fans to find the config that will keep both my processor and graphics at as cool an OC as possible. (OC will not be too aggressive as this is a build for a functional gaming rig (and for myself too biggrin.gif))
Very cool! That put a smile on my face!
Let me know if there are any other hot ideas for this case! I have been appreciating the feedback. Making me think things through a 4th time thumb.gif

Yeah, you will just have to experiment with it.winksmiley02.gif
post #1706 of 6915
If anyone needs spare parts that come with the sabertooth let me know. My RMA was basically a brand new one so I have a lot of extra stuff.
post #1707 of 6915
Thanks all for the swift response,


At the moment I have to disable the MVP Virtu each time I try to run something.
I noticed that my card was not supported, that's why I was hoping to use the CPU video, but if everything else fails smile.gif I'll stick with my oldtimer thumb.gif

My Display is a 22" with both VGA and DVI connection. rolleyes.gif
post #1708 of 6915
Quote:
Originally Posted by Chillie View Post

I had this same issue a week ago also in addition to doing the things hanoverfist and I recommended, make sure that you have the most current drivers from Nvidia. Just remember if you think you changed around to many settings in the bios you can reset them to the default settings with the press of one of the F keys....bottom right hand corner of the bios will tell you which F key does what. And in the very worst scenario a fresh start usually does the trick by resetting the cmos (worst case).
important question:Is the system booting past the mobo logo screens and getting the windows logo screen then going black, and then your monitor says "no signal" or "no input"???? Also in many cases for me the computers hardware would turn on but no video output....sometimes it took 5x of turning the psu off then on to receive video output. I had this issue. I replaced my mobo with a new one....it fixed the problem!! However i had other problems that flagged my previous mobo as defective. mad.gif


My monitor simply says, no signal, while my PC continues to boot... even with the GTX removed from the case..
It is as if my monitor does not support the signal.. blushsmiley.gif

If there were only a hardware scanner from asus to check all the components... just to be sure...thinking.gif
Edited by TigerDS - 7/24/12 at 12:25am
post #1709 of 6915
Quote:
Originally Posted by TigerDS View Post

My monitor simply says, no signal, while my PC continues to boot... even with the GTX removed from the case..
It is as if my monitor does not support the signal.. blushsmiley.gif
If there were only a hardware scanner from asus to check all the components... just to be sure...thinking.gif

Hmmmm. I had the same problem! I did everything possible to correct the problem. I was using a EVGA GTX560Ti Ds. Which im pretty sure was not the problem but anyways, Aside from the mobo booting with no output of video it was booting extremely slow(2-3mins)!!! So i gave up trying to fix it and i just exchanged it with a new mobo from mircrocenter. It fixed the problem!! so it is possible you have a faulty mobo..Have you tried clearing the cmos? Let me know if you want more details about what my issues were so we can if they match up! FYI i feel your pain! smile.gif
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
post #1710 of 6915
Quote:
Originally Posted by TigerDS View Post

Thanks all for the swift response,
At the moment I have to disable the MVP Virtu each time I try to run something.
I noticed that my card was not supported, that's why I was hoping to use the CPU video, but if everything else fails smile.gif I'll stick with my oldtimer thumb.gif
My Display is a 22" with both VGA and DVI connection. rolleyes.gif
. What cable are you using to go from the motherboards display output to your monitors dvi in?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club