Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 196

post #1951 of 6915
Quote:
Originally Posted by razalom View Post

Well finally ordered one of these as my old X58 was getting a little long in the tooth. Also grabbed the i5 3570k as well as some G Skill RAM and a 120gb SSD Drive. Hopefully should arrive early next week.

You wont be disappointed with your choice ,i don't think ... Right now i have three Z77 boards ,,, ASRock professional , Maximus V extreme and the Sabertooth ... My Sabertooth has been running flawless ,,,I cant say that about the other 2 ... buggy as all hell so far with them ..
post #1952 of 6915
Now that is Sexy








More on this MOD http://rog.asus.com/137662012/news/armorsuit-sabertooth-z77-mod-by-paul-tan/
post #1953 of 6915
Another day another issue,

Anyone found a cure for this problem.




Edited by Hurtn4ASquirtn - 8/3/12 at 9:16pm
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
post #1954 of 6915
i get that error as well Hurtin, it seems that the OS looses the driver. Currently I have it installed but it's not kicking in. to be honest, i don't really care. i don't use VMVP..its terrible.

The way I think about it, if you have a discreet graphics card theres really no need for it. I'm just going to uninstall it. I'm running to Asus gtx570s CUIIs in SLI so no need for it.
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
post #1955 of 6915
Quote:
Originally Posted by Blatsz32 View Post

i get that error as well Hurtin, it seems that the OS looses the driver. Currently I have it installed but it's not kicking in. to be honest, i don't really care. i don't use VMVP..its terrible.
The way I think about it, if you have a discreet graphics card theres really no need for it. I'm just going to uninstall it. I'm running to Asus gtx570s CUIIs in SLI so no need for it.

I got it working, I did not have the intergraded graphics card drivers installed. rolleyes.gif

I also heard that it does have problems with SLI set ups.
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
post #1956 of 6915
Hi guys, I have this board and I5-3570 OC to 4.4 and stable in all tests. I do have one problem though that may or may not be board related. When I wake the machine from sleep it resets and I get the windows error about not shutting down properly. Anyone know what could be causing this?

p.s. I have the latest BIOS installed
post #1957 of 6915
HI guys, I just started getting this message on my disktop after a reboot.
Does any of you know what it means or how do i fix it.

I just did a new install of the os like 2 days ago

post #1958 of 6915
Been running everything you see in my sig on this motherboard since early June, nothing has died so far, the 2 small TUFF fans are still bangin, not making a peep. I keep my machine on almost 24/7, This was my first asus motherboard in a long time and i have 0 regrets, Everything works flawlessly
post #1959 of 6915
Quote:
Originally Posted by Omnicurse View Post

Been running everything you see in my sig on this motherboard since early June, nothing has died so far, the 2 small TUFF fans are still bangin, not making a peep. I keep my machine on almost 24/7, This was my first asus motherboard in a long time and i have 0 regrets, Everything works flawlessly
Now that is good to hear

thumb.gif
post #1960 of 6915
Quote:
Originally Posted by Trip99 View Post

Hi guys, I have this board and I5-3570 OC to 4.4 and stable in all tests. I do have one problem though that may or may not be board related. When I wake the machine from sleep it resets and I get the windows error about not shutting down properly. Anyone know what could be causing this?
p.s. I have the latest BIOS installed

Do you have any type of rapid start software installed for waking up from hibernation mode?
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
My Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Sabertooth Z77 MSI GTX 680 Lighting Corssair Vengence  
Optical DriveCoolingOSCase
Writemaster Corsair H100 Windows 7 Home Premium Antec eleve hundred  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club