Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 208

post #2071 of 6919
Quote:
Originally Posted by darklord77 View Post

Can i install only thermal radar ? i believe it has separate setup.
Its part of the tool set in AI suite ll..You can use just that feature if you so desire

One guys experience with thermal radar
http://www.overclock.net/t/1276162/difference-between-realtemp-and-asus-ai-thermal-radar
Edited by Hanoverfist - 8/10/12 at 6:39am
post #2072 of 6919
@Hanoverfist

Thank you smile.gif
post #2073 of 6919
With the most recent two BIOS versions (1403 and 1504), I seemed to have lost the ability to boot from my optical drive. When I flashed back to 1304, I had the option to boot from my optical drive again.

Is anyone else experiencing this issue?
post #2074 of 6919
Just purchased this motherboard and was reading in the manual about Intel 2012 Desktop Responsiveness technologies. If I have a large SSD 256G do I need to install this software or any benefit? Trying to understand if people are using this or if this is more for small SSD and regular HD setup? Thanks
post #2075 of 6919
Quote:
Originally Posted by JJohnson1988 View Post

With the most recent two BIOS versions (1403 and 1504), I seemed to have lost the ability to boot from my optical drive. When I flashed back to 1304, I had the option to boot from my optical drive again.
Is anyone else experiencing this issue?

Did you update the boot order in the BIOS? I also updated to 1504 and had to tweak the boot orders around.
post #2076 of 6919
Quote:
Originally Posted by jgdiablo View Post

Did you update the boot order in the BIOS? I also updated to 1504 and had to tweak the boot orders around.

Yes I did.

But the problem is simply that the device won't show up at all. So... basically there's not much to change as far as boot order goes. Also, I'd like to point out that the device /does/ show up in Windows after I log in.
post #2077 of 6919
Quote:
Originally Posted by JJohnson1988 View Post

With the most recent two BIOS versions (1403 and 1504), I seemed to have lost the ability to boot from my optical drive. When I flashed back to 1304, I had the option to boot from my optical drive again.
Is anyone else experiencing this issue?
what sata port is the optical drive in???,,intel or asmedia? brown and black are intel
post #2078 of 6919
Has anyone taken the thermal radar off at all? I was wondering if doing that voids the warranty cause I cant imagine how much dust collects behind it over time just a thought. I couldnt find anything in the manual or docs that came with board saying so so idk
post #2079 of 6919
Just recently did a build using this mobo and have a question...Does anyone elses logo flash 3 times? Is this normal? The logo I'm talking about is the TUF logo where you have the option to enter BIOS. Here is my setup...

Asus Sabertooth Z77
Intel i5-3570k
Cooler Master Hyper 212 EVO
EVGA GeForce GTX 560 Ti FPB
G.SKILL Ripjaws 8GB (2 x 4GB)
CORSAIR Pro Series HX850
post #2080 of 6919
Quote:
Originally Posted by dolanda View Post

Has anyone taken the thermal radar off at all? I was wondering if doing that voids the warranty cause I cant imagine how much dust collects behind it over time just a thought. I couldnt find anything in the manual or docs that came with board saying so so idk
It does not void it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club