Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 212

post #2111 of 6915
Quote:
Originally Posted by DeXel View Post

You cannot 3-way SLI on Sabertooth Z77.
SLI requires at least x8 per lane.
If I am not mistaken, Sabertooth gets 16 lanes from CPU and puts them towards slot 1 and 2 in x8 and x8 configuration.
It also gets x4 for the last slot from motherboards PCH.
The lanes that come from CPU are either PCI-E 3.0 or PCI-E 2.0 depending on CPU.
The lanes from PCH are PCI-E 2.0 on Intel series 6 and 7 motherboards.
Now, SLI is impossible due to PCI-E 3.0 x8/ PCI-E 3.0 x8/ PCI-E 2.0 x4 on Sabertooth Z77 (assuming that Ivy Bridge is installed for PCI-E 3.0); however you can crossfire with that configuration.
With x4 2.0 there will be a quite a bit impact on the performance. Some boards like my, use x8 3.0, x4 3.0, x4 3.0 which is still equal to x16 2.0, x8 2.0, x8 2.0 which is still OK for Crossfire without impacting almost any performance at all (There was an article about this, I will add a link if I find it).
The only way to provide X16 3.0 lanes across all lanes on Z77 is to use PLX chip which is quite expensive.
I believe Asus uses one on Maximus V Extreme, P8Z77-V PREMIUM, and P8Z77 WS only.
I hope this was helpful thumb.gif.
EDIT: The article http://www.techpowerup.com/reviews/Intel/Ivy_Bridge_PCI-Express_Scaling/11.html
That is Helpful:)
post #2112 of 6915
Quote:
Originally Posted by DeXel View Post


You cannot 3-way SLI on Sabertooth Z77.
SLI requires at least x8 per lane.
If I am not mistaken, Sabertooth gets 16 lanes from CPU and puts them towards slot 1 and 2 in x8 and x8 configuration.
It also gets x4 for the last slot from motherboards PCH.
The lanes that come from CPU are either PCI-E 3.0 or PCI-E 2.0 depending on CPU.
The lanes from PCH are PCI-E 2.0 on Intel series 6 and 7 motherboards.
Now, SLI is impossible due to PCI-E 3.0 x8/ PCI-E 3.0 x8/ PCI-E 2.0 x4 on Sabertooth Z77 (assuming that Ivy Bridge is installed for PCI-E 3.0); however you can crossfire with that configuration.
With x4 2.0 there will be a quite a bit impact on the performance. Some boards like my, use x8 3.0, x4 3.0, x4 3.0 which is still equal to x16 2.0, x8 2.0, x8 2.0 which is still OK for Crossfire without impacting almost any performance at all (There was an article about this, I will add a link if I find it).
The only way to provide X16 3.0 lanes across all lanes on Z77 is to use PLX chip which is quite expensive.
I believe Asus uses one on Maximus V Extreme, P8Z77-V PREMIUM, and P8Z77 WS only.
I hope this was helpful thumb.gif.
EDIT: The article http://www.techpowerup.com/reviews/Intel/Ivy_Bridge_PCI-Express_Scaling/11.html

Good information thank you and +rep.

 

I will than just go for SLI and I am assuming that with 670 SLI this board will be just great :)

Quote:
Originally Posted by Hanoverfist View Post


I have heard nothing but bad for the Network icontrol...not sure about web storage.

I will stay away from it than thanks once again :)

post #2113 of 6915
Quote:
Originally Posted by iARDAs View Post

Good information thank you and +rep.

I will than just go for SLI and I am assuming that with 670 SLI this board will be just great smile.gif
I will stay away from it than thanks once again smile.gif

I have 2 evga gtx 670 sc 4gb cards on this board and a i5-3570k

And my 3dmark11 p score is just bad

here is one at 4.8 on the cpu and +90 on the gpu offset


http://www.3dmark.com/3dm11/4096517

Iam starting to think the preformace with sli on this board sucks
post #2114 of 6915
Quote:
Originally Posted by billythekid2012 View Post

I have 2 evga gtx 670 sc 4gb cards on this board and a i5-3570k
And my 3dmark11 p score is just bad
here is one at 4.8 on the cpu and +90 on the gpu offset
http://www.3dmark.com/3dm11/4096517
Iam starting to think the preformace with sli on this board sucks

Sli on the board isnt where your problem is bud. Your graphics score is almost double the frames compaired to my 1xGTX 680 as i posted earlier. Your issue is with the CPU itself my i7 3770 @ 4.6 is 2k higher on the physics score which means that i5 without the hyper threading just isnt able to push out as much as my i7 3770k.
post #2115 of 6915
ok i am going to sale my 3570k and get the 3770k
i wanted the 3770k in the frist place but evryone said get the i5
post #2116 of 6915
Well H100 installed and machine is complete enough now smile.gif

20120812_103920.jpg
post #2117 of 6915
Quote:
Originally Posted by PA99 View Post

hey , been running for about two hours. Gameplay..
Armor is cool to the touch everywhere except the top right. Just beside the memory. Maybe 25-30 C. It's warm , definitely not hot , imagine a decent paint job would be quite happy on it.
Hope that helps a bit.. Get a few more reports biggrin.gif
thanks for the info.. and thanks Hanoverfist also. very
helpful.. but i wanted it to be a little hot.lol. but that's ok.
see the link below for what i'm talking about.was going to
airbrush a kickass water drop design on the armor part then
cover it up with a white coat of temp change to transparent
paint. then paint blue flames with white back ground in
temp change transparent paint. so when the armor got hot it
would go from blue flames to a bunch of water beads. both being
a blue and white colour combination.
http://www.paintwithpearl.com/youtubecolorchange.htm

thanks again everyone.
when it's done i'll def post pics.
just not sure might have to change my game plan
now that i know it doesn't really get that hot.
post #2118 of 6915
Quote:
Originally Posted by billythekid2012 View Post

ok i am going to sale my 3570k and get the 3770k
i wanted the 3770k in the frist place but evryone said get the i5
Who is "Everyone" and they should quiet DOWN..lol:) Get what YOU want:thumb:
post #2119 of 6915
Hello, I just build a comp with following spec:

i7 3770k
Asus Sabertooth Z77
4 x 4GB G. Skill Ripjaw X (16GB)
EVGA GeForce GTX 670 4GB Superclocked+ w/Backplate (2-way SLI)
Intel 520 SSD 240GB
Caviar Black SATA Internal Hard Drive 1TB

I flashed BIOS to 1504
Nothing's installed ATM


- Ran Memtest86 with 2 passes twice (at the end of 2nd pass bunch of texts and symbols fill the screen first run and second run, it didn't freeze and was kept running)
(used v4.0a, currently trying v3.5b if it makes any difference but other than screen glitch I did not see any errors)

-This is my first real build, I would really appreciate if I could get some help optimize and configure in BIOS menu. I really don't know where to start other than doing boot order.

-Is it possible to only install Thermal Radar and not other stuff in Asus Suite utility software thing?

-Is LucidLogix Virtu MVP worth using it with my setup?

-What is a good benchmark/test software for testing graphics and gaming?
Edited by Elenion - 8/12/12 at 4:51pm
post #2120 of 6915
Quote:
Originally Posted by Elenion View Post

Hello, I just build a comp with following spec:
i7 3770k
Asus Sabertooth Z77
4 x 4GB G. Skill Ripjaw X (16GB)
EVGA GeForce GTX 670 4GB Superclocked+ w/Backplate (2-way SLI)
Intel 520 SSD 240GB
Caviar Black SATA Internal Hard Drive 1TB
- I flashed BIOS to 1504
- Nothing's installed ATM
- Ran Memtest86 with 2 passes twice (at the end of 2nd pass bunch of texts and symbols fill the screen first run and second run)
(used v4.0a, currently trying v3.5b if it makes any difference but other than screen glitch I did not see any errors)
-This is my first real build, I would really appreciate if I could get some help optimize and configure in BIOS menu. I really don't know where to start other than doing boot order.
-Is it possible to only install Thermal Radar and not other stuff in Asus Suite utility software thing?
-Is LucidLogix Virtu MVP worth using it with my setup?
-What is a good benchmark/test software for testing graphics and gaming?
ok . yes you can pick what you want out of AI suite2..so its possible to install only thermal radar..Dont install virtu mvp..I use Heaven 3.0 to load my 680 and you can do the same with your 670 and make adjustments to your card. watch this or any other guide
http://www.youtube.com/watch?v=3iCEuGSB7os

and this will help solve some bios questionshttp://www.mediafire.com/?l34d6j6c4wqfx69 this is uefi bios tuning guide

and heres a list of OC and benchmark softwarehttp://www.overclock.net/t/1293395/oc-benchmark-toolkit#post_17920532
Edited by Hanoverfist - 8/12/12 at 4:59pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club