Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 227

post #2261 of 6915
Quote:
Originally Posted by majnu View Post

Asus Z77 Sabertooth Fails to Boot. Boot_Device_LED & Keyboard not resonding (Solved)
I've been working on trying to get my PC to boot into Windows for the past 2 hours. Yesterday it was working finre and the last thing I did was watch Puss in Boots in 3D with my neice.
The symptions are:
Boot_Device_LED stays on Red; Keyboard does not respond when hitting "Del" to enter Bios. The system eventually boots into Windows by itself after 7 mins or so.
I've tried:
Clear CMOS.
Remove battery.
Reseat RAM and press Mem OK button.
Reseat GPUs.
Remove Crossfire bridge and attempt to boot up on one GPU.
Check SATA connections on SSD and attempt to boot on different cables and M/B connectors.
Attempt to boot on another SSD.
Tried another Keyboard.
Re-flash to an earlier BIOS using Asus Bios Flashback Utility after renaming bios file to Z77ST.CAP.
Tried calling the company I bought it from, only to find out they were closed as I was going to ask for technical help.
Solution:
So after hours of swearing in this humid weather and heat I thought I'd pull only connect critical peripherals. Last night I decided to charge my HTC via USB and connected it to the back of my PC (USB ports). After I removed that the computer finally booted up.
What a relief and also what a waste of time especially since my mobile connected via usb was to blame.
If you want the PC to boot then the mobile device has to be on, not in standby or switched off. I'll raise this with Asus so hopefully a bios update will fix this.
That happens to me all the time ..im so absent minded i always forget..loves to try and boot from my htc incredible.. tongue.gif
post #2262 of 6915
Quote:
Originally Posted by billythekid2012 View Post

hi guy i just in stalled the asus bios flash back.
but now if i down load a bios file frome asus it a cap file
now when i go to update to 1504 in the bios the ez flash does
not read the file on any ubs stick.
i even re did windows thinking it would get rid of the bios flash back
be for i install it all i had to do was put a bios fil on the a ubs stick go to the bios and update.
Rename the file per the pdf instruction?

Z77ST.CAP should rename file to this

http://www.overclock.net/t/1246595/official-asus-sabertooth-z77-owners-thread-club/2150#post_17930989
Edited by Hanoverfist - 8/19/12 at 10:09am
post #2263 of 6915
Quote:
Originally Posted by Hanoverfist View Post

That happens to me all the time ..im so absent minded i always forget..loves to try and boot from my htc incredible.. tongue.gif

Strange that it wanted to boot from a mobile mad.gif

Anyway I'm glad that it was a simple solution - Damn Phone. tongue.gif
post #2264 of 6915
Quote:
Originally Posted by billythekid2012 View Post

hi guy i just in stalled the asus bios flash back.
but now if i down load a bios file frome asus it a cap file
now when i go to update to 1504 in the bios the ez flash does
not read the file on any ubs stick.
i even re did windows thinking it would get rid of the bios flash back
be for i install it all i had to do was put a bios fil on the a ubs stick go to the bios and update.

Hi, did you rename the bios file to Z77ST.CAP and insert the USB into the correct USB port on the back? (It's a blue port with a white outline - it should be labelled too)

Insert the USB into it with the PC off, press and hold the Bios flashback button for 3 seconds and let go.

The button should now flash and when the bios is updated the light will turn off.

If the light flashes 5 times and then remains lit then there is something wrong with the file or it hasn't been correctly named
post #2265 of 6915
Quote:
Originally Posted by majnu View Post

Strange that it wanted to boot from a mobile mad.gif
Anyway I'm glad that it was a simple solution - Damn Phone. tongue.gif
It's recognized as a drive. And my boot priority gets thrown out the window when I boot with any new drive plugged in.. I have a post it to remind me. Sigh. rolleyes.gif
post #2266 of 6915
@Hanoverfist

Hey Boss!

Finished running IBT with successful results for 45x 100MHz OC, as well as Prime95 v27.7.
I'm using pretty much exact BIOS settings as you are running minus the RAM speed (1333MHz setting)
(I toyed around with higher multis but to no avail am I getting stable results.)

My question to you, what voltage settings/and or any other BIOS settings do you recommend me upping/changing in order for my
2400MHz Corsair Dominator Platinums (4x4GB) to run stable with the 4.5GHz CPU OC. Since my CPU won't push any further,
I thought I'd concentrate on focusing on making sure the RAM runs as fast it can/CPU IMC dependent of course.

I can boot into Windblows without a problem with XMP 1.3 profile @ 2400MHz with 1.65v, it's only when I run Prime 95 do I get errors after 10 mins and or IBT reports unstable
errors when running Maximum Stress on all the 16GBs of RAM.

You think cranking the VCCSA Voltage and or changing the DRAM Power Phase to Extreme will make em stable at 2400MHz or should I stop wasting my time and see if 2133MHz will do the job with a 4.5GHz CPU OC?

Much obliged!
Edited by Lesiunta - 8/19/12 at 9:50pm
post #2267 of 6915
Quote:
Originally Posted by Chillie View Post

Hey man looks pretty good!! whats you vcore look like when its under load at those settings?

Hey Chillie vcore still looks ok with some room to play,



My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
post #2268 of 6915
Quote:
Originally Posted by Lesiunta View Post

@Hanoverfist
Hey Boss!
Finished running IBT with successful results for 45x 100MHz OC, as well as Prime95 v27.7.
I'm using pretty much exact BIOS settings as you are running minus the RAM speed (1333MHz setting)
(I toyed around with higher multis but to no avail am I getting stable results.)
My question to you, what voltage settings/and or any other BIOS settings do you recommend me upping/changing in order for my
2400MHz Corsair Dominator Platinums (4x4GB) to run stable with the 4.5GHz CPU OC. Since my CPU won't push any further,
I thought I'd concentrate on focusing on making sure the RAM runs as fast it can/CPU IMC dependent of course.
I can boot into Windblows without a problem with XMP 1.3 profile @ 2400MHz with 1.65v, it's only when I run Prime 95 do I get errors after 10 mins and or IBT reports unstable
errors when running Maximum Stress on all the 16GBs of RAM.
You think cranking the VCCSA Voltage and or changing the DRAM Power Phase to Extreme will make em stable at 2400MHz or should I stop wasting my time and see if 2133MHz will do the job with a 4.5GHz CPU OC?
Much obliged!

Sometimes even though memory is rated at a certain speed doesnt always mean it will run that..I know ...You think it should and so would I expect it to, but thats just the breaks..You can try 1.11v for VCCSA and 1.7v vdimm with your 2400mhz platinums... Your mem speeds also are dependent on how good YOUR cpu IMC is.. If you feel like it ..take out 2 sticks and run with 8gb and see if that is more stable..just for a test.. If you get to a point where throwing more volts at your mem doesnt help, dont waste your time,, I would associate that to how good your Cpu IMC is and you cant change that without buying another CPU.. Personally I dont own 2400 so i have no testing experience with it. My kit is 4 x 4 at 2133 and runs 2200 at 1.68 dram voltage.. Have not spent really any time going further than this yet. Good Luck

tongue.gif

There is a fair bit of memory setting explained in his guide here.. http://www.mediafire.com/?l34d6j6c4wqfx69
Edited by Hanoverfist - 8/20/12 at 7:18am
post #2269 of 6915
Hey OCN, i just claned my pc, sabertooth z77,3770k and 2X2GB Corsair dominator GT@1866 MHz. When i encountered a problem with my RAM's when i tried to turn on, the system starts and the dram led lights, i used memok button but it didn't work(loop). i take them out and use a kingmax 2gb@1333MHZ stick but i got the same problem. Need help !!!!!!
post #2270 of 6915
Quote:
Originally Posted by ForeverGamer View Post

Hey OCN, i just claned my pc, sabertooth z77,3770k and 2X2GB Corsair dominator GT@1866 MHz. When i encountered a problem with my RAM's when i tried to turn on, the system starts and the dram led lights, i used memok button but it didn't work(loop). i take them out and use a kingmax 2gb@1333MHZ stick but i got the same problem. Need help !!!!!!
Try using just one stick and put it in dimm slot A2...see if it will post.. Also using two sticks ..should install to dimm A2 and B2..

if this doesnt work you should try reseating the cpu and INPECT the socket for any damaged or bent pins..

You may also need to update your bios with the latest revision.. download here http://www.asus.com/Motherboards/Intel_Socket_1155/SABERTOOTH_Z77/#download

if you own a usb stick you can use the bios flashback method of updating your board.. http://www.overclock.net/t/1246595/official-asus-sabertooth-z77-owners-thread-club/2150#post_17930989
Edited by Hanoverfist - 8/20/12 at 1:36pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club