Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 247

post #2461 of 6915
Now i have the boot device status led... i went in and re-entered the bios after the cmos reset. but now it just wont boot into anything.
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
post #2462 of 6915

Guys i got myself a Corsair 800D case

 

The case has a cable called 1394

 

where can i install this on my MOBO?

post #2463 of 6915
Quote:
Originally Posted by Jonation View Post

Now i have the boot device status led... i went in and re-entered the bios after the cmos reset. but now it just wont boot into anything.
What bios are you using?
post #2464 of 6915
Quote:
Originally Posted by iARDAs View Post

Guys i got myself a Corsair 800D case

The case has a cable called 1394

where can i install this on my MOBO?
This board does not support Firewire so you will be unable to use that cable
post #2465 of 6915
Quote:
Originally Posted by Hanoverfist View Post


This board does not support Firewire so you will be unable to use that cable

Thank you

 

didnt know what that cable was at all.

post #2466 of 6915
Quote:
Originally Posted by Hanoverfist View Post

What bios are you using?

1504, im gonna hit it with another cmos reset

EDIT: Now its the dram led (after another reset). is this a freaking joke?
EDIT EDIT: Another another reset later, its back to the boot.

It just hangs at "press f1 for setup"
Edited by Jonation - 9/1/12 at 1:44pm
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
post #2467 of 6915
Quote:
Originally Posted by Jonation View Post

1504, im gonna hit it with another cmos reset
EDIT: Now its the dram led (after another reset). is this a freaking joke?
EDIT EDIT: Another another reset later, its back to the boot.
It just hangs at "press f1 for setup"
Have you tried loading optimized default? i believe its f5 when in the BIOS
Edited by Hanoverfist - 9/1/12 at 1:51pm
post #2468 of 6915
Quote:
Originally Posted by Hanoverfist View Post

Have you tried loading optimized default? i believe its f5 when in the BIOS
yea, ive done that every time. havent even bothered to tweak it, just want to get into windows.
the boot device led is red even when i unplug every sata cable/hdd/ssd - including doing the cmos reset in a similar manner to the graphics card.
frustrating.
Edited by Jonation - 9/1/12 at 1:53pm
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
post #2469 of 6915
Quote:
Originally Posted by Jonation View Post

yea, ive done that every time. havent even bothered to tweak it, just want to get into windows.
the boot device led is red even when i unplug every sata cable/hdd/ssd - including doing the cmos reset in a similar manner to the graphics card.
frustrating.
you have set that boot drive up in the bios correctly ? Told it to boot from your Win drive.. Tried different cables.. different sata ports?
post #2470 of 6915
Quote:
Originally Posted by Hanoverfist View Post

you have set that boot drive up in the bios correctly ? Told it to boot from your Win drive.. Tried different cables.. different sata ports?

yep. i have been using only the ssd with windows so i could isolate it. its the only option and i set it anyway to be safe. again the boot_device led is on regardless of connections.

edit: got it through sata3 ports. gonna try the 6 again. success. for now. gotta put the 570 back in, thats another day.
Edited by Jonation - 9/1/12 at 2:20pm
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
Blackout
(20 items)
 
'Ol Bessie
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Z77 Sabertooth EVGA GTX570 Mushkin 997043 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos WD Caviar Blk none Raystorm 
CoolingCoolingCoolingCooling
Danger Den GTX 580 Black Chrome Danger Den D5 Monsoon Bay Res w/ D5 Variable Black Ice Sr-1 240mm Aquacomputer Airplex Revo 420/360mm 
OSMonitorKeyboardPower
7 Samsung 23" Logitech G15 Corsair AX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Matte Black Logitech G500 Steel Series Audio Technica ATH-M50 
CPUMotherboardGraphicsRAM
e6400 MSI P6N SLI Evga GTS 450 ADATA DDR2-800 
Hard DriveOptical DriveCoolingOS
750GB WD Blk Something shitty H50 with AP15s 7 
PowerCaseMouse Pad
HX620 (the Classic) 900-2 modded to hell steel series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club