Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 38

post #371 of 6919
Quote:
Originally Posted by tinate View Post

Why do you need it in the UEFI? Just use thermal armor or fan xpert 2.

Thanks for telling me this. I tried to down load ASUS Fan Xpert software I'm using for my second rig X58. Didn't realize that it's in version 2.

However I went to the ASUS website and under the Sabertooth Z77 list of down loads I did not see Fan Xpert 2. I tried to download it from one of the other mother boards down load list and it said it wasn't for my version of mother board.

Can anyone direct me to the ASUS Fan Xpert 2 down load link?
     
  hide details  
Reply
     
  hide details  
Reply
post #372 of 6919
Quote:
Originally Posted by id_mew View Post

I have a big problem, I just installed a Western digital 1tb hard drive as my storage drive, but I don't see it anywhere.
I just see my C:/ drive witch is my SSD.
I can see it in the bios, and when I right click my computer go to manage than disk management I see it there too.
Can somebody please help me?
Here's a screenshot:
338

have you named it? As in D: or E:? When I reinstall windows my 1TB drive always disappears till I rename it in the diskm manager
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
post #373 of 6919
Quote:
Originally Posted by Blatsz32 View Post

have you named it? As in D: or E:? When I reinstall windows my 1TB drive always disappears till I rename it in the diskm manager

oh, I replied without looking closely at the screenshot.

All you have to do is right-click the big ///// area with 931.51 GB and click format or something, i forgot what exactly.
Red Saber
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ stock Sabertooh z77 GTX 680 SC+ 8gb G.Skill Ripjaw 
Hard DriveHard DriveCoolingCooling
128gb Crucial M4 1 TB Western Digital Black Corsair H80 4x 200mm fans + 6x 120mm fans 
OSMonitorKeyboardPower
Windows 7 Asus 24 CMStorm Quickfire Corsair 1050 
CaseMouseMouse Pad
Azza Hurrican 2000 Corsair M60 Razor Goliath 
  hide details  
Reply
Red Saber
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ stock Sabertooh z77 GTX 680 SC+ 8gb G.Skill Ripjaw 
Hard DriveHard DriveCoolingCooling
128gb Crucial M4 1 TB Western Digital Black Corsair H80 4x 200mm fans + 6x 120mm fans 
OSMonitorKeyboardPower
Windows 7 Asus 24 CMStorm Quickfire Corsair 1050 
CaseMouseMouse Pad
Azza Hurrican 2000 Corsair M60 Razor Goliath 
  hide details  
Reply
post #374 of 6919
Quote:
Originally Posted by darkphantom View Post

I think you can manually set those, no?
I got the 3770k at a good OC, 4.4 @ 1.16v
621

I think yours runs pretty hot for being 4.4. I'm new to OCing but here is where I am with my OC:

504

If you raise your Vcore from 1.16 it should lower your temps right? I see no advantage of running the Vcore that low.
post #375 of 6919
Quote:
Originally Posted by Viesta View Post

oh, I replied without looking closely at the screenshot.
All you have to do is right-click the big ///// area with 931.51 GB and click format or something, i forgot what exactly.

Quote:
Originally Posted by Viesta View Post

this happen to me. you need to update drivers for intel sata
otherwise, plug it into the brown sata port. then it will show up.

finally solved it, man this thing drove me crasy.
it was already plugged in the brown port, I just had to right cick and intialize and do some fancy stuff. boy pretty complicated, never had to do this before.
Thanks you guys!!smile.gif
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
post #376 of 6919
Hello everyone, new-comer / new-builder / new-owner-of-a-sabertooth-mobo, here =D

450

As of right now I'm still slowly buying parts and putting my new computer together. I'm not in a rush at all so it'll be a while until I will be able to actually start seeing how this mobo will treat me.

Here are my parts list currently:
CPU: Intel IvyBridge i5-3570k
Motherboard: Asus Z77 Sabertooth
PSU: Seasonic Xseries 650w modular

Future stuff:
Crucial SSD 128gb (Already bought, on its way)
WD 1tb 7200rpm 32mb cache (Already bought, on its way)
Corsair Vengeance 2x4gb ddr3 1600mhz (Already bought, on its way)
Corsair H100 cooling system
Corsair Carbide 500r case
XFX DD Radeon HD 7870 2gb
post #377 of 6919
Thread Starter 
Very Nice ! thumb.gif

make sure you Memtest that memory when you get it Ive had horrible results with Vengeance ram I swear 50% or more of the Vengeance kits are bad or go bad.

Make sure it passes at least one pass of memtest then two weeks later test it again.
Edited by garikfox - 5/12/12 at 10:51pm
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #378 of 6919
Everytime I go to the bios i see that my settings are set to power saving mode. I always switch it to optimal performance but than went i restart and go back in the bios its back to power saving. Any idea why?
In windows I set it to high performance.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
post #379 of 6919
Quote:
Originally Posted by Gauntlet3h View Post

I think yours runs pretty hot for being 4.4. I'm new to OCing but here is where I am with my OC:
504
If you raise your Vcore from 1.16 it should lower your temps right? I see no advantage of running the Vcore that low.

Raising vcore generally raises temps.
 
Lester the Tester
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k @4.4ghz - 1.18v Maximus V Formula EVGA GTX 1080 FTW Crucial Ballistix 2x8gb 
Hard DriveOptical DriveCoolingOS
Crucial 256gb SSD + RAID 5 3x2TB plextor DVD/CD+/-RW Corsair H100 W10 Pro - 64Bit 
MonitorKeyboardPowerCase
LG 34UM69-G G15 AX850 Thermaltake P5 
MouseAudioOther
Logitech G5 Max V Formula Gentle Typhoon AP-45 x7 
CPUMotherboardGraphicsRAM
e7400 @3.8ghz (Air) asus p5q se EVGA GTX 280 G.Skill HyperX 
Hard DriveCoolingOSMonitor
Seagate  hyper212 evo W7 Ultimate-64Bit Samsung PX2370 
KeyboardPowerCaseMouse
k800 CM 550W Random thermaltake G5 
  hide details  
Reply
 
Lester the Tester
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k @4.4ghz - 1.18v Maximus V Formula EVGA GTX 1080 FTW Crucial Ballistix 2x8gb 
Hard DriveOptical DriveCoolingOS
Crucial 256gb SSD + RAID 5 3x2TB plextor DVD/CD+/-RW Corsair H100 W10 Pro - 64Bit 
MonitorKeyboardPowerCase
LG 34UM69-G G15 AX850 Thermaltake P5 
MouseAudioOther
Logitech G5 Max V Formula Gentle Typhoon AP-45 x7 
CPUMotherboardGraphicsRAM
e7400 @3.8ghz (Air) asus p5q se EVGA GTX 280 G.Skill HyperX 
Hard DriveCoolingOSMonitor
Seagate  hyper212 evo W7 Ultimate-64Bit Samsung PX2370 
KeyboardPowerCaseMouse
k800 CM 550W Random thermaltake G5 
  hide details  
Reply
post #380 of 6919
You guys having any issue with vdroop?

I have everything set to extreme but I still see .01-.03v differences in what I set and what is being shown in CPU-z and hwmonitor
 
Lester the Tester
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k @4.4ghz - 1.18v Maximus V Formula EVGA GTX 1080 FTW Crucial Ballistix 2x8gb 
Hard DriveOptical DriveCoolingOS
Crucial 256gb SSD + RAID 5 3x2TB plextor DVD/CD+/-RW Corsair H100 W10 Pro - 64Bit 
MonitorKeyboardPowerCase
LG 34UM69-G G15 AX850 Thermaltake P5 
MouseAudioOther
Logitech G5 Max V Formula Gentle Typhoon AP-45 x7 
CPUMotherboardGraphicsRAM
e7400 @3.8ghz (Air) asus p5q se EVGA GTX 280 G.Skill HyperX 
Hard DriveCoolingOSMonitor
Seagate  hyper212 evo W7 Ultimate-64Bit Samsung PX2370 
KeyboardPowerCaseMouse
k800 CM 550W Random thermaltake G5 
  hide details  
Reply
 
Lester the Tester
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k @4.4ghz - 1.18v Maximus V Formula EVGA GTX 1080 FTW Crucial Ballistix 2x8gb 
Hard DriveOptical DriveCoolingOS
Crucial 256gb SSD + RAID 5 3x2TB plextor DVD/CD+/-RW Corsair H100 W10 Pro - 64Bit 
MonitorKeyboardPowerCase
LG 34UM69-G G15 AX850 Thermaltake P5 
MouseAudioOther
Logitech G5 Max V Formula Gentle Typhoon AP-45 x7 
CPUMotherboardGraphicsRAM
e7400 @3.8ghz (Air) asus p5q se EVGA GTX 280 G.Skill HyperX 
Hard DriveCoolingOSMonitor
Seagate  hyper212 evo W7 Ultimate-64Bit Samsung PX2370 
KeyboardPowerCaseMouse
k800 CM 550W Random thermaltake G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club