Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 49

post #481 of 6915
Well, I RMA'd my Sabertooth back to Newegg. Gah, I am beyond stupid. I spent so much time to make it look nice and clean when I sent it back however I FORGOT to take the backing plate off for my Noctua NH-14D!!!! frown.gif I've put in a request to Newegg RMA dept to look for it. Any idea on the odds of getting that back?

Meanwhile I went to the CompUSA up the street, who just happened to have 2 Sabertooth's in stock. One ended up on my bench...how'd that happen? wink.gif I had a serious case of the instant gratificationitist.

Got Win7 Ultimate installed on my Raid0 SSD array. Initial boot time ~20 sec. I installed the drivers and AI suite from Asus DVD and now I'm up to ~52 sec!?!?! Is there something I should take off or disable? That was a horrible increase for the drivers, no anti-virus or any other cruft yet.

On another note, whats the consensus on the Assist Fans? Joy or crap?

Thanks.
    
CPUMotherboardGraphicsGraphics
i5 3570k Asus Z77 Sabertooth TUF Sapphire HD5770 VaporX Sapphire HD5770 VaporX 
RAMHard DriveHard DriveHard Drive
G.Skill 16GB Ripjaws X OCZ Agility 3 Intel X-25M Seagate 
Optical DriveCoolingOSMonitor
HP bd340 Noctua NH-14D Windows 7 Ultimate Acer H2432H 
PowerCaseMouse
Antex TP 850W Antec 1200 Sidewinder 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 3570k Asus Z77 Sabertooth TUF Sapphire HD5770 VaporX Sapphire HD5770 VaporX 
RAMHard DriveHard DriveHard Drive
G.Skill 16GB Ripjaws X OCZ Agility 3 Intel X-25M Seagate 
Optical DriveCoolingOSMonitor
HP bd340 Noctua NH-14D Windows 7 Ultimate Acer H2432H 
PowerCaseMouse
Antex TP 850W Antec 1200 Sidewinder 
  hide details  
Reply
post #482 of 6915
Thanks everyone for your replies to my problem, I definately had an "I'm a retard" moment when I read all your replies and it suddenly clicked, oh! that's not a flashing BIOS light, its a button!! Haha, unclicked it and machine is booting up fine, installing windows right now, thanks guys!!
post #483 of 6915
Hey guys I need help! I think i'm going to go insane... So I have the Corsair professional series AX850, trying to wire up my new rig, but I don't think Corsair gave me the correct EATX12v cable!!! It comes with two, but neither of them are pinned properly for the Sabertooth z77.

Does anyone have an experience with this??

Thanks!
post #484 of 6915
Quote:
Originally Posted by Blatsz32 View Post

I think it's a sound investment. The warranty really can't be beat. Just keep in mind, if you plan on going xfire go with the V Gene. The Sabertooth lowers PCI bandwidth to x8 when 2 slots are populated. I personally wasn't ready for that, but doing research the consensus is that there isn't much of a performance hit.
"Our Asus Sabertooth is not 3 WAY SLI capable right folks?" Yes it is tri-sli..but what the reviews fail to mention is that it lowers it pci bandwidth. I'm not sure if it lower to x8 when 3 are used but when 2 are used it lowers it to x8. Also when you enable the 3rd one you lose your 3 x1 pci slots.
I would stick with dual cards.

Wait correct me if I'm wrong but I was under the impression that since the Sabertooth is on PCI-E 3.0, the lowering of the lanes to x8 would essentially be still equal to a x16 PCI-E 2.0 lane since the bandwidth is doubled. So technically the lowering to x8 is a non-issue.
    
CPUMotherboardGraphicsRAM
i7-2600K Asus P8P67 MSI NGTX580 Lightning G.Skill Ripjaws-X 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB| Samsung Spinpoint F3 1TB Windows 7 Home Premium 64-bit Samsung S23A950D Filco Majestouch 2 87-key 
PowerCaseMouseMouse Pad
Seasonic Platinum 860 Antec Eleven Hundred Razer Deathadder Black Edition Puretrak Talent 
AudioAudio
Asus Xonar Essence STX M-Audio AV40 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K Asus P8P67 MSI NGTX580 Lightning G.Skill Ripjaws-X 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB| Samsung Spinpoint F3 1TB Windows 7 Home Premium 64-bit Samsung S23A950D Filco Majestouch 2 87-key 
PowerCaseMouseMouse Pad
Seasonic Platinum 860 Antec Eleven Hundred Razer Deathadder Black Edition Puretrak Talent 
AudioAudio
Asus Xonar Essence STX M-Audio AV40 
  hide details  
Reply
post #485 of 6915
Ignore.
Edited by ANDMYGUN - 5/17/12 at 10:43am
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #486 of 6915
Quote:
Originally Posted by Arizonian View Post

The not being able to shut down power bug seems to be effecting Z77 boards and Nvidia combinations. Not all OCN members have their specs listed hard to say exact pin point.
(Which btw makes it very helpful to list your BIO specs if your seeking help, by helping those helping you know what your dealing with).
As mentioned on prior posts was caused by the 301.34 graphics drivers. Rolling back to 301.25 fixed the issue. OR other solution is just use sleep mode when walking away from your computer. It has no wake from sleep bugs and next driver release it will be addressed. If your one of those that power down when you leave from your system then you should roll back to previous driver.
Welcome to OCN PaulZ biggrin.gif

Thank you for your reply. I am using AMD ATi HD7870 DirectCUII but not Nvidia.

On the other hand, the options "Turbo Ratio" and "Internal PLL overvoltage" are missing under Ai Tweaker menu. I tried to update my BIOS but these option are still disappear.

My build:
CPU: i5 2500k
Mother Board: ASUS Z77 Sabertooth
RAM: 2x4GB Corsair Vengeance DD3 1866
Graphic card: ASUS ATi HD7870DirectCUII
SSD: Samsung 830 128GB

Hope someone can help. Thank you.
post #487 of 6915
Having an issue with shutting down my comp. When i go to shutdown the fans stay on. I have to hold down the power button to get the cop to go ff. Then when i reboot it says "overclocking failed go to bios and adjust settings", or something to that effect. This is after i just passed 8 hours of prime95 blend testing with no errors. I went into bios, didnt change anything with overclock, I disabled the option to make the fans run after shutting down. and rebooted. Tried shutting down from windows again and still the fans run.

I have seen some of you guys with a similar issue, any solution for the problem yet? I am running 0906 bios. Will updating bios fix the issue?

Thanks
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #488 of 6915
Quote:
Originally Posted by JollyMan View Post

Having an issue with shutting down my comp. When i go to shutdown the fans stay on. I have to hold down the power button to get the cop to go ff. Then when i reboot it says "overclocking failed go to bios and adjust settings", or something to that effect. This is after i just passed 8 hours of prime95 blend testing with no errors. I went into bios, didnt change anything with overclock, I disabled the option to make the fans run after shutting down. and rebooted. Tried shutting down from windows again and still the fans run.
I have seen some of you guys with a similar issue, any solution for the problem yet? I am running 0906 bios. Will updating bios fix the issue?
Thanks

Are you using the latest beta drivers? The issue you have is common with those drivers. 301.24 if i am not mistaken.

 

Also do you always get the overclocking fail message? if not dont worry about it. I had a very stable CPU OC and few of the times i also encountered that message, nothing to worry about.

post #489 of 6915
using 296.1 official from nvidia website. And yes i do get the fail overclock everytime. Maybe i should try and go to beta driver above 296.1??

Thanks for the reassurance!
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #490 of 6915
Quote:
Originally Posted by JollyMan View Post

using 296.1 official from nvidia website. And yes i do get the fail overclock everytime. Maybe i should try and go to beta driver above 296.1??
Thanks for the reassurance!

I have been having the same shutdown problem however I am running a 7970 so I wonder how I can get mine fixed.
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club