Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 527

post #5261 of 6909
Quote:
Originally Posted by MotherFo View Post

Quote:
Originally Posted by Bazinga69 View Post

Ok windows 8 is making me really mad, does it turn on in the middle of the night for anyone else? if so how do i fix it.

Go into your device manager and then network card properties | power management | disable wake on pattern match
im using a generic usb wifi stick...
Stryker
(21 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 2628L V2 ES ROG Rampage IV Formula Gigabyte GTX 970 Kingston HyperX Beast 32 GB Kit (4x8 GB) 1600MH... 
Hard DriveOptical DriveCoolingCooling
Samsung 950 Evo 250GB lg M-Disc corsair H100I GTX Corsair Air Series SP120 Quiet Edition (x4) 
OSMonitorMonitorKeyboard
Windows 10 ASUS VG248QE Seiki 39" 4k Corsair K70 MX Red 
PowerCaseMouseMouse Pad
KingWin LZP 1000w platinum Cooler Master Storm Stryker Corsair M65 RGB preixx DX-1000XXL 
AudioAudioOtherOther
Logitech Z506 Logitech G230 White Led hitlights Microsoft XBOX one Controller 
Other
Intel Pro Gigabit Nic 
  hide details  
Reply
Stryker
(21 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 2628L V2 ES ROG Rampage IV Formula Gigabyte GTX 970 Kingston HyperX Beast 32 GB Kit (4x8 GB) 1600MH... 
Hard DriveOptical DriveCoolingCooling
Samsung 950 Evo 250GB lg M-Disc corsair H100I GTX Corsair Air Series SP120 Quiet Edition (x4) 
OSMonitorMonitorKeyboard
Windows 10 ASUS VG248QE Seiki 39" 4k Corsair K70 MX Red 
PowerCaseMouseMouse Pad
KingWin LZP 1000w platinum Cooler Master Storm Stryker Corsair M65 RGB preixx DX-1000XXL 
AudioAudioOtherOther
Logitech Z506 Logitech G230 White Led hitlights Microsoft XBOX one Controller 
Other
Intel Pro Gigabit Nic 
  hide details  
Reply
post #5262 of 6909
Quote:
Originally Posted by bambino167 View Post

been reading alot of post but i don't see what i s was looking for, i have the new H100i with the noise problem but before i take it back, io was told to lower the cpu fan that the h100i goes connect to, so is there anyway how to do this?

as some ops have said you have posted in the wrong section,but having said this you need to do an firmware update with the h100i
post #5263 of 6909
i feel am in the right section because what am trying to learn to do is adjust the cpu fan in the bios or asus suite if am able to this as i did with my last saberthooth p67 mb, reason for doing this it to slow down the pump to around 1800 rpm just as i did with my H100, yes i updated the firmware with no luck
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
post #5264 of 6909
Quote:
Originally Posted by bambino167 View Post

i feel am in the right section because what am trying to learn to do is adjust the cpu fan in the bios or asus suite if am able to this as i did with my last saberthooth p67 mb, reason for doing this it to slow down the pump to around 1800 rpm just as i did with my H100, yes i updated the firmware with no luck

if am right in saying the only way you going to control the h100i fan is by the corsair link or change the fans to different one, as with the asus suite i think your wasting your time not many of us use it.

the h100i and the h80i had a real bad problems with them with the noise corsair release a new firmware some people say it did do a fix ,some say it didn't, and a load returned them or scrap them and went with different cooler
Edited by chillidog - 3/17/13 at 11:02am
post #5265 of 6909
What do you guys think of these temps?
3770K @ 4.5
Ultra High LLC (75%)
1.24v vcore offset
1.5v PLL
Internal PLL overvoltage enabled

LinX running:



Finishing/Idling:

Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #5266 of 6909
Quote:
Originally Posted by bambino167 View Post

been reading alot of post but i don't see what i s was looking for, i have the new H100i with the noise problem but before i take it back, io was told to lower the cpu fan that the h100i goes connect to, so is there anyway how to do this?

hi there bam, the corsair software would be the best to use to change fan speed. are you sure its the fans that are making the noise ?
and at what RPM does the noise start ? install the corsair link software and make sure you have connected to the fans to the splitter that plugs into the pump.
i got my H100i in december and i dont have any noise other than when i have it running at 100% then its loud , but no funny "ticking" sounds coming from the fans
also how have you configured the Fans? are they Pushing air or are the Pulling air ?
i find it to be better if you install it to Pull air through the rad and out he top, its easier to clean the rad without taking it out of your system.
Quote:
Originally Posted by Bazinga69 View Post

im using a generic usb wifi stick...

sup bud, if i turn my pc to sleep , it will automatically turn on in the middle of the night, however if my pc goes to sleep by its self it stays a sleep all the time without starting up automatically. its weird i to also checked all my settings and they seem fine
    
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.5Ghz Asus Sabertooth Z77 Gigabyte GTX1070 G1 Gaming Corsiar Vengence 2x4GB 2400Mhz 
Hard DriveOptical DriveCoolingOS
OS = 2x 128GB OCZ vertex 4 / 2x seagate 500GB LG DVD superwiter Corsiar H100i Windows 10 Pro 
MonitorKeyboardPowerCase
Samsung bx2350 Zboard USB Corsiar TX850M Corsiar D400 
MouseAudio
Oscar X7 Razer Kraken 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.5Ghz Asus Sabertooth Z77 Gigabyte GTX1070 G1 Gaming Corsiar Vengence 2x4GB 2400Mhz 
Hard DriveOptical DriveCoolingOS
OS = 2x 128GB OCZ vertex 4 / 2x seagate 500GB LG DVD superwiter Corsiar H100i Windows 10 Pro 
MonitorKeyboardPowerCase
Samsung bx2350 Zboard USB Corsiar TX850M Corsiar D400 
MouseAudio
Oscar X7 Razer Kraken 7.1 
  hide details  
Reply
post #5267 of 6909
Quote:
Originally Posted by Bazinga69 View Post

im using a generic usb wifi stick...

Try this then: http://www.sevenforums.com/tutorials/122012-lastwake-command.html

Quote:
Originally Posted by NitrousX View Post

What do you guys think of these temps?
3770K @ 4.5
Ultra High LLC (75%)
1.24v vcore offset
1.5v PLL
Internal PLL overvoltage enabled

LinX running:

[IMG ALT=""][/IMG]

Finishing/Idling:

[IMG ALT=""][/IMG]

Looks solid to me.
MotherFo-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k Asus Sabertooth Z77 EVGA GTX 460 1GB Corsair Vengence 16gb Gold/Olive colored 
Hard DriveOptical DriveCoolingOS
Samsung 830 Asus 16x DVDRW Corsair H100 Windows 7x64 Pro 
MonitorPowerCaseMouse
Sharp 32" LCD TV Seasonic x850 Corsair C70 Olive Drab Logitech mx518 
Mouse PadAudioAudio
Steelseries QCK Creative Fatal1ty Pro Sound card Altec Lansing 5.1 
  hide details  
Reply
MotherFo-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k Asus Sabertooth Z77 EVGA GTX 460 1GB Corsair Vengence 16gb Gold/Olive colored 
Hard DriveOptical DriveCoolingOS
Samsung 830 Asus 16x DVDRW Corsair H100 Windows 7x64 Pro 
MonitorPowerCaseMouse
Sharp 32" LCD TV Seasonic x850 Corsair C70 Olive Drab Logitech mx518 
Mouse PadAudioAudio
Steelseries QCK Creative Fatal1ty Pro Sound card Altec Lansing 5.1 
  hide details  
Reply
post #5268 of 6909
Hey all- quick question- (I solved the issue with the PSU, etc...- all works well)

What is the setting in the BIOS that I can toggle with that makes sure that the two external drives hooked into the USB 3.0 slots in the back do not boot from. When these drives are plugged in after POST, I just get a black screen where the board seems like its looking for the OS off these drives. It doesn't seem to skip it. I've looked all thru the settings and can't seem to find it. These are two external 3 TB drives for my home theatre. Any advice would be appreciated. Thanks!
post #5269 of 6909
Quote:
Originally Posted by LesPaul30 View Post

Hey all- quick question- (I solved the issue with the PSU, etc...- all works well)

What is the setting in the BIOS that I can toggle with that makes sure that the two external drives hooked into the USB 3.0 slots in the back do not boot from. When these drives are plugged in after POST, I just get a black screen where the board seems like its looking for the OS off these drives. It doesn't seem to skip it. I've looked all thru the settings and can't seem to find it. These are two external 3 TB drives for my home theatre. Any advice would be appreciated. Thanks!

http://www.overclock.net/t/1246595/official-asus-sabertooth-z77-owners-thread-club/4590_30#post_19160309

Try experimenting with this setting.
MotherFo-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k Asus Sabertooth Z77 EVGA GTX 460 1GB Corsair Vengence 16gb Gold/Olive colored 
Hard DriveOptical DriveCoolingOS
Samsung 830 Asus 16x DVDRW Corsair H100 Windows 7x64 Pro 
MonitorPowerCaseMouse
Sharp 32" LCD TV Seasonic x850 Corsair C70 Olive Drab Logitech mx518 
Mouse PadAudioAudio
Steelseries QCK Creative Fatal1ty Pro Sound card Altec Lansing 5.1 
  hide details  
Reply
MotherFo-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k Asus Sabertooth Z77 EVGA GTX 460 1GB Corsair Vengence 16gb Gold/Olive colored 
Hard DriveOptical DriveCoolingOS
Samsung 830 Asus 16x DVDRW Corsair H100 Windows 7x64 Pro 
MonitorPowerCaseMouse
Sharp 32" LCD TV Seasonic x850 Corsair C70 Olive Drab Logitech mx518 
Mouse PadAudioAudio
Steelseries QCK Creative Fatal1ty Pro Sound card Altec Lansing 5.1 
  hide details  
Reply
post #5270 of 6909
Hey guys,

I noticed that ever since my overclocked my CPU, every time I boot into Windows it will stay at 4.5GHz for about 1-2 minutes before dropping down to 1.6GHz. I checked my startup folder and there's only a couple of processes. Anybody know why that is? Also within the Asus bios, there's three settings for power saving: normal, power saving, and Asus optimized. I'm using normal and not sure if I should bother using Asus optimized?



Edit:

It even idles at full turbo speed at stock clocks for about 1-2 minutes whenever I boot into Windows.


Edited by NitrousX - 3/18/13 at 5:55pm
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club