Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 64

post #631 of 6915
Hi all,
I have spent all morning reading this thread and finally decided to join.

Waiting on UPS to get my order from newegg here (and thermaltake).

Have a Thermaltake Armor+LCS (With the clip for the 1155 socket on its way from Thermaltake).

Ordered myself a Sabertooth, Core I7-3770, and Corsair Vengeance 1600 (4X4gb) Ram. Here is to hoping I dont have any issues but this forum has been amazing with all the watch outs so far! (crosses fingers for no DOA parts).
post #632 of 6915
Quote:
Originally Posted by navit View Post

Have you downloaded the intel drivers for the igup ?
I also run the setting in the bios on auto and run igpu to the tv out if the boards hdmi And the gpu to the monitor. Could never get to work till I Went to the intel site and dl the latest driver for the hd 400

Hey Navit, thanks for trying to help me. I tried downloading the VGA drivers from the Asus saber tooth website but when I try to install it,
It gives me an error message saying" This computer does not meet the minimum requirements of installing the software."
Do you think I have to uninstall my GPU drivers and remove the card in order for it to work?

Once again thank you.
Edited by id_mew - 5/24/12 at 12:22pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
post #633 of 6915
Quote:
Originally Posted by id_mew View Post

Hey Navit, thanks for trying to help me. I tried downloading the VGA drivers from the Asus saber tooth website but when I try to install it,
It gives me an error message saying" This computer does not meet the minimum requirements of installing the software."
Do you think I have to uninstall my GPU drivers and remove the card in order for it to work?
Once again thank you.

Don't go to asus, go to intel site and get it off there and glad to help thumb.gif
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
post #634 of 6915
Quote:
Originally Posted by navit View Post

Don't go to asus, go to intel site and get it off there and glad to help thumb.gif

I finally solve it.
I uninstalled my Nvidia drivers, removed my GPU from my case and than it worked.
Thanks bud. smile.gif
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i73770k  Sabertooth z77 MSI GTX 680 4gig DDR3 Kingston HyperX 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 80gig ssd  WD 1tb black  Noctua NH-D14 Windows 8 Pro x64 
MonitorKeyboardPowerCase
CATLEAP Q270 LED Logitech Illuminated Keyboard 850W XFX CoolerMaster HAF 922 
MouseAudio
Razer DeathAdder X-Fi Titanium HD 
  hide details  
Reply
post #635 of 6915
Hello all, I have a Triple Head Nvidia Surround Gaming RIG with 3 Dell Ultrasharp Monitors powered by 2 Nvidia GTX 570 Video cards in SLI. I purchased my 2 Video cards and my 3 monitors like 6 months ago, and I've been wanting to update the case, mobo and cpu on my system for a bit, so I just ordered a new Haf-X Case, IB i7 3770k CPU and an Asus Sabertooth Z77. I might update my SSD also...

I need some advice on memory guys, i got DDR3 2000 Ram on my current setup, but I never got it to run even close to that speed, so i kinda wasted cash there....I don't want that to happen again this time....so I just read all 64 pages of this thread to see what people use....I see a lot of people use DDR3 1866 Ram, I see Corsair Vengeance in a lot of signatures, some others use faster memory up to DDR3 2400.

I'd like to get 16 GB of ram that it's super easy to setup, I plan to do a mild overclock on the CPU but I don't have much free time lately so I like to keep all things simple this time, I'd like to buy ram that runs at specs without any special tweaks.....so i can just focus on the cpu overclock and enjoy my system....

so i'm looking at the QVL for tested ram, i see a G.SKILL Ripjaws X Series 16GB 1866 Kit (Model F3-14900CL9Q-16GBXL) kit that it's in the QVL and it's super cheap, that's one option.....The very popular Corsair Vengeance 1866 Kit in the QVL it's a 2x4GB kit CORSAIR Vengeance 8GB (2 x 4GB) DDR3 1866 Model CMZ8GX3M2A1866C9R so I'd have to buy 2 of those for 16 GB, I'd prefer buy a 16 GB (4 x 4GB) Vengeance kit but that one is NOT in the QVL, are the modules on the 16 GB kit the same ones on the 8 GB Vengeance kit that is on the QVL? if that 16 Gb kit it's 100% compatible I might get it over the G.Skill kit....

there's also faster ram at cheap prices, but I'm afraid I'd need to do a lot of tweaks to get them working..., what do you guys think? what would be your choice for Memory for this Mobo if you plan to overclock you CPU?

thanks in advance

-Andres
    
CPUMotherboardGraphicsGraphics
Intel Core i7 3770K ASUS SABERTOOTH Z77 EVGA GeForce GTX 570 1280 MB SLI EVGA GeForce GTX 570 1280 MB SLI 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident X Series 16GB (4 x 4GB) DDR3 2400 Crucial m4 256 GB SSD  Western Digital Caviar Black 1 TB Western Digital 1 TB Caviar Blue 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Green 3 TB Western Digital My Book USB 3.0 - 2 TB  Western Digital My Passport Essential SE USB 3.... Asus 8X External Slim DVD+/-RW 
CoolingOSMonitorMonitor
Corsair Hydro Series H100 Windows 7 Ultimate x64 Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... Logitech G19 CORSAIR CMPSU-1000HX 1000W Cooler Master HAF X 
MouseAudioOtherOther
Logitech TrackMan Wheel Logitech PlayStation 3 Vantage USB Headset DEMCiflex Magnetic Fan Dust Filters (HAF-X) DEMCiflex 140mm Magnetic Fan Dust Filter 
OtherOtherOtherOther
Aerocool Shark 140mm Case Fan - Red Cooler Master 120mm Red LED Case Fan Cooler Master 120mm Red LED Case Fan Cooler Master MegaFlow 200mm LED Case Fan 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 3770K ASUS SABERTOOTH Z77 EVGA GeForce GTX 570 1280 MB SLI EVGA GeForce GTX 570 1280 MB SLI 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident X Series 16GB (4 x 4GB) DDR3 2400 Crucial m4 256 GB SSD  Western Digital Caviar Black 1 TB Western Digital 1 TB Caviar Blue 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Green 3 TB Western Digital My Book USB 3.0 - 2 TB  Western Digital My Passport Essential SE USB 3.... Asus 8X External Slim DVD+/-RW 
CoolingOSMonitorMonitor
Corsair Hydro Series H100 Windows 7 Ultimate x64 Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Black IPS Panel 24" (Nvi... Logitech G19 CORSAIR CMPSU-1000HX 1000W Cooler Master HAF X 
MouseAudioOtherOther
Logitech TrackMan Wheel Logitech PlayStation 3 Vantage USB Headset DEMCiflex Magnetic Fan Dust Filters (HAF-X) DEMCiflex 140mm Magnetic Fan Dust Filter 
OtherOtherOtherOther
Aerocool Shark 140mm Case Fan - Red Cooler Master 120mm Red LED Case Fan Cooler Master 120mm Red LED Case Fan Cooler Master MegaFlow 200mm LED Case Fan 
  hide details  
Reply
post #636 of 6915
Edit: Ignore this post (any way to delete?) Will repost with history
Edited by ToadGunner - 5/24/12 at 3:28pm
post #637 of 6915
Quote:
Originally Posted by navit View Post

Adjust your overscan and that should fix it.


Thanks for the lead. I researched overscan and it seams to be a monitor/tv problem and I have no adjustments for this. I called ASUS Tech support again and this time told them that I have updated BIOS and it fixed the problem for theBIOS Screen but did not fix the problem in windows. The guy told me he sees this about 5 times a month and I need to replace it MB if the BIOS update didnt fix all problems. First new egg RMA for me.
post #638 of 6915
Really? Did you go to your desktop and right clik to bring up the properties? You are running your Igpu right? If so do what I said and look for graphic options, overscan is in there.

169
Edited by navit - 5/24/12 at 3:49pm
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
post #639 of 6915
When I connect my corsair h60's 3 pin fan connector to my lamptron fc5 instead of the motherboards's cpu fan header I keep getting "CPU fan error" in bios and it won't load into windows, even though both fans connected to the rad are running. What am I doing wrong? When I connect one fan to the CPU fan header on the motherboard I can get into windows, but I want to control all my fans using the Lamptron.

Also these Assistant fans are doing my nuts in. Even when I select disable they refuse to turn off and spin at 3000rpm. Either I am doing something wrong or there is a bug in the AI suite.

Can someone please help with the above problems?
post #640 of 6915
Quote:
Originally Posted by majnu View Post

When I connect my corsair h60's 3 pin fan connector to my lamptron fc5 instead of the motherboards's cpu fan header I keep getting "CPU fan error" in bios and it won't load into windows, even though both fans connected to the rad are running. What am I doing wrong? When I connect one fan to the CPU fan header on the motherboard I can get into windows, but I want to control all my fans using the Lamptron.
Also these Assistant fans are doing my nuts in. Even when I select disable they refuse to turn off and spin at 3000rpm. Either I am doing something wrong or there is a bug in the AI suite.
Can someone please help with the above problems?
Well if something is not plugged into the cpu header then you will always get that error, I always just plug a random fan from my case into and never have a problem. have you gone into the bios and tried to disable the cpu fan?
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club