Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Z77 Owners Thread/Club - Page 690

post #6891 of 6919
Hi, hopefully someone here can help me.

I have now had this motherboard for 4 years. Recently, it began to make an error at boot up. As soon as i boot up, it will start to beep, 6 short beeps - then reboot and do the same again. After perhaps 10-15 tries i get lucky and it starts normal. I have had the same setup for 4 years, have not changed anything. What does the 6 beeps mean and does anyone know a solution?
post #6892 of 6919
Notice any led indicators lighting up around the mobo? While booting press and hold the reset button next to the power button on your pc. https://www.youtube.com/watch?v=p6gU5xvdlc8
post #6893 of 6919
Thanks for your reply.

I tried the various things he did in the video, unfortunately it did not help much.
Here's a little video of what happens. In this clip it starts directly after 6 beeps, usually it restarts first.
https://youtu.be/-NjFpSsKdyw

Unfortunately I may have to send it in for repair and see what they say to it.
Edited by Zipping - 6/3/16 at 12:32pm
post #6894 of 6919
Quote:
Originally Posted by Zipping View Post

Hi, hopefully someone here can help me.

I have now had this motherboard for 4 years. Recently, it began to make an error at boot up. As soon as i boot up, it will start to beep, 6 short beeps - then reboot and do the same again. After perhaps 10-15 tries i get lucky and it starts normal. I have had the same setup for 4 years, have not changed anything. What does the 6 beeps mean and does anyone know a solution?

I know it sounds ridiculous, but try it with no keyboard / mouse / input devices plugged in.
Stryker
(20 items)
 
  
CPUMotherboardGraphicsRAM
3930K ROG Rampage IV Formula Gigabyte GTX 1070 Gaming 8G Kingston HyperX Beast 32 GB Kit (4x8 GB) 1600MH... 
Hard DriveCoolingCoolingOS
Samsung 850 Evo 250GB corsair H100I GTX Corsair ML PRO LED (x4) Windows 10 
MonitorMonitorKeyboardPower
ASUS VG248QE Seiki 39" 4k Corsair K70 MX Red KingWin LZP 1000w platinum 
CaseMouseMouse PadAudio
Cooler Master Storm Stryker Corsair M65 RGB preixx DX-1000XXL Logitech Z506 
AudioOtherOtherOther
Logitech G230 White Leds Microsoft XBOX one Controller Mellanox Connectx-2 
  hide details  
Reply
Stryker
(20 items)
 
  
CPUMotherboardGraphicsRAM
3930K ROG Rampage IV Formula Gigabyte GTX 1070 Gaming 8G Kingston HyperX Beast 32 GB Kit (4x8 GB) 1600MH... 
Hard DriveCoolingCoolingOS
Samsung 850 Evo 250GB corsair H100I GTX Corsair ML PRO LED (x4) Windows 10 
MonitorMonitorKeyboardPower
ASUS VG248QE Seiki 39" 4k Corsair K70 MX Red KingWin LZP 1000w platinum 
CaseMouseMouse PadAudio
Cooler Master Storm Stryker Corsair M65 RGB preixx DX-1000XXL Logitech Z506 
AudioOtherOtherOther
Logitech G230 White Leds Microsoft XBOX one Controller Mellanox Connectx-2 
  hide details  
Reply
post #6895 of 6919
Hi everybody, I am building a rig for a pal and I have run into a bit of a problem. The core components are - ASUS Sabretooth Z77, i7-2600 CPU, Crucial M500 240 GB SSD, 16GB (4 x 4) Corsair XMS3 1600Mhz RAM and the OS is Windows 7 Pro 64 bit. When I boot up it very quickly shows the ASUS full logo and F1/F2 options then it goes to a black screen; the only way to get Windows to start is by pressing the reset button, when it starts normally.
I am guessing this might be due to some BIOS setting but I loaded optimised defaults shortly after installing Windows and the only setting I have changed is to raise the RAM setting from 1333 to 1600,
Does anyone have any experience with this problem ?
post #6896 of 6919
Can anyone help me i have a sabertooth z77 mother board running a i5 cpu with 750 psu and just bought a new graphics card asus strix 99 390 but cant get it to work, When its plugged in the red vga light on MB stays on a nothing happens but the old card works fine.. Any suggestion on what to do or do i need a different card??
post #6897 of 6919
Quote:
Originally Posted by starky114 View Post

Can anyone help me i have a sabertooth z77 mother board running a i5 cpu with 750 psu and just bought a new graphics card asus strix 99 390 but cant get it to work, When its plugged in the red vga light on MB stays on a nothing happens but the old card works fine.. Any suggestion on what to do or do i need a different card??
Try this. Boot with the old card, enter BIOS & disable Fastboot. Then shutdown & put the 390 card back. Try boot again.
Superhero Effect
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3820 @4.7GHz Asus P9X79 PRO 2 x Sapphire R9 290 4GB GDDR5 Corsair Vengeance CMZ16GX3M4X1600C9 (16GB) 
Hard DriveHard DriveOptical DriveCooling
WD WD6400AAVS 640GB 8MB SATA-II Caviar Green 2 x Plextor PX-M5S 128GB (RAID0) Liteon 12x Blu-ray Drive COMBO 2 x (EK-FC R9-290X - Acetal, EK-FC R9-290X Back... 
CoolingCoolingCoolingCooling
Koolance Ball Valve VLV-BL1X2 XSPC D5 Dual Bay Reservoir/Pump Combo Hardware Labs Black Ice GT Stealth 360mm Hardware Labs Black Ice SR-1 120 
CoolingCoolingCoolingCooling
XSPC EX240 2x120mm radiator 5 x Corsair SP120 High Performance 2 x Corsair SP120 PWM High Performance XSPC Raystorm 
CoolingCoolingOSMonitor
NZXT Sentry 2 fan controller PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... Windows 10 Home 64-bit Samsung SyncMaster B2330H 23" 
MonitorKeyboardPowerCase
Philips 236G3DHSB 3D LCD LED 23" Razer BlackWidow Ultimate Seasonic X-1050 1050W Corsair Vengeance C70 Mid-Tower Gaming Case Gun... 
MouseAudio
Razer Imperator 2012 Realtek ALC898 8-Channel High Definition Audio ... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Dell Studio 1557 Intel PM55 ATI Mobility Radeon HD 4500/5100 Series Samsung 2GB DDR3-1333 
RAMHard DriveOptical DriveCooling
Samsung 2GB DDR3-1333 Seagate ST9320325AS HL-DT-ST_DVD+-RW_GA11N Fan + Copper + Aluminum + Shin-Etsu G751 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit 15.6" LCD (WXGA) InnoLux BT156GW01 Dell Studio 1557 Keyboard Dell 90W AC Adapter 
Audio
IDT High Definition Audio CODEC 
  hide details  
Reply
Superhero Effect
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3820 @4.7GHz Asus P9X79 PRO 2 x Sapphire R9 290 4GB GDDR5 Corsair Vengeance CMZ16GX3M4X1600C9 (16GB) 
Hard DriveHard DriveOptical DriveCooling
WD WD6400AAVS 640GB 8MB SATA-II Caviar Green 2 x Plextor PX-M5S 128GB (RAID0) Liteon 12x Blu-ray Drive COMBO 2 x (EK-FC R9-290X - Acetal, EK-FC R9-290X Back... 
CoolingCoolingCoolingCooling
Koolance Ball Valve VLV-BL1X2 XSPC D5 Dual Bay Reservoir/Pump Combo Hardware Labs Black Ice GT Stealth 360mm Hardware Labs Black Ice SR-1 120 
CoolingCoolingCoolingCooling
XSPC EX240 2x120mm radiator 5 x Corsair SP120 High Performance 2 x Corsair SP120 PWM High Performance XSPC Raystorm 
CoolingCoolingOSMonitor
NZXT Sentry 2 fan controller PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... Windows 10 Home 64-bit Samsung SyncMaster B2330H 23" 
MonitorKeyboardPowerCase
Philips 236G3DHSB 3D LCD LED 23" Razer BlackWidow Ultimate Seasonic X-1050 1050W Corsair Vengeance C70 Mid-Tower Gaming Case Gun... 
MouseAudio
Razer Imperator 2012 Realtek ALC898 8-Channel High Definition Audio ... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Dell Studio 1557 Intel PM55 ATI Mobility Radeon HD 4500/5100 Series Samsung 2GB DDR3-1333 
RAMHard DriveOptical DriveCooling
Samsung 2GB DDR3-1333 Seagate ST9320325AS HL-DT-ST_DVD+-RW_GA11N Fan + Copper + Aluminum + Shin-Etsu G751 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit 15.6" LCD (WXGA) InnoLux BT156GW01 Dell Studio 1557 Keyboard Dell 90W AC Adapter 
Audio
IDT High Definition Audio CODEC 
  hide details  
Reply
post #6898 of 6919
Quote:
Originally Posted by kizwan View Post

Try this. Boot with the old card, enter BIOS & disable Fastboot. Then shutdown & put the 390 card back. Try boot again.
tried it but still nothing
post #6899 of 6919
Quote:
Originally Posted by starky114 View Post

Quote:
Originally Posted by kizwan View Post

Try this. Boot with the old card, enter BIOS & disable Fastboot. Then shutdown & put the 390 card back. Try boot again.
tried it but still nothing
Then the card is faulty. Send it back.
Superhero Effect
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3820 @4.7GHz Asus P9X79 PRO 2 x Sapphire R9 290 4GB GDDR5 Corsair Vengeance CMZ16GX3M4X1600C9 (16GB) 
Hard DriveHard DriveOptical DriveCooling
WD WD6400AAVS 640GB 8MB SATA-II Caviar Green 2 x Plextor PX-M5S 128GB (RAID0) Liteon 12x Blu-ray Drive COMBO 2 x (EK-FC R9-290X - Acetal, EK-FC R9-290X Back... 
CoolingCoolingCoolingCooling
Koolance Ball Valve VLV-BL1X2 XSPC D5 Dual Bay Reservoir/Pump Combo Hardware Labs Black Ice GT Stealth 360mm Hardware Labs Black Ice SR-1 120 
CoolingCoolingCoolingCooling
XSPC EX240 2x120mm radiator 5 x Corsair SP120 High Performance 2 x Corsair SP120 PWM High Performance XSPC Raystorm 
CoolingCoolingOSMonitor
NZXT Sentry 2 fan controller PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... Windows 10 Home 64-bit Samsung SyncMaster B2330H 23" 
MonitorKeyboardPowerCase
Philips 236G3DHSB 3D LCD LED 23" Razer BlackWidow Ultimate Seasonic X-1050 1050W Corsair Vengeance C70 Mid-Tower Gaming Case Gun... 
MouseAudio
Razer Imperator 2012 Realtek ALC898 8-Channel High Definition Audio ... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Dell Studio 1557 Intel PM55 ATI Mobility Radeon HD 4500/5100 Series Samsung 2GB DDR3-1333 
RAMHard DriveOptical DriveCooling
Samsung 2GB DDR3-1333 Seagate ST9320325AS HL-DT-ST_DVD+-RW_GA11N Fan + Copper + Aluminum + Shin-Etsu G751 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit 15.6" LCD (WXGA) InnoLux BT156GW01 Dell Studio 1557 Keyboard Dell 90W AC Adapter 
Audio
IDT High Definition Audio CODEC 
  hide details  
Reply
Superhero Effect
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3820 @4.7GHz Asus P9X79 PRO 2 x Sapphire R9 290 4GB GDDR5 Corsair Vengeance CMZ16GX3M4X1600C9 (16GB) 
Hard DriveHard DriveOptical DriveCooling
WD WD6400AAVS 640GB 8MB SATA-II Caviar Green 2 x Plextor PX-M5S 128GB (RAID0) Liteon 12x Blu-ray Drive COMBO 2 x (EK-FC R9-290X - Acetal, EK-FC R9-290X Back... 
CoolingCoolingCoolingCooling
Koolance Ball Valve VLV-BL1X2 XSPC D5 Dual Bay Reservoir/Pump Combo Hardware Labs Black Ice GT Stealth 360mm Hardware Labs Black Ice SR-1 120 
CoolingCoolingCoolingCooling
XSPC EX240 2x120mm radiator 5 x Corsair SP120 High Performance 2 x Corsair SP120 PWM High Performance XSPC Raystorm 
CoolingCoolingOSMonitor
NZXT Sentry 2 fan controller PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... Windows 10 Home 64-bit Samsung SyncMaster B2330H 23" 
MonitorKeyboardPowerCase
Philips 236G3DHSB 3D LCD LED 23" Razer BlackWidow Ultimate Seasonic X-1050 1050W Corsair Vengeance C70 Mid-Tower Gaming Case Gun... 
MouseAudio
Razer Imperator 2012 Realtek ALC898 8-Channel High Definition Audio ... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Dell Studio 1557 Intel PM55 ATI Mobility Radeon HD 4500/5100 Series Samsung 2GB DDR3-1333 
RAMHard DriveOptical DriveCooling
Samsung 2GB DDR3-1333 Seagate ST9320325AS HL-DT-ST_DVD+-RW_GA11N Fan + Copper + Aluminum + Shin-Etsu G751 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit 15.6" LCD (WXGA) InnoLux BT156GW01 Dell Studio 1557 Keyboard Dell 90W AC Adapter 
Audio
IDT High Definition Audio CODEC 
  hide details  
Reply
post #6900 of 6919
But had the card put into aother tower and it booted first time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Z77 Owners Thread/Club