Overclock.net › Forums › Intel › Intel - General › BSOD on new PC :( Any help?
New Posts  All Forums:Forum Nav:

BSOD on new PC :( Any help?

post #1 of 13
Thread Starter 
Hello all,


I recently purchased an overclocked motherboard bundle from Scan.co.uk (motherboard, RAM, CPU and CPU cooler) and bought the rest of the components myself and built the PC 2 days ago. I installed all Windows updates available successfully 2 days ago, and today some more "Important updates" showed up so I downloaded them, and when the computer restarted and got to the windows logo screen (just before the desktop shows up) saying "Finishing Installing Windows updates (33%)", I got a blue screen saying "Page_Fault_in_Non_Paged_Area". I have listed my system specifications and included the mini dump file below.



Edit: Also forgot to mention that I have been having trouble with my CPU Cooler Software (Chill Control V by Antec), the CPU Cooler works fine, but the software won't run, I get the errror, "Cannot Connect to Chill Control device. Check USB connection on device and restart the chill control application" this would be fine if the fans changed based on temperature, but the fans are stuck on a low RPM and NEVER go higher or lower (checked with Speedfan and tried to control).



Specifications:

OS: Windows 7 Home Premium
Mobo: Gigabyte z68xp-ud3p
CPU: Intel core i5 2500k @ 4.7 ghz
CPU Cooler: Antec h20 920
GPU: GTX 580 Twin Frozr II OC
RAM: 8GB DDR3 Vengeance 1600mhz
Case: CM Storm Enforcer



Mini dump link: 042112-26941-01.zip 27k .zip file



Hopefully someone knows what the problem is as I have no idea what to do frown.gif.



Thanks.
Edited by Ryrai - 4/21/12 at 3:17pm
post #2 of 13
I have no idea what a zipx file is, so for my convenience, can you please just zip up the crash dump(s) and attach them here on OCN? Thanks.
post #3 of 13

Sv: BSOD on new PC :( Any help?

not sure about the blue screen, but abiut the chill software, can you plug the cooling device into a differet usb port, either on motherboard or in the case?

Sendt fra min GT-I9100 med Tapatalk2
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
post #4 of 13
Load Optimized default or Cmos reset.
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

I have no idea what a zipx file is, so for my convenience, can you please just zip up the crash dump(s) and attach them here on OCN? Thanks.

Hey, thanks for your reply, and sure I have edited my main post with the attached file and attached it to this post, hopefully you have some clue how to analyse the file. 042112-26941-01.zip 27k .zip file
post #6 of 13
Thread Starter 
Quote:
Originally Posted by alpsie View Post

not sure about the blue screen, but abiut the chill software, can you plug the cooling device into a differet usb port, either on motherboard or in the case?
Sendt fra min GT-I9100 med Tapatalk2

Hey, thanks for your reply. I have tried that once before and it didn't work unfortunately frown.gif, really not sure what is going on with the software, I need it to work as the cpu cooler fans are stuck on about 10%, it won't go up or down frown.gif
post #7 of 13
Hi smile.gif

I took a look at your dump file and the culprit is AppleCharger.sys (Gigabyte on/off charge driver). Unfortunately, you will need to remove the program using this driver, as updates have been known to still not fix this issue. If you'd like to try though, updates can be found here.

Dump for reference:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\BSOD\Downloads\042112-26941-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\MS Symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Machine Name:
Kernel base = 0xfffff800`03062000 PsLoadedModuleList = 0xfffff800`032a6650
Debug session time: Sat Apr 21 15:29:08.426 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:56.596
Loading Kernel Symbols
...............................................................
................................................................
...............
Loading User Symbols
Loading unloaded module list
..........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {ffffffffffffffd0, 1, fffff800030e7e4c, 0}

Unable to load image \SystemRoot\system32\DRIVERS\AppleCharger.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for AppleCharger.sys
*** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys

Could not read faulting driver name
Probably caused by : AppleCharger.sys ( AppleCharger+1a93 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: ffffffffffffffd0, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff800030e7e4c, If non-zero, the instruction address which referenced the bad memory
        address.
Arg4: 0000000000000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003310100
 ffffffffffffffd0 

FAULTING_IP: 
nt!ObfDereferenceObject+2c
fffff800`030e7e4c f0480fc11f      lock xadd qword ptr [rdi],rbx

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  System

CURRENT_IRQL:  0

TRAP_FRAME:  fffff880035a87a0 -- (.trap 0xfffff880035a87a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000c0000034 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030e7e4c rsp=fffff880035a8930 rbp=0000000000000020
 r8=fffffa800ca920d0  r9=fffffa8006a02d38 r10=fffffa8006a23b00
r11=fffff880035a8980 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
nt!ObfDereferenceObject+0x2c:
fffff800`030e7e4c f0480fc11f      lock xadd qword ptr [rdi],rbx ds:0010:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000308b25c to fffff800030dec80

STACK_TEXT:  
fffff880`035a8638 fffff800`0308b25c : 00000000`00000050 ffffffff`ffffffd0 00000000`00000001 fffff880`035a87a0 : nt!KeBugCheckEx
fffff880`035a8640 fffff800`030dcdae : 00000000`00000001 ffffffff`ffffffd0 fffff6fb`7ea00200 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x456cf
fffff880`035a87a0 fffff800`030e7e4c : fffff8a0`074ea790 fffff880`035a8b40 fffff880`035a8a98 fffff800`00000030 : nt!KiPageFault+0x16e
fffff880`035a8930 fffff880`043f6a93 : 00000000`00000020 fffff880`035a8a98 00000000`001f01ff fffff880`043f81c0 : nt!ObfDereferenceObject+0x2c
fffff880`035a8990 00000000`00000020 : fffff880`035a8a98 00000000`001f01ff fffff880`043f81c0 fffff800`035a87c0 : AppleCharger+0x1a93
fffff880`035a8998 fffff880`035a8a98 : 00000000`001f01ff fffff880`043f81c0 fffff800`035a87c0 fffff8a0`00560490 : 0x20
fffff880`035a89a0 00000000`001f01ff : fffff880`043f81c0 fffff800`035a87c0 fffff8a0`00560490 00000000`00000000 : 0xfffff880`035a8a98
fffff880`035a89a8 fffff880`043f81c0 : fffff800`035a87c0 fffff8a0`00560490 00000000`00000000 00000000`00000000 : 0x1f01ff
fffff880`035a89b0 fffff800`035a87c0 : fffff8a0`00560490 00000000`00000000 00000000`00000000 fffff880`035a8a90 : AppleCharger+0x31c0
fffff880`035a89b8 fffff8a0`00560490 : 00000000`00000000 00000000`00000000 fffff880`035a8a90 fffff800`0334889c : nt!PnpDeviceClassNotifyList+0xa0
fffff880`035a89c0 00000000`00000000 : 00000000`00000000 fffff880`035a8a90 fffff800`0334889c 00000000`00000202 : 0xfffff8a0`00560490


STACK_COMMAND:  kb

FOLLOWUP_IP: 
AppleCharger+1a93
fffff880`043f6a93 ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  AppleCharger+1a93

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AppleCharger

IMAGE_NAME:  AppleCharger.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d2ad809

FAILURE_BUCKET_ID:  X64_0x50_AppleCharger+1a93

BUCKET_ID:  X64_0x50_AppleCharger+1a93

Followup: MachineOwner
---------

post #8 of 13
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Hi smile.gif
I took a look at your dump file and the culprit is AppleCharger.sys (Gigabyte on/off charge driver). Unfortunately, you will need to remove the program using this driver, as updates have been known to still not fix this issue. If you'd like to try though, updates can be found here.
Dump for reference:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [C:\Users\BSOD\Downloads\042112-26941-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\MS Symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Machine Name:
Kernel base = 0xfffff800`03062000 PsLoadedModuleList = 0xfffff800`032a6650
Debug session time: Sat Apr 21 15:29:08.426 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:56.596
Loading Kernel Symbols
...............................................................
................................................................
...............
Loading User Symbols
Loading unloaded module list
..........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
Use !analyze -v to get detailed debugging information.
BugCheck 50, {ffffffffffffffd0, 1, fffff800030e7e4c, 0}
Unable to load image \SystemRoot\system32\DRIVERS\AppleCharger.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for AppleCharger.sys
*** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys
Could not read faulting driver name
Probably caused by : AppleCharger.sys ( AppleCharger+1a93 )
Followup: MachineOwner
---------
2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: ffffffffffffffd0, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff800030e7e4c, If non-zero, the instruction address which referenced the bad memory
        address.
Arg4: 0000000000000000, (reserved)
Debugging Details:
------------------
Could not read faulting driver name
WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003310100
 ffffffffffffffd0 
FAULTING_IP: 
nt!ObfDereferenceObject+2c
fffff800`030e7e4c f0480fc11f      lock xadd qword ptr [rdi],rbx
MM_INTERNAL_CODE:  0
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
CURRENT_IRQL:  0
TRAP_FRAME:  fffff880035a87a0 -- (.trap 0xfffff880035a87a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000c0000034 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030e7e4c rsp=fffff880035a8930 rbp=0000000000000020
 r8=fffffa800ca920d0  r9=fffffa8006a02d38 r10=fffffa8006a23b00
r11=fffff880035a8980 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
nt!ObfDereferenceObject+0x2c:
fffff800`030e7e4c f0480fc11f      lock xadd qword ptr [rdi],rbx ds:0010:00000000`00000000=????????????????
Resetting default scope
LAST_CONTROL_TRANSFER:  from fffff8000308b25c to fffff800030dec80
STACK_TEXT:  
fffff880`035a8638 fffff800`0308b25c : 00000000`00000050 ffffffff`ffffffd0 00000000`00000001 fffff880`035a87a0 : nt!KeBugCheckEx
fffff880`035a8640 fffff800`030dcdae : 00000000`00000001 ffffffff`ffffffd0 fffff6fb`7ea00200 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x456cf
fffff880`035a87a0 fffff800`030e7e4c : fffff8a0`074ea790 fffff880`035a8b40 fffff880`035a8a98 fffff800`00000030 : nt!KiPageFault+0x16e
fffff880`035a8930 fffff880`043f6a93 : 00000000`00000020 fffff880`035a8a98 00000000`001f01ff fffff880`043f81c0 : nt!ObfDereferenceObject+0x2c
fffff880`035a8990 00000000`00000020 : fffff880`035a8a98 00000000`001f01ff fffff880`043f81c0 fffff800`035a87c0 : AppleCharger+0x1a93
fffff880`035a8998 fffff880`035a8a98 : 00000000`001f01ff fffff880`043f81c0 fffff800`035a87c0 fffff8a0`00560490 : 0x20
fffff880`035a89a0 00000000`001f01ff : fffff880`043f81c0 fffff800`035a87c0 fffff8a0`00560490 00000000`00000000 : 0xfffff880`035a8a98
fffff880`035a89a8 fffff880`043f81c0 : fffff800`035a87c0 fffff8a0`00560490 00000000`00000000 00000000`00000000 : 0x1f01ff
fffff880`035a89b0 fffff800`035a87c0 : fffff8a0`00560490 00000000`00000000 00000000`00000000 fffff880`035a8a90 : AppleCharger+0x31c0
fffff880`035a89b8 fffff8a0`00560490 : 00000000`00000000 00000000`00000000 fffff880`035a8a90 fffff800`0334889c : nt!PnpDeviceClassNotifyList+0xa0
fffff880`035a89c0 00000000`00000000 : 00000000`00000000 fffff880`035a8a90 fffff800`0334889c 00000000`00000202 : 0xfffff8a0`00560490
STACK_COMMAND:  kb
FOLLOWUP_IP: 
AppleCharger+1a93
fffff880`043f6a93 ??              ???
SYMBOL_STACK_INDEX:  4
SYMBOL_NAME:  AppleCharger+1a93
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: AppleCharger
IMAGE_NAME:  AppleCharger.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  4d2ad809
FAILURE_BUCKET_ID:  X64_0x50_AppleCharger+1a93
BUCKET_ID:  X64_0x50_AppleCharger+1a93
Followup: MachineOwner
---------

Hey, thanks very much for your help! smile.gif but I have no idea what AppleCharger is, how do I remove it? doesn't show under add/remove programs, and that system on/off charge program came on my motherboard disk, should I remove that? that does appear under add/remove programs. Cheers smile.gif

EDIT: I misread and noticed you say the program using the on/off device...the slot is empty on my motherboard, and I don't know what uses that program, is there any way to test this?
post #9 of 13
I have read the about the same problems you are having with the Chill Control V by Antec software when I was looking into water cooling which is the main reason I went with a custom cooling kit instead. I read post after post on Newegg that were saying the same think. It seems some could get it work wile others never did.

Some have said to uninstall the drivers > reboot > install the drivers > then plug the device into the USB port worked for them.

Good luck with it.
 
Dragon Rider
(20 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Asus Sabertooth Z77 Gigabyte GTX 670 G.SKILL Ripjaws 
Hard DriveOptical DriveCoolingOS
WD  LG Blu Ray Writer Corsair H100i Windows 8 Pro 
OSMonitorMonitorMonitor
Apple OS X 10.8.2 Asus VK278Q Asus VK278Q Asus VK278Q 
KeyboardPowerCaseMouse
Logitech G19 gaming Keyboard Roswill Lighting 800  In Win GRone White Tt esports Level 10m mouse 
Audio
Creative Sound Blaster Z 
  hide details  
Reply
 
Dragon Rider
(20 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Asus Sabertooth Z77 Gigabyte GTX 670 G.SKILL Ripjaws 
Hard DriveOptical DriveCoolingOS
WD  LG Blu Ray Writer Corsair H100i Windows 8 Pro 
OSMonitorMonitorMonitor
Apple OS X 10.8.2 Asus VK278Q Asus VK278Q Asus VK278Q 
KeyboardPowerCaseMouse
Logitech G19 gaming Keyboard Roswill Lighting 800  In Win GRone White Tt esports Level 10m mouse 
Audio
Creative Sound Blaster Z 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by Ryrai View Post

Hey, thanks very much for your help! smile.gif but I have no idea what AppleCharger is, how do I remove it? doesn't show under add/remove programs, and that system on/off charge program came on my motherboard disk, should I remove that? that does appear under add/remove programs. Cheers smile.gif
EDIT: I misread and noticed you say the program using the on/off device...the slot is empty on my motherboard, and I don't know what uses that program, is there any way to test this?

It should be a Gigabyte utility you have installed.

Here is what it is.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BSOD on new PC :( Any help?