Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680 and crysis 2, gpu usage issue
New Posts  All Forums:Forum Nav:

GTX 680 and crysis 2, gpu usage issue

post #1 of 3
Thread Starter 
I seem to be having an issue, the usage is always at 50-70% and i get like 50fps on max settings 1920x1080 dx11/high res textures.


why i not get 99% usage



i got a 2500k at 4.5ghz
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by renji1337 View Post

I seem to be having an issue, the usage is always at 50-70% and i get like 50fps on max settings 1920x1080 dx11/high res textures.
why i not get 99% usage
i got a 2500k at 4.5ghz

vsync is on. Crysis 2 runs in 50 hz. Thats why you get 50 fps. try to disable it if you want
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 3
Thread Starter 
ty i had adaptive vsync on xD
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680 and crysis 2, gpu usage issue