Overclock.net › Forums › Components › Mice › Mouse never works when waking the computer from sleep mode...
New Posts  All Forums:Forum Nav:

Mouse never works when waking the computer from sleep mode...

post #1 of 5
Thread Starter 
I've got a Logitech G5 which has been going strong for years. But a few weeks back a problem appeared where the mouse stays turned off after waking the computer from sleep mode. I have to unplug it, then plug it back in, sometimes two or three times before it'll work. Sometimes after the first and/or second time time I try plugging it back in I will get some message from Windows saying something like "USB Device not recognised...may have malfunctioned..." . I've reinstalled the drivers countless times now. I can't figure this one out :/ Any ideas? Thanks!
post #2 of 5
That happened to me once with my intellimouse, until I reinstalled the lastest southbridge drivers for my motherboard. Not sure if you've updated the bios recently and chipset drivers?
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Boinz View Post

That happened to me once with my intellimouse, until I reinstalled the lastest southbridge drivers for my motherboard. Not sure if you've updated the bios recently and chipset drivers?

Actually yeh I have. I updated the BIOS around the same time come to think of it, but I was pretty sure the problem started before updating the BIOS. Also I updated the chipset drivers about a week ago but I dfinitely had the problem before that. I guess it could just be the BIOS... Thanks for the reply smile.gif
post #4 of 5
The other thing about those sympthoms which is a long shot is there may be a "kink" or break in the cable. I had to open up a mouse once, and cut, and resolder some wires due to constant back and forth motion that bent the cable to the point of breaking one of the 5 cables inside. It was an easy fix, but before that, we pretty much had to disconnect, connect, try another usb port over and over and maybe get lucky. We'd also get the whole "USB Device not recognised" and you can plug this device into a faster port, and I was using usb 2.0. Like i said, a long shot but worth a try.

Check to see if the mouse behaves the same way with another computer.
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Boinz View Post

The other thing about those sympthoms which is a long shot is there may be a "kink" or break in the cable. I had to open up a mouse once, and cut, and resolder some wires due to constant back and forth motion that bent the cable to the point of breaking one of the 5 cables inside. It was an easy fix, but before that, we pretty much had to disconnect, connect, try another usb port over and over and maybe get lucky. We'd also get the whole "USB Device not recognised" and you can plug this device into a faster port, and I was using usb 2.0. Like i said, a long shot but worth a try.
Check to see if the mouse behaves the same way with another computer.

Well the wire housing is in good condition so I doubt it's a loose connection. I never have any problems with it once it's on, it's just this sleep mode thing so I feel pretty certain it's nothing to do with the wiring. Don't fancy cutting it all open just on the off chance :/ I am using a USB 2.0 port and I've also tried on the USB 3.0 ports but the problem stays... I'm not able to check it on another computer easily but i'll try if I get the chance... Thanks man.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Mouse never works when waking the computer from sleep mode...