Overclock.net › Forums › Components › Memory › RAM keeping me from displaying video?
New Posts  All Forums:Forum Nav:

RAM keeping me from displaying video? - Page 3

post #21 of 29
Anyway to borrow a video card from someone or a friend? I would say to test the PCI-E slot and the card itself. You know..some things do come DOA.
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #22 of 29
Quote:
Originally Posted by xelad1
well either way I haven't gotten it working... basically the monitor thinks its in standby mode as soon as I plug the adapter into it, and then when I plug the adapter into the video card it stays that way. I'm wondering if its the adapter but I don't know i doubt it... if it is my motherboard how would I know if its fried... the power on lights stay on and everything seems to run fine from the mobo.

So far I've tried:

running it bare boned.. from no memory to 1 stick
switching to the other pci e slot
trying both video out things on the card
resetting the cmos on the motherboard by removing the battery and switching the jumper... then switching it back

this is really frustrating
Did you try it all OUTSIDE the case? I mean, take the motherboard out, put it on a flat antistatic surface, and try to boot by shorting the power pins. You mentioned something about an incorrectly mounted backplate...
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #23 of 29
Thread Starter 
Quote:
Originally Posted by Chozart
Did you try it all OUTSIDE the case? I mean, take the motherboard out, put it on a flat antistatic surface, and try to boot by shorting the power pins. You mentioned something about an incorrectly mounted backplate...
how do i do this? I don't think it is the case I was just thinking about things... I don't know how I could mount the IO plate incorrectly...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
post #24 of 29
Thread Starter 
Quote:
Originally Posted by Chozart
Did you try it all OUTSIDE the case? I mean, take the motherboard out, put it on a flat antistatic surface, and try to boot by shorting the power pins. You mentioned something about an incorrectly mounted backplate...
hey you have an antec p180 right... did you have to install standoffs for your motherboard or were those things in there already standoffs....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
post #25 of 29
err.. you'll need standoffs!!!!! mine did not have any "things", just holes in the back of the case to put the standoffs in. That's probably also why you could not get your backplate to fit.

Put in those standoffs! your mobo is probably shorting since it touches the case.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #26 of 29
Thread Starter 
OK I FIXED IT AND IM REALLY DUMB. it wasn't the standoffs my p180 comes with standoffs preinstalled i was just not sure if they were really standoffs but they are. it turns out my ddr 2 ram likes to be in 2 seperate "same color" channels and not 1 yellow channel and one black channel. I haven't started it up to see if it recognizes that there are 2 gb because I actually have some real work to do......... but for right now the bios is starting up and thats what I really care about.

Thanks to everyone for your help... this is my first computer I've ever built so yay.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
post #27 of 29
Phew! I am glad it was something it was easily fixed!

Good luck with that rig
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #28 of 29
Thread Starter 
Quote:
Originally Posted by Chozart
Phew! I am glad it was something it was easily fixed!

Good luck with that rig
Haha me too, even though I went through all of the more complicated processes before finding that out.... I was like then I was like then I was like but now I'm like
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Asus P5B Deluxe XFX Geforce 7600 GT G.SKILL 2GB DDR2 PC2-5300 (333 mhz) 
Hard DriveOSPowerCase
Seagate 250 GB NTSC Windows XP Pro Cooler Master iGreen 600w Antec P180 
Mouse
Logitech G5 
  hide details  
Reply
post #29 of 29
LOL... and I am like

Although earlier...when you mentioned the standoffs.. I was like
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM keeping me from displaying video?