Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 BSOD on startup "atikmpag.sys"
New Posts  All Forums:Forum Nav:

4870x2 BSOD on startup "atikmpag.sys" - Page 2

post #11 of 14
Thread Starter 
Had a lot of things come up - work, end of the semester, etc. Got back to it and enabled the 2nd GPU. I currently have both of them running in Xfire and booted into Windows. It constantly bluescreened a month ago when I tried.. Anyway, now it is giving me the same issue as before running into the BSODs on startup - every time I try to start Mumble, it BSODs citing the same driver. I don't dare attempt to reinstall Mumble as that's what made it worse last time.

Diablo 3 is running flawlessly so far.
Edited by Swifterzor - 5/21/12 at 9:23pm
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #12 of 14
try using team speak 3 or ventrillo.
post #13 of 14
Thread Starter 
Quote:
Originally Posted by The Fryer View Post

try using team speak 3 or ventrillo.

My group of friends has a Mumble server, but Ventrilo worked for testing purposes.

Diablo 3 is now also causing BSODs. My gut tells me it's software related, but not limited to Mumble or anything that it installs. I do know that Mumble makes use of overlays (which I don't have enabled), which might be interfering with drivers. I have no idea anymore. I installed the latest beta version of Mumble last night and had both it and D3 running simultaneously, but I can't get either of them to load today.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #14 of 14
when did you last do a complete format? it might be time for another one, everything seems to be conflicting with everything else.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 BSOD on startup "atikmpag.sys"