Overclock.net › Forums › Intel › Intel - General › New build wont turn on at all!
New Posts  All Forums:Forum Nav:

New build wont turn on at all! - Page 4

post #31 of 57
Quote:
Originally Posted by Onex View Post

Yes this.
Heres a pic for example this is my build I havent put it back in its case since its last cleaning.thumb.gif
It should be the same thing except minus 1 stick of ram and the extra gpu.

I'm even lighter weight. smile.gif I don't connect any drives - no HDDs, no SSDs, no ODDs. I also try not to include any add in cards unless I have to drop in a single GPU. For me, it's purely a test of the MB...and secondarily the CPU and PSU. Of course, I get that you are showing your fully functional rig...without the case. thumb.gif

OP, there is no need to screw with the case if the MB is DOA...and connecting fewer things helps rule out issues. If it works as diagrammed above, start slowly with what you add...especially since you already know that you have issues. Add more RAM last...and then memtest86 it. I have instructions for those tests if needed. Regarding CPU insertion - frankly, it's pretty tough to screw it up on late generation intel sockets...but if you did, whether or not it can be fixed depends on how badly it was screwed. Take a picture of the socket if the above test doesn't work and post it here.

cheers,
Scuba
post #32 of 57
Also, make sure the CPU 4-pin power connector is inserted into the motherboard correctly. I once put it in the wrong direction, and the computer didn't post at all. And ensure there are no loose wires too.
post #33 of 57
Not sure about that case, but on mine when I first got it the power switch cables to the power button weren't connected. I had to take off the front panel on the case and just snap the wire connectors together. Lol...even the clerk at the store warned me about that..they had a few calls from customers thinking it was something defective.
Tekitou
(14 items)
 
Leftovers
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 PRO Radeon HD 6870 Nanya Technology  
RAMHard DriveHard DriveCooling
Nanya Technology  OCZ Agility 3 Hitatchi Deskstar Antec H2O 620 
OSMonitorKeyboardPower
Windows 7 + 8 Consumer Preview Sony Play Station 3D Maxell Clavier Luminex Kuroutoshiko 600w 
CaseMouse
Zalman Z9 Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Intel Pentium E5500  H-I41-uATX  Kuroutoshiko AMD Radeon HD5450 Samsung 
Hard DriveOSMonitorCase
Hitachi Deskstar Windows 7 Sony  Custom 
Mouse
Microsoft 
  hide details  
Reply
Tekitou
(14 items)
 
Leftovers
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 PRO Radeon HD 6870 Nanya Technology  
RAMHard DriveHard DriveCooling
Nanya Technology  OCZ Agility 3 Hitatchi Deskstar Antec H2O 620 
OSMonitorKeyboardPower
Windows 7 + 8 Consumer Preview Sony Play Station 3D Maxell Clavier Luminex Kuroutoshiko 600w 
CaseMouse
Zalman Z9 Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Intel Pentium E5500  H-I41-uATX  Kuroutoshiko AMD Radeon HD5450 Samsung 
Hard DriveOSMonitorCase
Hitachi Deskstar Windows 7 Sony  Custom 
Mouse
Microsoft 
  hide details  
Reply
post #34 of 57
Quote:
Originally Posted by Scuba Steve in VA View Post

I'm even lighter weight. smile.gif I don't connect any drives - no HDDs, no SSDs, no ODDs. I also try not to include any add in cards unless I have to drop in a single GPU. For me, it's purely a test of the MB...and secondarily the CPU and PSU. Of course, I get that you are showing your fully functional rig...without the case. thumb.gif
OP, there is no need to screw with the case if the MB is DOA...and connecting fewer things helps rule out issues. If it works as diagrammed above, start slowly with what you add...especially since you already know that you have issues. Add more RAM last...and then memtest86 it. I have instructions for those tests if needed. Regarding CPU insertion - frankly, it's pretty tough to screw it up on late generation intel sockets...but if you did, whether or not it can be fixed depends on how badly it was screwed. Take a picture of the socket if the above test doesn't work and post it here.
cheers,
Scuba

I usually leave the ssd or atleast the hdd on when im benchtesting. The picture is what my computer is like right now,and has been for about a month, just using it as reference.

@op keep us updated
post #35 of 57
Quote:
Originally Posted by tahayassen View Post

Also, make sure the CPU 4-pin power connector is inserted into the motherboard correctly. I once put it in the wrong direction, and the computer didn't post at all. And ensure there are no loose wires too.

Good point. You should have TWO connections from the PSU to the MB - the 24 pin and the 4/8 pin connector.
post #36 of 57
bump... any update OP?
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
post #37 of 57
update ?
My sexy rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500 Biostar H61ML evga gtx970 ssc 2.0 8gb G.Skill sniper ram 1333 
Hard DriveOptical DriveCoolingOS
2x wd caviar black hp Corsair H60 windows 7 
MonitorMonitorKeyboardPower
32 inch HP envy 2560x1440p Asus VE247H 24" 1080P razer black widow antec earthwatts 750W 
CaseMouseMouse PadAudio
HAF 932 advanced g700s ripper XL NPM5 studio monitors  
AudioAudioAudio
logitech G930 gaming head set AD700 sound blaster z 
  hide details  
Reply
My sexy rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500 Biostar H61ML evga gtx970 ssc 2.0 8gb G.Skill sniper ram 1333 
Hard DriveOptical DriveCoolingOS
2x wd caviar black hp Corsair H60 windows 7 
MonitorMonitorKeyboardPower
32 inch HP envy 2560x1440p Asus VE247H 24" 1080P razer black widow antec earthwatts 750W 
CaseMouseMouse PadAudio
HAF 932 advanced g700s ripper XL NPM5 studio monitors  
AudioAudioAudio
logitech G930 gaming head set AD700 sound blaster z 
  hide details  
Reply
post #38 of 57
Is your PSU working? you can jump it on the 24pin plug by linking the green/black wires with a paper clip- if it comes on at least you know that is good.

Make sure your case power wires are on the right headers on the mobo... its easy to mix these up and have the power button linked to say a hdd led header... done that before.
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #39 of 57
Thread Starter 
Hey guys, so I tried to power up everything outside the case, but the results still turn out to be the same! Is it a motherboard issue?
post #40 of 57
Did you turn the board on with the button on the board (prev post suggested that, not sure if your board has that feature)? The symptoms outside the case are identical to what the board did in the case? If so, I'd start to believe the motherboard is faulty at this point. Did you test with one stick of ram only?
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build wont turn on at all!