Overclock.net › Forums › Intel › Intel - General › New build wont turn on at all!
New Posts  All Forums:Forum Nav:

New build wont turn on at all! - Page 6

post #51 of 57
heatsink, ram, vga card, sata ports? o.o btw i notice on the 2nd picture that you got the 4 pin connector that comes with the 20+4 main power connector might need proper seating. check it out.
post #52 of 57
Thread Starter 
Quote:
Originally Posted by Boyd View Post

heatsink, ram, vga card, sata ports? o.o btw i notice on the 2nd picture that you got the 4 pin connector that comes with the 20+4 main power connector might need proper seating. check it out.

THANK YOU SO MUCH! That solved my problem! haha I feel so dumb x.x
post #53 of 57
Quote:
Originally Posted by Playglue View Post

THANK YOU SO MUCH! That solved my problem! haha I feel so dumb x.x

LMAO..... hahaha i am soooo glad to help out smile.gif and thanks for the rep wheee.gif
(5 more to be able to use marketplace !! yeyeah!)
post #54 of 57
do you have a spare power supply? before sending the board off try to use a diff power supply... hopefully its the ps not the mobo
post #55 of 57
crap already read the thread.. glad u got it fixed..! thumb.gif
post #56 of 57
Quote:
Originally Posted by Boyd View Post

Quote:
Originally Posted by Playglue View Post

THANK YOU SO MUCH! That solved my problem! haha I feel so dumb x.x

LMAO..... hahaha i am soooo glad to help out smile.gif and thanks for the rep wheee.gif
(5 more to be able to use marketplace !! yeyeah!)

4 more now biggrin.gif And good eye there, i'm not sure what it was honestly, but I assume you could tell by the picture that the 4pin connector beside the 20pin one was lose? Either way, glad you got it fixed OP!
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
post #57 of 57
sweet thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build wont turn on at all!