Overclock.net › Forums › AMD › AMD CPUs › Brand New Build Wont Boot.. No Beeps?
New Posts  All Forums:Forum Nav:

Brand New Build Wont Boot.. No Beeps?

post #1 of 21
Thread Starter 
Just got all my parts in today for my AMD Build..

list of my crap

Fx 8120
970 Asrock Mobo extreme 4
H60 CPU Cooler
XION XON-700P12F ATX Power Supply - 700W
16gb 4x4gb Crucial Ballistix BLS2KIT4G3D1339DS1S0
Geforce EVGA GT520 Vid caRD



Everything was installed correctly, powers up, no beeps, no display?

anyone had this kinda issue? everything is brand new.. no used crap...

try booting with one ram at a time.. replugged everything.. powers on mobo has power, fan kicks in... dvd drives works...

won't post.. what can i have done wrong? cpu? cooler?

help with any suggestions would be great. thx
post #2 of 21

 

Quote:
Originally Posted by lsvtec View Post

Just got all my parts in today for my AMD Build..
list of my crap
Fx 8120
970 Asrock Mobo extreme 4
H60 CPU Cooler
XION XON-700P12F ATX Power Supply - 700W
16gb 4x4gb Crucial Ballistix BLS2KIT4G3D1339DS1S0
Geforce EVGA GT520 Vid caRD
Everything was installed correctly, powers up, no beeps, no display?
anyone had this kinda issue? everything is brand new.. no used crap...
try booting with one ram at a time.. replugged everything.. powers on mobo has power, fan kicks in... dvd drives works...
won't post.. what can i have done wrong? cpu? cooler?
help with any suggestions would be great. thx

This may sound stupid but are you sure the 4/8 pin connector is inserted into the motherboard securely?

 

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3 of 21
dead psu?.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #4 of 21

 

Quote:
Originally Posted by MrPerforations View Post

dead psu?.

Thats always a possibility as well.

 

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #5 of 21
post #6 of 21
First to check. Did you put mother board standoffs in to the case. If you don't know what they are, they are your problem.

Next to check power. Re seat all the power connections, including the the vid card Make sure they are all connected and non are forgoten. Jiggle them and make sure they are sitting flush to the mobo. Then confirm the power supply is working. Use a tester or find someone who knows how to test it. Take out all non-essential items (fans, extra hard drives, ext) just boot with 1 ram and HD. Even leave of the vid card if the mobo has on-board.
 
Folding for coinz
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K EVGA Z79 Dark Asus HD7850 samsung 
Hard DriveOptical DriveCoolingOS
Team XS3 SSD Got one Noctua u140 Have one too. Win7 for now 
MonitorKeyboardPowerCase
Acer p234w Mechanical Today its a Fractal Fractal Arc XL 
MouseMouse PadAudioOther
1 or 2 of them Cherry Some speekers Logitech 800 bluetooth/RF headset 
CPUMotherboardGraphicsRAM
xeon 1230 v3 Asrock Z87e itx powercolor r9 290 Changes like socks 
Hard DriveOptical DriveCoolingOS
m500 ssd no! ah, soon Vista Home Prem 
MonitorKeyboardPowerCase
no keycool LED Rosewill 500w passive Bitpenix phenom 
MouseMouse Pad
no tesoro 
  hide details  
Reply
 
Folding for coinz
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K EVGA Z79 Dark Asus HD7850 samsung 
Hard DriveOptical DriveCoolingOS
Team XS3 SSD Got one Noctua u140 Have one too. Win7 for now 
MonitorKeyboardPowerCase
Acer p234w Mechanical Today its a Fractal Fractal Arc XL 
MouseMouse PadAudioOther
1 or 2 of them Cherry Some speekers Logitech 800 bluetooth/RF headset 
CPUMotherboardGraphicsRAM
xeon 1230 v3 Asrock Z87e itx powercolor r9 290 Changes like socks 
Hard DriveOptical DriveCoolingOS
m500 ssd no! ah, soon Vista Home Prem 
MonitorKeyboardPowerCase
no keycool LED Rosewill 500w passive Bitpenix phenom 
MouseMouse Pad
no tesoro 
  hide details  
Reply
post #7 of 21
Thread Starter 
thx guys kinda late i will do so in the morning and update.. hopefully its the psu.. i hate sending these stuff back... the wait sucks mad.gif
post #8 of 21

 

Quote:
Originally Posted by lsvtec View Post

thx guys kinda late i will do so in the morning and update.. hopefully its the psu.. i hate sending these stuff back... the wait sucks mad.gif

thumb.gif

Hope you get the issue fixed.

 

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #9 of 21
Something I once done when building a system whilst smil3dbd4e4c2e742.gif

was put the PCIe 4pin cable on the MB, instead of the MB 4pin plug doh.gif
post #10 of 21
Thread Starter 
Quote:
Originally Posted by Kip69 View Post

First to check. Did you put mother board standoffs in to the case. If you don't know what they are, they are your problem.
Next to check power. Re seat all the power connections, including the the vid card Make sure they are all connected and non are forgoten. Jiggle them and make sure they are sitting flush to the mobo. Then confirm the power supply is working. Use a tester or find someone who knows how to test it. Take out all non-essential items (fans, extra hard drives, ext) just boot with 1 ram and HD. Even leave of the vid card if the mobo has on-board.

i did all that, have standoffs... as i am posting this up here, i am using the power supply to test.. so its not the power supply...

this has been a long time since i've builted a amd.. can it be the cooler onto the cpu giving it issues? too tight?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Brand New Build Wont Boot.. No Beeps?