Overclock.net › Forums › AMD › AMD - General › a little problem
New Posts  All Forums:Forum Nav:

a little problem

post #1 of 10
Thread Starter 
ok my specs are below, im having some kind of freezing at boot up, whole machine freezes at loading windows screen, and im getting sound issues oh wait i have no sound at all now and tried everything to repair this problem, maybe someone knows what kind of black magic is cursed my pc? biggrin.gif
post #2 of 10
Is your system overclocked? have you tried booting into safe mode? have you made any recent changes that could have effected anything?
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
post #3 of 10
Thread Starter 
recent changes, overclocked= NO, yeah safe mode done and still same smile.gif im kind a pissed off now because its killing me slowly biggrin.gif
post #4 of 10
Quote:
Originally Posted by mr one View Post

recent changes, overclocked= NO, yeah safe mode done and still same smile.gif im kind a pissed off now because its killing me slowly biggrin.gif

Possibly your hard drive dying on you. Not too sure exactly what it could be though. Check your HDD connections, and try again.
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Crystal_Castles View Post

Possibly your hard drive dying on you. Not too sure exactly what it could be though. Check your HDD connections, and try again.

about sound problem, found out that my amp deadĄ and other things suck not booting properly- i dont know what more can do this
post #6 of 10
Its the last resort have you try ed re installing windows ?? .
post #7 of 10
Thread Starter 
Quote:
Originally Posted by Brummy182 View Post

Its the last resort have you try ed re installing windows ?? .

nope, and i dont wanna do this because i just installed maybe a week ago
post #8 of 10
I now i understand your pain . But i would rather have the hassle of installing everything again . and have a working pc rather then it being broken .

The only other thing i can put down to is the HDD is dying or died. like Crystal_Castles said

Take the side of your case see if its making any odd noises.

Do you not have a spare HDD you could put in it and try formatting and installing windows on that to test everything else on the pc ?

Hope this helps
post #9 of 10
are you using miss match ram?,if so try one pair or single stick.
i was reading that boot fail while loading windows could be a driver related issue.iam no expert though.

try optimal setting in your bios,it sounds like a fault i had when my bios was about to die.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #10 of 10
My recommendations:

Get Memtest, burn it to a CD (it's a bootable iso), boot with it and test your memory.

Same thing with your hard drives: get Seatool, burn the ISO, boot with it and do a long test.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › a little problem