Overclock.net › Forums › AMD › AMD - General › Having IDE boot problem
New Posts  All Forums:Forum Nav:

Having IDE boot problem

post #1 of 33
Thread Starter 
Having a problem with new computer booting.
I have installed windows like 3 times now, it works after it first installs, and then I install the Nvidia chipset drivers, and then reboot. Well for some reason it won't boot to windows unless I have the windows cd in the cd-rom. It will just say boot disk failure, even if there is a disk or no disk in the drive. Still does this even if I don't tell it to boot off the cd, it just sits there at the screen that tells you all the volts of everything, then eventually does the boot disk error.


This is the board: http://www.newegg.com/Product/Produc...82E16813138268

This tells all what is it in(at the bottom) - http://www.overclock.net/amd-general...r-build-3.html

Anyone have an suggestions.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #2 of 33
I had the same problem, but with SCSI drives. Can you change the boot disk priority??? I had to change it to PCI Controller, because of the SCSI controller card I was using. Just check the boot disk priority if you can and make sure it is to the IDE. Also, try making sure that the HDD is the first boot device.
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
post #3 of 33
Thread Starter 
Have done that, I have even made it where it only boots from the HD, but still gives the same error after a while. I have even put the cmos settings to default, and still does it. Its like no matter what it looks at the cdrom, and if I unhook the cdrom, it just sits there at the screen that tells you all the vols of everything and never boots.
Have one last idea.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #4 of 33
Also, if your not using any SATA or RAID device, try disabling them too.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 33
I wish I could help right now, but I am at school. I will try to look at what I did when I get home and I will let you know, so you can try. I don't think that I had to reinstall Windows, but I will check when I get home.
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
post #6 of 33
Thread Starter 
Ok, will disable raid and sata, think they already are, will check. ALso the bios has a IDE function setup, and stuff called primary master PIO, its set to auto, but I can change it to mode 0-4, does this have to do with anything?
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #7 of 33
Quote:
Originally Posted by K092084
Ok, will disable raid and sata, think they already are, will check. ALso the bios has a IDE function setup, and stuff called primary master PIO, its set to auto, but I can change it to mode 0-4, does this have to do with anything?
Leave it to Auto, PIO modes are of no value, older slower standards for when someone uses an ancient HDD.... thinking you have at least an ATA rating LOL so that PIO 0-4 standard in then moot.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 33
Thread Starter 
yea, it s WD120gb, I think it something with the board, because it works fine with the windows cd in the drive, it boots to windows, it just won't boo to windows without the cd in there for some reason. Think it is something software related because it still don't boo to the hard drive, even when I have it set to the first boot device. Either that or is the board.
Also disable raid and SATA didn't work. I have no clue what it is.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #9 of 33
Thread Starter 
Gonna reinstall windows one more time, and not install the Nvidia chipset drivers, like the IDE controller, and see what it does, and if it still does it then it is someting in BIOS or it is the board, because it takes like 30secs-1min for it to detect IDE devices.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #10 of 33
Thread Starter 
Just reintalled windows, still has the same problem. I think it is the board, or something in the BIOS is really messed up, but it won't boot to the HD without the windows cd being in the drive.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Having IDE boot problem