Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Whats causing this/is it even a problem?
New Posts  All Forums:Forum Nav:

Whats causing this/is it even a problem?

post #1 of 13
Thread Starter 
Windows 7 64 bit

For the last couple weeks while I'm browsing regardless of using chrome or firefox, I get repeated warnings from AVG about my browser using a high amount of memory. I will also add that right around the same time of this happening I've been getting some BSODs occasionally, I don't know if the two symptoms are being caused by the same thing. Here is a screenshot of my processes while running 1 window of Google chrome with 2 tabs open if it matters. Also it was running for less than 30 seconds. Another thing that is happening pretty regularly is youtube/other adobe flash things freeze the internet up.


608


In that screen the top chrome process is actually fairly low compared to what I have seen it get to rather rapidly and without actually doing much. If anyone has any advice it would be greatly appreciated. Also if you need anything else please just ask, I'd really like to figure this out. If it matters this is my sig rig.
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
post #2 of 13
Have you uninstalled addons one by one to eliminate the memory leak? you could also try to re-install Chrome.
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
post #3 of 13
Quote:
Originally Posted by m3deman View Post

Windows 7 64 bit
For the last couple weeks while I'm browsing regardless of using chrome or firefox, I get repeated warnings from AVG about my browser using a high amount of memory. I will also add that right around the same time of this happening I've been getting some BSODs occasionally, I don't know if the two symptoms are being caused by the same thing. Here is a screenshot of my processes while running 1 window of Google chrome with 2 tabs open if it matters. Also it was running for less than 30 seconds. Another thing that is happening pretty regularly is youtube/other adobe flash things freeze the internet up.

In that screen the top chrome process is actually fairly low compared to what I have seen it get to rather rapidly and without actually doing much. If anyone has any advice it would be greatly appreciated. Also if you need anything else please just ask, I'd really like to figure this out. If it matters this is my sig rig.

You should run MemTest ASAP. Sounds like your RAM is starting to fail.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by JieMan View Post

Have you uninstalled addons one by one to eliminate the memory leak? you could also try to re-install Chrome.

I haven't but the problem is consistent through firefox AND chrome. So do you think it could be addons on both?
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by m3deman View Post

I haven't but the problem is consistent through firefox AND chrome. So do you think it could be addons on both?

Possibly. Could you list the add-ons you're using for both browsers?

Also, when was the last time you ran a virus or anti-malware scan? AVG dropped the ball several years ago and let the competition catch up, I highly recommend you try out Microsoft Security Essentials (MSE), and run Malwarebytes Anti-malware (MBAM) as a follow-up for good measure.
post #6 of 13
Thread Starter 
Running memtest now, thanks for the quick responses. +rep to both
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by m3deman View Post

I haven't but the problem is consistent through firefox AND chrome. So do you think it could be addons on both?

The fact that both your internet browser's are having this problem and your getting BSOD indicate's a RAM failure or virus.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #8 of 13
Do they share a similar add on?
Do you have virtual memory enabled as well ?
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
post #9 of 13
Well if this had in to the help desk where i work these are the steps I'd suggest:
  • visit the "secret" chrome screen for plugins by typing in about:plugins in the address bar. Disable everything listed, including flash. Also disable any Add-ons (there's a reason for this I'll mention in a moment)
  • in windows hit start and put in %temp% in the windows menu search box. Delete everything in there. If any thing comes up as in-use just move on to the next thing.
  • Even if you don't use IE for anything go in to internet options and clear history and temp internet files. You'd be surprised how many things that fixes.

After all that use chrome for a while and see if it crashes as it was, perhaps try and narrow it down. Could also just logon as a different user to create a fresh profile and see if the issue persists (and leave plugins enabled).

I only mentioned add-ons because there was one chrome add-on I had installed that not only took down the browser but froze and rebooted my whole OS. Finally removed that add-on and haven't had any issues yet. That's probably not it since you said it's happening in firefox I thought it was worth mentioning as a possibility with chrome and add-ons since apparently it is possible to reboot a whole OS via an add-on.
 
VM Server
(17 items)
 
 
CPUGraphicsRAMHard Drive
Intel Ivy Bridge Core i7-3630QM nVidia GeForce GTX 680M 16GB DDR3 1600MHz Dual Channel Memory (2 SODIMMS) Hard Drive: Serial-ATA II 3GB/s 
Hard DriveOSMonitorPower
Hard Drive: Serial-ATA II 3GB/s Windows 10 Pro x64 17.3" FHD 16:9 (1920x1080) Battery: Smart Li-ion Battery (8-Cell) 
Audio
Sound Blaster Compatible 3D Audio 
CPUMotherboardGraphicsRAM
Intel Core i7 860 Biostar T5 XE Radeon HD 5870 Corsair 16GB  
Hard DriveHard DriveOptical DriveOS
Western Digital hard drive wd1001fals-00e8b0 Maxtor 300GB I don't need no stinking optical drive Microsoft Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
HP ZR24w 24'' Samsung SyncMaster 24" logitech wireless k360 Seventeam ST-850ZAF 850W ATX 
CaseMouseAudioAudio
Thermaltake V9 Black Edition Logitech G500 Programmable Gaming Mouse FiiO E7 USB DAC and Portable Headphone Amplifier Sennheiser HD555 Professional Headphones 
  hide details  
Reply
 
VM Server
(17 items)
 
 
CPUGraphicsRAMHard Drive
Intel Ivy Bridge Core i7-3630QM nVidia GeForce GTX 680M 16GB DDR3 1600MHz Dual Channel Memory (2 SODIMMS) Hard Drive: Serial-ATA II 3GB/s 
Hard DriveOSMonitorPower
Hard Drive: Serial-ATA II 3GB/s Windows 10 Pro x64 17.3" FHD 16:9 (1920x1080) Battery: Smart Li-ion Battery (8-Cell) 
Audio
Sound Blaster Compatible 3D Audio 
CPUMotherboardGraphicsRAM
Intel Core i7 860 Biostar T5 XE Radeon HD 5870 Corsair 16GB  
Hard DriveHard DriveOptical DriveOS
Western Digital hard drive wd1001fals-00e8b0 Maxtor 300GB I don't need no stinking optical drive Microsoft Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
HP ZR24w 24'' Samsung SyncMaster 24" logitech wireless k360 Seventeam ST-850ZAF 850W ATX 
CaseMouseAudioAudio
Thermaltake V9 Black Edition Logitech G500 Programmable Gaming Mouse FiiO E7 USB DAC and Portable Headphone Amplifier Sennheiser HD555 Professional Headphones 
  hide details  
Reply
post #10 of 13
Thread Starter 
I assumed it was a virus off the bat and have run Malware bytes and MSE multiple times. So hopefully I have ruled that out.

MemTest found an error at 13.8%. However I was using the computer (just browsing on here) while it was running? So can I still be pretty sure that there is a problem with the memory? I didn't read that the computer should be just running Memtest until after the fact.

Thanks again
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Whats causing this/is it even a problem?