Overclock.net › Forums › Intel › Intel - General › Pc wont boot
New Posts  All Forums:Forum Nav:

Pc wont boot - Page 2

post #11 of 12
You wouldn't be getting any functionality out of the display of the PCIE lane was not working right. Switched graphics cards already with no change basically rules that out, but feel free to try anything, it's just how much time do you really want to spend repeating tests? Since it was working right before there's no reason it should be trying to use the integrated now....
Ginormous M-ITX
(11 items)
 
Girlfriend's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z77E-ITX AMD Radeon HD 7970 ASUS DC2T Samsung Green DDR3 
Hard DriveHard DriveCoolingMonitor
Patriot Pyro Hitachi - 2.5" Custom Loop - made from 2 Thermaltake Water 2.0... Auria 27" 1440P 
PowerCaseMouse
PC Power and Cooling 600W Modular Bitfenix Prodigy Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
intel g850 MSI P67s c43 EVGA Geforce GTX 480 G skill 
Hard DriveOptical DriveCoolingOS
Patriot Pyro LG DVD Antec 620 7 
MonitorKeyboardPowerCase
KDS 22" k120 logitech Antec Neo Eco 520W Azza Triton 401 
Mouse
Sidewinder X8 
  hide details  
Reply
Ginormous M-ITX
(11 items)
 
Girlfriend's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z77E-ITX AMD Radeon HD 7970 ASUS DC2T Samsung Green DDR3 
Hard DriveHard DriveCoolingMonitor
Patriot Pyro Hitachi - 2.5" Custom Loop - made from 2 Thermaltake Water 2.0... Auria 27" 1440P 
PowerCaseMouse
PC Power and Cooling 600W Modular Bitfenix Prodigy Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
intel g850 MSI P67s c43 EVGA Geforce GTX 480 G skill 
Hard DriveOptical DriveCoolingOS
Patriot Pyro LG DVD Antec 620 7 
MonitorKeyboardPowerCase
KDS 22" k120 logitech Antec Neo Eco 520W Azza Triton 401 
Mouse
Sidewinder X8 
  hide details  
Reply
post #12 of 12
Thread Starter 
A small update about this,incase someone deals with the same problem.

I tested my gpu -a 6970 with Accelero Xtreme plus II and aftermarket vrm and ram coolers- and it behaved just fine,without a hickup in a different system.

I also ckeded my win 7 hdd and everything showed a 100% fine state. -i used hdd sentinel for this-

So just yesterday i put together an Asrock P55 extreme with a i5 750 with 8gigs of ram (replacing my Abit ip 35 pro and q6600).

I connected my win 7 hdd and expected the worst.After some ram placement corrections,the system booted and showed the exact same sceen ive posted above.So frustrated as i was,i hit reset and was going to do a format if the screen did the same.But to my huge surprise the system started booting,i saw the windows loading screen and when in desktop i noticed that i no longer had vga drivers.My sceen resolution was wrong but the system was ok and it just proved that the problem wasnt the card.I downloaded amd 12.4 driver,did the required settings and i had triple screens running fine.I didnt had to reactivate windows and knock wood all my programs-games-settings work as usual.

I concluded that cause of my low clock underckocking the 12.3 drivers dropped the core clock down even further,causing my yellow or green freeze screens.

I dont know if my old mobo is the one to blame after all this.Ill test it sometime in future.

Thanks for the recommendations to all.
Sim racer 1
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670k Asrock Z87 Extreme4 MSI 390 Corsair  
RAMHard DriveHard DriveCooling
Corsair  Crucial 750 mx300 5T WD Noctua NH-U14S 
OSMonitorKeyboardPower
win 10 pro 64 3 x Samsung 2233rz 120hz Motospeed ck108 Corsair HX750W 
CaseMouseAudioOther
HAF 932 Logitech g502 Asus Xonar U7 G27 with g25 modded -andy pastore load cell- pe... 
  hide details  
Reply
Sim racer 1
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670k Asrock Z87 Extreme4 MSI 390 Corsair  
RAMHard DriveHard DriveCooling
Corsair  Crucial 750 mx300 5T WD Noctua NH-U14S 
OSMonitorKeyboardPower
win 10 pro 64 3 x Samsung 2233rz 120hz Motospeed ck108 Corsair HX750W 
CaseMouseAudioOther
HAF 932 Logitech g502 Asus Xonar U7 G27 with g25 modded -andy pastore load cell- pe... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pc wont boot