Overclock.net › Forums › Intel › Intel Motherboards › Help please asus P8Z68-v pro/gen3 problem
New Posts  All Forums:Forum Nav:

Help please asus P8Z68-v pro/gen3 problem

post #1 of 8
Thread Starter 
so this is my first post, i have been lurking on this site for quite awhile just never really needed to post anything.
till now, i am currently building a computer for my brother and i am having a problem that i just cant seem to find help for anywhere.

the problem:
I am installing 16 gigs of RAM into the asus P8Z68-v pro/gen3, the problem is in the BIOS it only shows 8 gigs. i took out all but one of the dimms and it went down to 4gigs like it should, i moved the dimm to each slot to test if it would show up and it showed up perfectly i did this with every dimm to see if it was the slots on the motherboard but since the RAM was showing up that means the slots are working fine and i did that with all four dimms so it's not a RAM problem i don't think, i have tried everything i know, i was hoping someone here could help me i really need to get this working

izzydeadyet
post #2 of 8
Thread Starter 
Bump can anyone help me? i really need to figure this out
post #3 of 8
Did you clear CMOS?
Is it a 16gb kit or separate dimms purchased at various time?
Install 2 dimms in pairs. Use the furthest slots from CPU socket?
Rotate the dimms.
You may have bad memory. Good luck!smile.gif
post #4 of 8
Test each individual stick in the second slot from the CPU socket. Perhaps a stick or two is dead. If each stick is detected, then install all 4 sticks. When you boot go into bios and increase VCCIO voltage. If that still doesn't fix it, reseat the CPU in the socket because the memory controller is on the CPU and sometimes if it is seated wrong you get problems like memory detection issues.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #5 of 8
Thread Starter 
okay sorry for the late reply, was in the middle of exams, when i started building this computer had to stop to study. the problem is still there even after i clear the CMOS the DIMMs came in a 16gig kit i have rotated them multiple times tried the dimms one by one the all work, i will be trying them in a different computer tomorrow, i will try increasing vccio i will have to look that up but i will try that and if that doesn't work i will reseat the cpu.

if anyone else has any other ideas please say if all this doesn't work i will just RMA the board.

edit: when i go into asus spd info, it shows that the motherboard sees all my dimms, but the bios still says i have 8 gigs of ram.. when it says in SPD that there are 4X4gig Dimms in, i am confused.
Edited by izzydeadyet - 4/27/12 at 11:00am
post #6 of 8
well you say all the dimms work, so thats good. now try a single dimm in each slot to make sure they slots themselves are working
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
post #7 of 8
Thread Starter 
Things i've tried:
reseat the CPU
reseat the RAM
clear CMOS
try each DIMM individually
try each DIMM slot individually
try ram in a different computer
things i'm going to try
?? i don't know what else to try,

I've built a few computers before this never have had any problems like this.

*edit I've now tried ram in a different computer and it works fine. i guess i'm just going to call asus and see if i can RMA.
Edited by izzydeadyet - 4/27/12 at 11:36am
post #8 of 8
Thread Starter 
so i RMA'd the motherboard got a new one and everything is working perfect thank you everyone for your help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help please asus P8Z68-v pro/gen3 problem