Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound only coming from front right speaker of my 5.1 set. However, in test, all are working fine? [FIXED]
New Posts  All Forums:Forum Nav:

Sound only coming from front right speaker of my 5.1 set. However, in test, all are working fine? [FIXED]

post #1 of 3
Thread Starter 
Hey all,

To preface, I am using a 5.1 Logitech speaker set through the Supreme X-Fi sound card that came with my Asus Rampage Extreme mobo. This has been my setup for the past 3 1/2 years, and has never had a problem until yesterday. Suddenly, any sound (ranging from YouTube videos to music in iTunes to movies/shows in media players) is only coming out from my Front Right speaker. I went to Control Panel to see if anything was messed up, but when I did the configuration test, the test sounds were coming out from their respective speakers! I'm stumped. Any thoughts?

(P.S. I should mention that when I did the test, all of the speakers responded except for the Front Left speaker.)


Managed to fix it myself. Odd.
Edited by Solertia - 4/27/12 at 9:08am
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #2 of 3
Thread Starter 
Bump.
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #3 of 3
Thread Starter 
Bump.
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
Believe i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 3.8GHz Asus Rampage II Extreme EVGA GeForce GTX 280 SSC Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital VelociRaptor 150GB idk generic disk drive Windows Vista Home Premium x64 SP1 Acer AL2216W 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX1000W Antec 1200 Logitech MX518 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound only coming from front right speaker of my 5.1 set. However, in test, all are working fine? [FIXED]