Overclock.net › Forums › AMD › AMD - General › PCmark probelms
New Posts  All Forums:Forum Nav:

PCmark probelms

post #1 of 4
Thread Starter 
Hello all,

I'm having some trouble getting a PCMark score. It says I have to have the sytem test suite selected to get a score. I have this selected, but no score. I'm running XP 64 Pro it has given me problems on a lot of Apps, and was wondering if this has something to do with it. Has anyone else had this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon AMD64 FX-60 Abit AN8-SLI 2 X 7900 GTO SLI 2 G Corsair PC3200 
OSMonitorPowerMouse
XP Pro 19' Insignia CRT 430 2.0 (Video cards run on 250W dedicated PSU) MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon AMD64 FX-60 Abit AN8-SLI 2 X 7900 GTO SLI 2 G Corsair PC3200 
OSMonitorPowerMouse
XP Pro 19' Insignia CRT 430 2.0 (Video cards run on 250W dedicated PSU) MX 518 
  hide details  
Reply
post #2 of 4
Have you gotten the latest version of that software and or any patches ?

Have you got a limited trial version of that software as that could be an issue .
post #3 of 4
Thread Starter 
Well i have the latest version and I purchased the Pro. Th etest actually run but for some reason it says it has to be selected?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon AMD64 FX-60 Abit AN8-SLI 2 X 7900 GTO SLI 2 G Corsair PC3200 
OSMonitorPowerMouse
XP Pro 19' Insignia CRT 430 2.0 (Video cards run on 250W dedicated PSU) MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon AMD64 FX-60 Abit AN8-SLI 2 X 7900 GTO SLI 2 G Corsair PC3200 
OSMonitorPowerMouse
XP Pro 19' Insignia CRT 430 2.0 (Video cards run on 250W dedicated PSU) MX 518 
  hide details  
Reply
post #4 of 4
I get that problem too... havent found a way to fix it though
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PCmark probelms