Overclock.net › Forums › Components › Other Peripherals › Got a weird USB to motherboard issue
New Posts  All Forums:Forum Nav:

Got a weird USB to motherboard issue

post #1 of 2
Thread Starter 
I found a from panel USB port I ordered a few months ago. I never got around to installing it, and today, when I tried...
It was reverse, the pin placement that is. It has a closed off pin hole so you don't put it in the wrong way...

Well, the one I have, the closed/blocked pin hole is on the wrong side. Anyone know what's up?

Here's what I mean, I circled where it's at. That thing is supposed to be on the OTHER side, so, I can't plug it into my motherboard.

448
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-4460 Gigabyte Something... Gigabyte GTX 1070 FE 16gb DDR3 
Hard DriveOSKeyboardPower
Samsung 850 Windows 10 Pro 64 Razer OCZ ModXtreme 
CaseMouseMouse Pad
Antec 300 Razer Razer Goliath 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-4460 Gigabyte Something... Gigabyte GTX 1070 FE 16gb DDR3 
Hard DriveOSKeyboardPower
Samsung 850 Windows 10 Pro 64 Razer OCZ ModXtreme 
CaseMouseMouse Pad
Antec 300 Razer Razer Goliath 
  hide details  
Reply
post #2 of 2
Some of the USB pin headers are arranged with the active pins in the same row, while some are not. --> http://www.frontx.com/cpx108_2.html (Please read the article I linked you to, or what i am saying will make no sense).

Just from glances at the wire colors in the picture, it looks like your front panel port is arranged so active pins are not in the same row. Please confirm this.

Just guessing, but i bet your motherboard is designed with active pins in the same row.

We should be able to take the pins out of the pin header, and put them back in a different order and everything will work fine. You can do this with household tools. I have used a sewing needle and a pair of needle nosed pliers to do this.

...or if this scares you, you can just RMA it or see if a adapter exists.
Edited by crimsontears809739 - 4/25/12 at 8:58am
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Got a weird USB to motherboard issue