Overclock.net › Forums › Video Games › PC Gaming › Fable: The Lost Chapters audio issues
New Posts  All Forums:Forum Nav:

Fable: The Lost Chapters audio issues

post #1 of 3
Thread Starter 
Hey people, just installed Fable and whilst in game im getting really horrible audio stuttering and sometime the audio just cuts out completely for a while before coming back in.. I run my X-Fi in gaming mode, i tryed changing this to the two alternatives but no luck. I have heard of people having issues with Fable on Audigy sound cards but Ive heard nothing about any other problems. Any help with this would be much appreciated
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 3500+ Venice Abit AN8 Pcie X850XT PE 1 gig Ballistix Tracer 
Hard DriveOSMonitorKeyboard
2X 35 gig Raptors Raid0 XP Pro 17 Hyundai imagequest Saitek Eclipse 
PowerCaseMouse
unbranded(came with case) Aspire X-Navigator Ligitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 3500+ Venice Abit AN8 Pcie X850XT PE 1 gig Ballistix Tracer 
Hard DriveOSMonitorKeyboard
2X 35 gig Raptors Raid0 XP Pro 17 Hyundai imagequest Saitek Eclipse 
PowerCaseMouse
unbranded(came with case) Aspire X-Navigator Ligitech MX518 
  hide details  
Reply
post #2 of 3
I think this is a problem with the game itself, my friend has the same issues.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 3
Thread Starter 
I just solved the problem, once i disabled EAX in the audio console the sound now plays with no stuttering whatsoever! I thought pretty much all games came with EAX support... then again this is an Xbox port so that may explain it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 3500+ Venice Abit AN8 Pcie X850XT PE 1 gig Ballistix Tracer 
Hard DriveOSMonitorKeyboard
2X 35 gig Raptors Raid0 XP Pro 17 Hyundai imagequest Saitek Eclipse 
PowerCaseMouse
unbranded(came with case) Aspire X-Navigator Ligitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 3500+ Venice Abit AN8 Pcie X850XT PE 1 gig Ballistix Tracer 
Hard DriveOSMonitorKeyboard
2X 35 gig Raptors Raid0 XP Pro 17 Hyundai imagequest Saitek Eclipse 
PowerCaseMouse
unbranded(came with case) Aspire X-Navigator Ligitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Fable: The Lost Chapters audio issues