Overclock.net › Forums › Cooling › Water Cooling › raystorm temps too low?
New Posts  All Forums:Forum Nav:

raystorm temps too low?

post #1 of 33
Thread Starter 
I just finished my XSPC raystorm install and am running prime 95 just to get an idea of the improvement I got temperature wise. My ambient is around 26C but after 30 minutes of prime95 blending, my load temps were about 31C max as seen below. Is this just really good or is something not reading temps correctly?

367
post #2 of 33
What radiator did you get?
post #3 of 33
Try to counter verify what HWmonitor tells you. I'd try with real temp and HWmonitor side by side to see if there's any discreptencies. I don't fully trust HWmonitor as my voltages are never right, so temps could also vary.
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #4 of 33
Quote:
Originally Posted by Rognin View Post

Try to counter verify what HWmonitor tells you. I'd try with real temp and HWmonitor side by side to see if there's any discreptencies. I don't fully trust HWmonitor as my voltages are never right, so temps could also vary.

Real Temp doesn't work with AMD CPUs.

I'd recommend AIDA64 or HWiNFO64.
post #5 of 33
the temps are plausible since you haven't overclocked your cpu yet.
post #6 of 33
Quote:
Originally Posted by SimpleTech View Post

Real Temp doesn't work with AMD CPUs.
I'd recommend AIDA64 or HWiNFO64.

Learn something everyday... thumb.gif
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #7 of 33
Long time reader, first time poster. I have a raystorm that I'm installing after work today. Core is a 965BE. Using the block off of a broken/clicky H80 at the moment, idle is around 100, load is about 110. Gotta say, holy crap that's cold!
post #8 of 33
Thread Starter 
I'm using the EX240, suppoedly the same efficiency and heat-dissipating power as the rx series but as thin as the rs series. Here's a pic showing both HWmonitor and AIDA64. This is 100% load on all 6 cores for over an hour. Folding at the moment using SMP in linux VM and v7 for GPU. Is the raystorm really this good?! I was expecting some decrease in temps, but never did I think that it would drop from 50C full load to about 30ish.

377
post #9 of 33
Quote:
Originally Posted by Jewremy View Post

Long time reader, first time poster. I have a raystorm that I'm installing after work today. Core is a 965BE. Using the block off of a broken/clicky H80 at the moment, idle is around 100, load is about 110. Gotta say, holy crap that's cold!

Uhh you're using what of the H80 with the raystorm?

You're getting 100c on a CPU... something is terribly wrong!
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #10 of 33
Thread Starter 
Quote:
Originally Posted by Jewremy View Post

Long time reader, first time poster. I have a raystorm that I'm installing after work today. Core is a 965BE. Using the block off of a broken/clicky H80 at the moment, idle is around 100, load is about 110. Gotta say, holy crap that's cold!

welcome!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › raystorm temps too low?