Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Asrock G41C-S not able to be overclocked!!?
New Posts  All Forums:Forum Nav:

Asrock G41C-S not able to be overclocked!!?

post #1 of 2
Thread Starter 
Hi together smile.gif

It seems I bought one of the most crappy mainboards there are. I accidently killed my previous Asus board and replaced it with this one. One great info for all ASROCK users: the IES energy safe feature is switched on, so it causes very great instability on from the first day crashing in random bluescreens. (ASrock support never answers any mails too) It took me 1 week to find out the problem since the bluescreens always named another item or driver. The feature just cuts the CPU power lanes and causes it to miscalculate while saving lots of Watts - a simple prime test should have shown from the very beginning (too bad it was the last thing I did ;P)

Okay now to the OC trials - The goal I am aiming for is 3.8-3.9GHz on this CPU, the RAM could stay the same if it would.

Hardware:
CPU Intel E8400 3GHz Core2Duo 1333 (quadpumped)
RAM 2x2GB Kingston DDR3 1333 (running as 667MHz) Dual Channel
FSB 333MHz
MB: http://www.asrock.com/mb/overview.asp?model=g41c-s

Settings:
CPU Spread Spectrum: off
Speedstep: off
C1E: off
multiplicator: 6-9
RAM ratio is not to set free it seems: Auto, 500MHz, 667MHz are the 2 only settings with a ratio of 2:3 and 1:2 to FSB 333

Once I change the FSB the RAM frequency refreshes in BIOS same time.

So, the fact is this CPU is able to run at 4.2GHz stable with 1.45V and higher possible with just aircooling. So the internet says. I had it to 3.9GHz on my last ASUS with DDR2 RAM, so there is no limit thus far. Always the MB seems not to have enough setup possibilitys.

Asrock is delivering an OC utility, similar to ASUS' version for tweaking in windows. Actually the failsafe boot after freezing the system from OC is not working on ASrock either, so resetting BIOS after one fail with unplugging the battery or shorting the jumper would be needed for EVERY try. That's why I tried some in windows which is failsafe. However the only numbers I can change in BIOS or Windows are:
DRAM Voltage: 1.59 (auto 1.50 would be advised by kingston)
NB Voltage: 1.23 (auto)
VTT Voltage: 1.20 (auto)
GTLRef Voltage: 0.63vtt (auto)
CPU Frequency (fsb): 333
PCIE: 100
CPU Ratio: 6-9
That really is all for the voltage control.
This Bios has a huge confusing RAM setup I never saw before...I just relaxed the common timings. Though I think this shouldnt be needed and it does not help anyway, when I select the 2:3 ratio with 500MHz instead of its 667 max. Then rising the FSB until the 2:3 ratio hits 667MHz. I wonder if this would work on "normal" MOBOs. Wouldn't that overclock the CPU and FSB but not the RAM like this in theory?

Additional I tried to set the RAM ratio jumper down, the outcome was 400MHz and 533MHz selectable with i.e. 4:5 ratio. (That is just for slower ram) same outcome again. I can slower the RAM however I like, once I hit FSB 345 it freezes.

Up to FSB 344 works randomly. Of course I already tried to instant set 400 to see if it's just an odd number - same outcome. In every case I have to reboot or reset the BIOS for my actions. The CPU here runs at max with 3090 MHz.

Ah Vcore is stable at 1.20 V no matter what I do. There seems to be no feature to change this value, which might cause the problem. I have no other clue whatelse could be the problem.

If you have any Ideas please let me know. I guess this mainboard with it's self proclaimed overclocking abilities is just not able to overclock anything.

Before somebody wants to point at temperature problems: This whole system sensors run below 40°C (there is more than enough temp- playtime to rise) smile.gif

I just read that ASrock has: HybridBooster
I wonder why I never saw this vcore feature since 1 year using this board.

I confronted ASrock Support now the very last time with the trouble I've had with them. I guess that makes it 3 mails probably unreplied. If they don't answer to anything again I will never ever buy or think about buying ASrock in future.
Edited by deserver - 4/25/12 at 11:13am
post #2 of 2
update bios.

have a great day.

i am looking at buying this motherboard to overclock e5400 45nm to 3GHz+

previous motherboard will be stock dell
Edited by mirddes - 5/27/13 at 11:36pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Asrock G41C-S not able to be overclocked!!?