Overclock.net › Forums › Video Games › PC Gaming › [Guide] [NVIDIA] Enabling vsync for Minecraft
New Posts  All Forums:Forum Nav:

[Guide] [NVIDIA] Enabling vsync for Minecraft - Page 2

post #11 of 13
Quote:
Originally Posted by cipp View Post

Code:
@echo off
"C:/Program Files/java/jre6/bin/javaw.exe" -Xincgc -Xmx2556M -jar minecraft.jar
exit
Should do the trick then if you add
"C:/Program Files/java/jre6/bin/javaw.exe"
To the NVIDIA Control Panel thumb.gif
(assuming that's your path)

That's exactly what I just did few minutes ago and still nothing. Even optifine's vertical sync doesn't work. I'm 100% sure I'm using correct path and even the process said so. It's just like minecraft doesn't want to be locked to 60fps.

EDIT: I just turn on vertical sync in Global settings and still nothing.
Edited by IronWill1991 - 4/25/12 at 8:53pm
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by IronWill1991 View Post

That's exactly what I just did few minutes ago and still nothing. Even optifine's vertical sync doesn't work. I'm 100% sure I'm using correct path and even the process said so. It's just like minecraft doesn't want to be locked to 60fps.
EDIT: I just turn on vertical sync in Global settings and still nothing.

If you get this fixed I'd be interested in hearing how you fixed it wink.gif

I'll do some digging around as well.
post #13 of 13
I might one day. It's really not worth the tassel. MC still run cooler than the other demanding game titles.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Guide] [NVIDIA] Enabling vsync for Minecraft