Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC Performance tab disappears
New Posts  All Forums:Forum Nav:

CCC Performance tab disappears

post #1 of 3
Thread Starter 
I'm having a strange problem with 12.3 where, upon clicking accept in AMD Overdrive, the performance tab disappears. Has anyone else encountered this and found a fix?
Hovercase
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 EVGA X58 SLI (2x) Gigabyte R9 280x (3x) G.Skill DDR3 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 8.1 Dell U2312HM Silverstone DA800 
Case
Cooler Master 932 HAF 
  hide details  
Reply
Hovercase
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 EVGA X58 SLI (2x) Gigabyte R9 280x (3x) G.Skill DDR3 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 8.1 Dell U2312HM Silverstone DA800 
Case
Cooler Master 932 HAF 
  hide details  
Reply
post #2 of 3
i've encountered it. Ignore it, doesn't do anything considering you can just use afterburner. 12.4 might fix it but i don't know, haven't tried yet.
post #3 of 3
Thread Starter 
I just moved to 12.4. Still not working. I guess I'll have to use afterburner.
Hovercase
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 EVGA X58 SLI (2x) Gigabyte R9 280x (3x) G.Skill DDR3 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 8.1 Dell U2312HM Silverstone DA800 
Case
Cooler Master 932 HAF 
  hide details  
Reply
Hovercase
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 EVGA X58 SLI (2x) Gigabyte R9 280x (3x) G.Skill DDR3 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 8.1 Dell U2312HM Silverstone DA800 
Case
Cooler Master 932 HAF 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC Performance tab disappears