Overclock.net › Forums › Video Games › PC Gaming › Skyrim not launching with AA on at any level. Solved.
New Posts  All Forums:Forum Nav:

Skyrim not launching with AA on at any level. Solved.

post #1 of 2
Thread Starter 
I used to run Skyrim just fine with AA on, I reformatted and installed Skyrim with all the same mods and drivers as before but it won't launch if I have any amount of AA on. AF can go as high as I want, and ultra graphics settings work.

No combination of graphics settings will work with AA on, but ultra settings and 16x AF is just fine.

I'm running a 6850 and not doing anything differently from before so I'm kind of lost - I did a million Google searches and nobody else seems to report my issue. Once AA is on and I launch the game, it goes back to desktop before it even plays the Bethesda Intro. I disabled the intro in the "Skyrim.ini" and that didn't help.

I also tried a custom profile in Catalyst to force AA but that also caused the game to crash on launch. Weird.

Never had a problem like this, all of my other games seem fine.

Yes I've checked my GPU drivers, yes I've tried stock GPU clocks, yes I've searched Google for various fixes, to no avail. I've experimented with different graphics settings as well, with no luck - just pinpointed that AA is the culprit.

Any help much appreciated - thanks!

Also, might this thread be better off in the ATI/AMD GPU forum?
Edited by FromUndaChz - 4/26/12 at 9:23am
post #2 of 2
Thread Starter 
Was using Catalyst 12.3 drivers - 12.4 came out today and fixed the issue. The problem was with the 12.3 drivers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Skyrim not launching with AA on at any level. Solved.