Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Random Reboots.
New Posts  All Forums:Forum Nav:

Random Reboots.

post #1 of 14
Thread Starter 
Ok, well when playing the BF 2142 Demo, i've experienced texture corruption, crashing to desktop and even a random reboot.

At first i put this down to BF 2142 being buggy.

Then in 2 cases now i've had texture corruption in EVE-Online.

So naturally i've reinstalled my graphics drivers. Since then i've had no more texture corruption problems.

But tonight, playing EVE-Online i had another random reboot.

This trouble has only started since i've installed the BF 2142 demo and DirectX 9.0c August 2006 edition (which is needed to play the BF2142 demo)

So, what should i try to fix this, and what is the cause?

The error codes in the memory dumps point to RAM being the cause.
The corrupt textures makes me think its a GPU issue. (7900gt ran OC'ed with stock cooling, doesnt go over 65c)

The fact this only started after BF2142 + DX update makes me think it might be DX causing the problems.

But what can i do to fix it? I was thinking of doing a reformat, but i have to log off in a couple of minutes, and when i get back from work tomorrow night i HAVE to be online for a group op on EVE. (very important one).

I think i could still be able to RMA my RAM and GPU if needed, although replaced my CPU/mobo/psu etc is out of the question

I'm quite prepared to do a reformat though.

So yeah, help. my baby is sick
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #2 of 14
Quote:
Originally Posted by noxious89123
I think i could still be able to RMA my RAM and GPU if needed, although replaced my CPU/mobo/psu etc is out of the question
So yeah, help. my baby is sick
Does this mean that you have already replaced your CPU/mobo/psu in an effort to rememdy this problem? Or does this mean that you can no longer return them for one reason or anohter? This sounds to me like a PSU issue. You need to monitor you 12v and 5v rails under stress and see if there are any large drops, or just monitor them while your computer is idle and see if they are low.
post #3 of 14
Thread Starter 
My PSU is the one in my sig-rig, and has good strong volts on the 12v line, doesnt dropp below 12v at all.

Its been running this rig for less than a year, but still had it quite some time.

Just reading this: http://hardwareanalysis.com/content/topic/57410/

A fresh windows install would eliminate the first 2 causes.

oh yeah, something else - When trying to download DirectX from the MS website the webinstaller wont work. something about not compatible with my version of windows. could this be because its an OEM version?

The version of DX i have installed now (DirectX 9.0c August 2006 edition) i DL'ed from Filecloud.

oh, and another thing. my gpu temps are fine, but my cpu temps are quite high. sometimes getting upto about 68~70c. Im running stock cooling and the HS i horrible. TBH, i've had these kind of temps for quite some time now, atleast 2 months. I've not had the money to buy a new HS

maybe now is the time to buy one?
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #4 of 14
Ok, well lets try ruling out the RAM. You will need to download Memtest86+ and put it onto a floppy disk. Then you will need to boot from the floppy and run memtest. Just do all tests, for 40+ passes to rule out your ram.

You can download from here: http://www.memtest86.com/
post #5 of 14
Thread Starter 
will do. gonna have to run it tomorrow.

will let you know how it goes.

2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #6 of 14
Have no fear, we will figure it out! Ill be sure to check on this thread tomorrow.
post #7 of 14
Thread Starter 
Sorry, didn't fully read your first post (post #2)

Was a type, i meant "replacing my CPU/mobo/psu etc is out of the question" I just can't afford it right now, although am back in work for the time being, so a couple of weeks and i can upgrade

Im contracted for some christmas time up until the 24th Dec. Over this period i should be able to earn around £2000. Thats like $4000. So i could get some pretty damn sweet upgrades e6600 anyone?

Anyways, bacl to my issues:

Ran memtest for 12 hours while i was at work, 0 errors. (huzzah)
It's not over heating, the temp is just over the required temp to make it throttle (at 100% load) but not high enough to cause an emergency shutdown. And if it was that hot, i doubt it would even boot back up for a few minutes.

I find when running games, it only uses about 50~60% CPU, so temps are lower than 100% temps.

Also, after rebooting and sending an error report, i get this:

http://oca.microsoft.com/en/response...4261750&SID=10

Apparently the reboot is caused by a stop error, and so thats why thr PC reboots. I have got that boxed ticked that says the PC shouldn't reboot on an error, but it seems to be ignoring that.

It says its drivers, and thats what i was thinking/hoping it was. The only major things i did before this started happening:

Starting using Ccleaner regularly. (cleaned out part of the registry it shouldn't?)
Installed BF2142 Demo
Installed updated DirectX.

The one im thinking is the guilty party is my DirectX install. I dont have much stuff on my PC i need to keep, and what i do want to keep i have backed up onto a DVD-RW.

So im just going to do a reformat, and do a fresh install of... everything.

If that fails, then im going to RMA my 7900GT. I had the same type of error with the 7900GTX i briefly had, and it turned out the card was bad.

When the 7900GTX was bad, it would run ATiTool perfectly without errors, but could not get through 3DMark '06 with serious errors.

I let this run, and came back after dinner and it had an error saying something about DirectX. I didn't actually watch it to see if it gave the same kind of artifacting so im going to do that now.

If it doesnt artifact in 3d mark then i'll rule out hardware problem for the time being, and do a reformat.

If after the reformat i have the same problems, i will have to dig a bit deeper.

(If i install the same drivers as what im currently using, then i know the problem)

When i do reformat, i will give it a couple of days running on the older version of DX9.0c i was using. if thats fine, i will then try DX9.0c August 06, and see if that brings back the problem.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #8 of 14
Thread Starter 
Did a reformat.

This time the dx webupdater worked, so im running latest DX with all my other stuff and now issues at all.

reformatting ftw.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #9 of 14
I have the same exact problem as you. It's not too bad, and only happens in BF2142, which I never play. I can play COD2 as long as I want and not have this happen. I just don't want to reformat since I did like 3 weeks ago when I installed my SLi-DR. But thanks shedding some light on this.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #10 of 14
Thread Starter 
My problem started when i got the BF2142 demo, but only because to run it i had to get the latest version of DX. Seems my DX install got messed up., and that was causing the problem.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Random Reboots.