Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 25

post #241 of 1288
Quote:
Originally Posted by Teiji View Post

I think I read somewhere here that you need to plug your monitor into the onboard graphic. Then enable onboard graphic in the BIOS. Then you will finally be able to install the onboard graphic drivers. Don't quote me on this. I haven't done this and don't plan to use onboard graphic or Lucid Virtu.

Ok will try that later once I get home. Thanks! thumb.gif
post #242 of 1288
Quote:
Originally Posted by ChaosAD View Post

So do you think the main problem is the dispalyport to dvi connection? Because the q-code A2 shows something like IDE problem, dont remember exactly. I think i ll have to wait for my 670 then, today or tomorrow hopefully if there is no way around mad.gif
I tested a few cards, mostly older and the only way to get the display was HDMI except when I used my GTX 570. Then the DVI worked right away.
I don't have the problems anymore and flash the Gene about once a week it seems.
So maybe it was an early BIOS problem.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #243 of 1288
Sorry if a similar issue has been posted in this thread, I haven't had the chance to read through this whole thread yet but I couldn't find information by googling or just browsing.

I have a new 3570k and Asus z77 V-Pro. I am using H100 for cooling. The only things I have really modified in the bios is disabling the onboard sound (since I have a sound card) disable the wifi (since I don't plan on using it) and modifying boot order.

With the bios settings all default except from what I stated above the system runs and operates perfectly great. I am using the 9xx bios (not sure which one exactly as I'm at work). However, if I try to overclock at all, I can get a completely stable system in P95 for hours. I was able to get 4.3 with 1.2 volts and nothing else changed completely rock solid, but after setting it all up the next time I woke the computer up (I think it was in hibernate) it just locked up on trying to wake up. So I had to force a hard shutdown. So I figured maybe I should leave the volts at the default setting of auto and tried a VERY modest overclock of 4.0 by just setting the multiplier to 40 instead of auto. Once again this was super stable in P95 and actually ran super cool but when I came back to my pc the next day it was locked up on boot.

Is there some bios setting I am missing? I think other than this this board is super easy to do a modest overclock on. I have thought about upgrading the bios but I have heard people having issues with the new ones too.

I guess I should mention when it locks up on wake up its not a blue screen, it just freezes while it starts showing the desktop.

Thanks if anyone can point me in the right direction. smile.gif
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
post #244 of 1288
Hey anyone have issues w/ the Intel Chipset 3019 drivers listed for Sabertooth Z77? I installed them (first thing after installing windows), and my boot time tripled. Sits at the mobo splash page for a long time too. then even after getting to Win login - it takes a while before my mouse and keyboard work. WTH? Recommendations?

Did sys restore, then reinstalled, seems fine now.
Edited by djchapm - 5/31/12 at 12:27pm
post #245 of 1288
Quote:
Originally Posted by superxero044 View Post

...snip...I guess I should mention when it locks up on wake up its not a blue screen, it just freezes while it starts showing the desktop.
Thanks if anyone can point me in the right direction. smile.gif

Does it ever recover after the lock up?
Are you using the Intel SATA ports for the Sammy 830 or the ASMEDIA ports?
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #246 of 1288
Quote:
Originally Posted by Aparition View Post

Does it ever recover after the lock up?
Are you using the Intel SATA ports for the Sammy 830 or the ASMEDIA ports?

I'm not 100% sure I understand the first question. I will have to hold the power button down and then boot again. Weird thing is that most of the time it will 'resume' from the hibernate successfully the second time rather than booting from windows fresh.

I am definitely using the Intel Sata 3 port.

Oh and I guess my Sig rig isn't 100% updated. I do have 16 gigs of Corsair ram now. Not I think its related just thought the 12 gb might throw someone off.

--- EDIT
Think I may have found a solution? I will try it when I get home. Do you think disabling the 'Internal PLL Overvoltage' would resolve it? Thats the only thing I could find.
Edited by superxero044 - 5/31/12 at 1:07pm
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
post #247 of 1288
I was asking if it ever recovered from the freeze as exactly that, have you tried letting it just sit, instead of wating 5-15min then resetting.
Find out if you are using Sleep, Hibernate, or Hybrid Hibernate.
Sleep is memory
Hibernate offloads to the harddrive/SSD
Hybrid Hibernate uses Memory.

If you have a memory instability it can cause freezing coming out of sleep or hybrid hibernate. Probably your issue.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #248 of 1288
Its failing coming out of sleep I guess. I tried changing that PLL Overvolt setting and that didn't fix it.

The weird thing is that when I power it off when it freezes it will resume windows just fine when I press the power button again.

What I see when it fails to resume is a black screen with mouse that I can't move.
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
3570k 2012
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k Asus z77 V-Pro Gigabyte GTX 670 MSI GTX 670 
RAMHard DriveOSMonitor
Corsair 1600 16GB Crucial M500 960GB SSD Windows 8 x64 Samsung U28D590D 28" 4K 
MonitorKeyboardPowerCase
Dell 27" 2560x1440 Logitech G710+ Seasonic x750 Corsair 650D 
MouseAudioOther
Logitech G500 Creative Titanium HD Sennheiser 598 
  hide details  
Reply
post #249 of 1288
So I decided to test my sleep today, and I have the EXACT problem like superxero044.

-Freezes on wake up at black screen with mouse cursor.
-I press reset on my case and it turns the whole thing off, then on at "Resuming Windows" (so I guess it's not an improper shutdown.), but freezes at the desktop right after.

I'm overclocked at 4.4Ghz. I also tried disable Internal Overvoltage, but the problem is still there. I'm going to upgrade to the new BIOS 1015 and see if that fixes it.

Edit: BIOS 1015 didn't fix this. Anyone have any other suggestion to fix this?

Edit2: After doing various tests: disabling hibernate, turning Internal PLL Overvoltage to Auto or Disabled, pressing the keyboard to wake up, pressing the power button to wake up, etc., it's still the same. It'll either wake up from a black screen (mouse & keyboard unresponsive) or wake up and freezes (indefinitely) at desktop (while mouse & keyboard is responsive). So, I gave up. I just won't bother with Sleep anymore, since I'm using an SSD. I did a research and this common problem has existed for the P67, Z68, and now Z77 mobos, and friggen Asus still hasn't fix it. I wonder if Gigabyte also has this problem. If not, in my next future build, I will use them instead.
Edited by Teiji - 5/31/12 at 9:39pm
2nd Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Strix Z270E  ASUS ROG GeForce GTX 1080 STRIX-GTX1080-A8G-GA... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 512GB SSD WD Black 3TB Hitachi 1TB Corsair Hydro Series H100i V2 Extreme Performan... 
OSMonitorPowerCase
Windows 10 Pro 64bit Acer XB271HU 27" 2560 x 1440  Corsair HX1000i EVGA DG-86 
  hide details  
Reply
2nd Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Strix Z270E  ASUS ROG GeForce GTX 1080 STRIX-GTX1080-A8G-GA... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 512GB SSD WD Black 3TB Hitachi 1TB Corsair Hydro Series H100i V2 Extreme Performan... 
OSMonitorPowerCase
Windows 10 Pro 64bit Acer XB271HU 27" 2560 x 1440  Corsair HX1000i EVGA DG-86 
  hide details  
Reply
post #250 of 1288
I got my ASUS P8Z77-V PREMIUM a few days ago and i wish the msata drive that came included with the board was larger, its only 32GB, or that it wasnt even included and the price be lower on the board... I ordered OCZ Nocti Series NOC-MSATA-120G mSATA 120GB SATA II MLC Internal Solid State Drive (SSD) from new egg and will replace it tomorrow...

Anyone else with this board yet??
TC Folding Rig
(7 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K P8Z77-V PREMIUM SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin D... OCZ Nocti Series NOC-MSATA-120G mSATA 120GB SAT... 
CoolingPowerCase
RayStorm D5 RX360 WaterCooling Kit CoolerMaster Silent Pro Gold 1200W COOLER MASTER haf x 
  hide details  
Reply
TC Folding Rig
(7 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K P8Z77-V PREMIUM SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin D... OCZ Nocti Series NOC-MSATA-120G mSATA 120GB SAT... 
CoolingPowerCase
RayStorm D5 RX360 WaterCooling Kit CoolerMaster Silent Pro Gold 1200W COOLER MASTER haf x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**