Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 36

post #351 of 1288
@Jacer200

That´s probably due to a missing driver for some of the Asus AI Suite II features, could be the Asus Probe II.
Edited by Ghostleader - 6/13/12 at 11:14am
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #352 of 1288
Quote:
Originally Posted by Camberwell View Post

Thanks for that, I will also try 25% and see how it goes. I'm only after 4.5GHz so hopefully I don't need that high a vcore....

The other posters have you on the right track. For my 3770K this is what I did:

1) Used Asus TurboV Evo in Windows to get a ballpark of what the CPU could do (4.5GHz around 1.3V) - took about 10min

2) Used XMP mode + manual Vcore in UEFI (all other settings including LLC auto) dropping .1V at a time and then stress testing in Windows to find a stable load Vcore, ended up at 1.192V

3) Switched to offset mode with LLC still on auto and figured out I needed about +0.06V to get it to hit 1.2V on 100% load - problem with this is less droop at idle/medium loads resulted in slightly higher temps/vcore in those states (I do not use my machine at 100% load ever other than stability testing, so I wanted to optimize for idle/desktop and gaming which is all I do other than rare encoding).

4) Put LLC on medium (25%, the lowest non-auto setting) and ended up with +0.04V offset. This results in 1.2V on 100% LinX/Prime95 load, about 1.23V in gaming (BF3) and 0.976V on idle at 1.6GHz

I left all other settings (PLL) including all power saving on auto, the CPU clocks down to 1.6GHz on idle. Memory is on XMP.
Fissile
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770K @ 4.5GHz Asus P8Z77-V Pro Gigabyte GeForce GTX 670 OC 16GB Mushkin Blackline Frostbyte DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe Hitatchi 5K3000 SATA3 WD Green WD30EZRX SATA3 Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Professional x64 SP1 Dell 2407WFP-A04  Logitech K200 
PowerCaseMouseMouse Pad
Seasonic X-760 Corsair 550D Logitech G500 DKTPad 
Audio
Soundblaster X-Fi XtremeGamer 
  hide details  
Reply
Fissile
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770K @ 4.5GHz Asus P8Z77-V Pro Gigabyte GeForce GTX 670 OC 16GB Mushkin Blackline Frostbyte DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe Hitatchi 5K3000 SATA3 WD Green WD30EZRX SATA3 Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Professional x64 SP1 Dell 2407WFP-A04  Logitech K200 
PowerCaseMouseMouse Pad
Seasonic X-760 Corsair 550D Logitech G500 DKTPad 
Audio
Soundblaster X-Fi XtremeGamer 
  hide details  
Reply
post #353 of 1288
Quote:
Originally Posted by EaglePC View Post

Jacer200 thats a kool destop is that a program to make up that gui ?

Thats a program called Fences. You can get it at Download.com.

Quote:
Originally Posted by Twau View Post

Have you installed Intel Management Engine Interface?

Yeah I got it installed.
Edited by Jacer200 - 6/13/12 at 11:19am
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
post #354 of 1288
Quote:
Originally Posted by Ghostleader View Post

@Jacer200
That´s probably due to a missing driver for some of the Asus AI Suite II features, could be the Asus Probe II.

Uh I didn't think I had to install any of the Asus Suite stuff if I didn't need to. But on the other hand there's really nothing wrong or acting up with my computer. Everything is running fine I am just assuming the missing driver in my post is due to not having the intel graphics driver insalled.
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
post #355 of 1288
Quote:
Originally Posted by Plenair View Post

my $10 TPlink USB wifi dongle starts up faster than an onboard wifi device, having to manually tell all my programs to retry the connection defeats the purpose of having an onboard wifi

I have a Rosewill PCI Wifi N card that never dropped connection. This Asus onboard wifi drops about once every 2 or three days, requiring a restart to get it back. I would put the Rosewill back in, but I only have one PCI slot now and that has my sound card in it. Getting ready to run cable to my PC's room. I hate dropped connections.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #356 of 1288
Thread Starter 
Quote:
Originally Posted by Jacer200 View Post

Uh I didn't think I had to install any of the Asus Suite stuff if I didn't need to. But on the other hand there's really nothing wrong or acting up with my computer. Everything is running fine I am just assuming the missing driver in my post is due to not having the intel graphics driver insalled.

Right-click it → Properties → Details → Hardware Ids

And copy what is lists.
post #357 of 1288
I've not tried the onboard yet myself.
Using Asus USB-N53 dongle, works great.

I think for Z77-V onboard is only 2.5 band?
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #358 of 1288
Quote:
Originally Posted by Jacer200 View Post

I'm having a little bit of a driver issue for about a month now since I put together my new build. I've tried searching everywhere for a fix but I have finally come with my tail in between my legs to ask for some help. I have a missing driver that I can not figure out what is for. I am pretty sure its the on board intel graphics driver but I am having trouble installing it.
338
When I put my build together when I was trying to install the intel graphics from Asus website I was getting this error from the start. I just used the one updated one from the OP and still get this funky error. Any help or suggestions would be appreciated. Thanks!
Try plugging your monitor into the onboard graphic slot (motherboard). Enable onboard graphic in BIOS. Then install the driver for onboard graphic.
2nd Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Strix Z270E  ASUS ROG GeForce GTX 1080 STRIX-GTX1080-A8G-GA... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 512GB SSD WD Black 3TB Hitachi 1TB Corsair Hydro Series H100i V2 Extreme Performan... 
OSMonitorPowerCase
Windows 10 Pro 64bit Acer XB271HU 27" 2560 x 1440  Corsair HX1000i EVGA DG-86 
  hide details  
Reply
2nd Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Strix Z270E  ASUS ROG GeForce GTX 1080 STRIX-GTX1080-A8G-GA... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 512GB SSD WD Black 3TB Hitachi 1TB Corsair Hydro Series H100i V2 Extreme Performan... 
OSMonitorPowerCase
Windows 10 Pro 64bit Acer XB271HU 27" 2560 x 1440  Corsair HX1000i EVGA DG-86 
  hide details  
Reply
post #359 of 1288
Quote:
Originally Posted by SimpleTech View Post

Right-click it → Properties → Details → Hardware Ids
And copy what is lists.

454
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
post #360 of 1288
Quote:
Originally Posted by Teiji View Post

Try plugging your monitor into the onboard graphic slot (motherboard). Enable onboard graphic in BIOS. Then install the driver for onboard graphic.

My monitor doesn't support hdmi. But the one i've got coming in tomorrow does biggrin.gif

http://www.newegg.com/Product/Product.aspx?Item=N82E16824236153

BF3 Gun Masters oh yeah!!
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
 
Cream Machine
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i5-4670K Asus Z87 Pro EVGA 780 SC EVGA 780 SC 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Pro 1600Mhz Western Digital Blue 1 TB Lite-On Corsair H80i 
OSPowerCaseAudio
Windows 8.1 OEM Corsair HX850 Cooler Master N600 Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**