Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 53

post #521 of 1288
Quote:
Originally Posted by cirial View Post

I updated to 1406 through Win7 and it got rid of the original boot logo with the Intel logo.. I thought this looked quite cool. Now its just a black screen with an ASUS logo in the middle. Did it do this for you too?

I updated to 1406 last night. Booting is longer now.
Before it would do the Asus POST then my RAID array menu, back to Asus post screen then Windows.
Now it has 3 or 4 Asus Post screens, my Raid menu, back to Asus Post screen, like they forced an extra screen in there. I did not have issues with getting into the EUFI before so this is annoying.
Boot time is longer.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #522 of 1288
Quote:
Originally Posted by Aparition View Post

I updated to 1406 last night. Booting is longer now.
Before it would do the Asus POST then my RAID array menu, back to Asus post screen then Windows.
Now it has 3 or 4 Asus Post screens, my Raid menu, back to Asus Post screen, like they forced an extra screen in there. I did not have issues with getting into the EUFI before so this is annoying.
Boot time is longer.

Mine just displays the ASUS logo screen once, then goes to Windows loading screen. I have RAID disabled though.

My main question was.. did the change what the ASUS boot logo looks like in 1406?

I had a really old bios.. something like 07XX since I just purchased the board.

Only reason I ask is because I liked the look of the ASUS logo on the blue gradient background w/ Intel logo. Now its a silver ASUS logo on a black background with no Intel logo... tongue.gif
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k Ivy Bridge P8Z77-V EVGA Geforce GTX 660 SC Corsair 2x8GB Vengence 
Hard DriveCoolingOSMonitor
Samsung 840 Pro 256GB Corsair H80 Windows 7 64-bit Samsung BX2250 LED 
PowerCase
OCZ 650W Modular Antec P180 
  hide details  
Reply
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k Ivy Bridge P8Z77-V EVGA Geforce GTX 660 SC Corsair 2x8GB Vengence 
Hard DriveCoolingOSMonitor
Samsung 840 Pro 256GB Corsair H80 Windows 7 64-bit Samsung BX2250 LED 
PowerCase
OCZ 650W Modular Antec P180 
  hide details  
Reply
post #523 of 1288
Yes it is a different screen.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #524 of 1288

I installed both of these on my P8Z77-V LX and it broke my Windows (would hang during the splash screen), I couldn't even boot to safe mode. I had to revert to last known setup, but then my LAN driver was not loading. I had to uninstall the RST, Chipset, and LAN and reinstall older versions to get things working again.

Not sure what was the main culprit, maybe one of these not for my low end board. Maybe I didn't read, but I didn't get any warnings installing the stuff.
post #525 of 1288
There was a July chipset release from Asus for the P8z77-v

Version 9.3.0.1019
Copy Link
Description Intel(R) Chipset Software Installation Utility V9.3.0.1019 for Windows XP/7/8 32bit & 64bit.(WHQL)
File Size 248,82 (MBytes) 2012.07.05 update

There are other July updates released as well.
I wonder if the this chipset driver package has the lastest RST files?
I might install this when I get home and see if there is any difference.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #526 of 1288
Quote:
Originally Posted by Phillychuck View Post

I installed both of these on my P8Z77-V LX and it broke my Windows (would hang during the splash screen), I couldn't even boot to safe mode. I had to revert to last known setup, but then my LAN driver was not loading. I had to uninstall the RST, Chipset, and LAN and reinstall older versions to get things working again.
Not sure what was the main culprit, maybe one of these not for my low end board. Maybe I didn't read, but I didn't get any warnings installing the stuff.

I also had problems trying to install the lastest IRST driver 11.5. Same problem as Phillychuck it wouldn't get past windows splash screen, would just hang.
I did a Google search and it seems other people are having problems installing the lastest IRST driver.
post #527 of 1288
Hi guys
i have updated my P8Z77-V to bios 1406 and it went smoothly
But i noticed that Asus website has removed that bios
A buggy bios?

So i try to flashed back to 1205 with the EZflasher in the bios zone and it says outdated file unable to flash
damm

Anyway to flash older bios back into the board?
I dont have such issues with my older Gigabyte board which allows flashing back older bios file.
post #528 of 1288
Uh oh... you're right, they pulled the 1406 bios from the P8Z77-V download page O_o
post #529 of 1288
yes they pulled it off
i was unable to flash to the older bios 1205 via EZ flasher 2 in the bios
does the USB flashback allow older bios to be flash?

Update: i have downgraded back to bios 1205 with USB flashback
EZ2 flasher will not be able to flash back to older bios.
Edited by SPEEDvrzone - 7/26/12 at 10:38pm
post #530 of 1288
Anyone succesfully replaced Intel Option ROM to version 11.5.0.1414 for P8Z77-V motherboards?
Tried mmtool on .cap UEFI BIOS image but without luck.
EZ FLASH in BIOS shows "security verification failed" error when I want to flash...

Maybe this can be done with phoenix mod tool but I don't know how redface.gif
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.4GHz ASUS P8Z77-V Gigabyte HD 7970OC 4x4GB DDR3-2133 Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256GB 2x1TB Seagate, 2x3TB Seagate LG Bluray ThermalRight TRUE Spirit 140 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 PL HP ZR2740w Logitech Illuminated Corsair AX650 
CaseAudio
Thermaltake Xaser VI (Black-Red) SB X-Fi Titanium HD 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.4GHz ASUS P8Z77-V Gigabyte HD 7970OC 4x4GB DDR3-2133 Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256GB 2x1TB Seagate, 2x3TB Seagate LG Bluray ThermalRight TRUE Spirit 140 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 PL HP ZR2740w Logitech Illuminated Corsair AX650 
CaseAudio
Thermaltake Xaser VI (Black-Red) SB X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**