Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 70

post #691 of 1288
Anyone having issue with their Probe (AI Suite hardware monitor utility)? Mine don't differ much with RealTemp & HWMonitor at stock but when I run Prime the RealTemp/HWMonitor will be showing Core Temps in the 60s where as the ASUS Probe would show a CPU temp in the 40s.
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #692 of 1288
Thread Starter 
Quote:
Originally Posted by sherlock View Post

Anyone having issue with their Probe (AI Suite hardware monitor utility)? Mine don't differ much with RealTemp & HWMonitor at stock but when I run Prime the RealTemp/HWMonitor will be showing Core Temps in the 60s where as the ASUS Probe would show a CPU temp in the 40s.

AI Suite's hardware monitor is a joke IMO. It doesn't read core temps, has various memory leaks, and can slow your computer. I would recommend sticking with Real Temp or trying out HWiNFO64 if you want to monitor more stuff.
post #693 of 1288
Quote:
Originally Posted by SimpleTech View Post

AI Suite's hardware monitor is a joke IMO. It doesn't read core temps, has various memory leaks, and can slow your computer. I would recommend sticking with Real Temp or trying out HWiNFO64 if you want to monitor more stuff.

If it is just the probe I'd be fine with it all, but since Fan Xpert2 is tied to the CPU Temp the Probe provide it this makes Fan Xpert 2 useless as well which is my bigger concern. From what I heard SpeedFan is also inaccurate so that route is a no go.

Of all the AI Suite utilites I found Xpert2 to be the only semi-competent one but still it is hampered by registry cleaners constantly crippling it(poorly coded registry makes them seem useless to the claner) and this stupid probe inaccuracy.
Edited by sherlock - 9/27/12 at 12:32pm
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #694 of 1288
Why not just use the BIOS fan settings? I find all of those programs a software headeache, which is why I just use the BIOS settings and bought a fan controller.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #695 of 1288
Quote:
Originally Posted by Aparition View Post

Why not just use the BIOS fan settings? I find all of those programs a software headeache, which is why I just use the BIOS settings and bought a fan controller.

Alright, I uninstalled the whole AI Suite II(uninstall, msconfig, regedit, registry cleaner, the whole deal) and went into BIos and set my CPU, side and exhaust fan back to Qfan-standard, my dual front intake goes to the built in case fan controll and am quite comfortable with both running at 12V.

How many fans do you connect to your board and what setting do you have them run on?
Edited by sherlock - 9/27/12 at 2:56pm
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #696 of 1288
Hi, I'm new here and I'm not sure if this is the place (if not, let me know so I can delete this). I'm having some sort of hardware trouble on my P8Z77-V Deluxe build. As this is my first home-built PC I'm not sure how to diagnose the issue.

The system will be fine for a while but then it will disconnect the harddrives. When I try to restart after that, the system either hangs at post with Q-code 99 ("Super IO Initialization") or boots to the OS but can't find the onboard bluetooth or external hard drives.

I've made a bigger post with PC specs and more detailed problems and troubleshooting on reddit but have not received any responses yet.

Any help you could provide would be greatly appreciated and again, I apologize if this isn't the place.
post #697 of 1288
Sounds like there might be more problems than one, but assume the OS is on the M4. Make sure that has the latest firmware - or rather that it's up to 0309 at least (I don't like 000F and 10G seems to be a hit and miss).

Install Intel RST on it and see if that helps. The PSU shouldn't be a problem.. so have you tried reinstall of Windows, it may be corrupted.. sorry no real help except to try few things. Hopefully others can suggest more.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #698 of 1288
Thank you. At least that's good news about the power supply. The 9 hard drives make it hard to tell how much power I'll need--eXtreme PCU calculator says 532W, PC Part Picker says 490W, and ASUS says 950W--so I've been fretting over whether that supply is enough.

I do use the M4 as the boot volume and I haven't updated the firmware yet so that's definitely something to try. This weekend I was thinking of going through and redoing on the cabling and reinstalling the OS anyway, so hopefully that will help resolve the issue.
post #699 of 1288
Fired up my Asus Maximus V Extreme and while I was in BIOS setting I got a code 08 System Agent initalization after microcode loading and AE Legacy Boot event when asked to insert media disc, while it's nice to have these codes it would be nice if I knew what to do about it them!

Also under two of my VGA 1/2 were changing from white to red, I'm guessing red is a bad thing! Anyone know what it means. I would like to resolve these error codes before attempting an install of Windows 7 Ultimate! Are there any settings in the BIOS that need special attention before the final installation of Windows 7 Ultimate?
post #700 of 1288
Quote:
Originally Posted by sherlock View Post

Alright, I uninstalled the whole AI Suite II(uninstall, msconfig, regedit, registry cleaner, the whole deal) and went into BIos and set my CPU, side and exhaust fan back to Qfan-standard, my dual front intake goes to the built in case fan controll and am quite comfortable with both running at 12V.
How many fans do you connect to your board and what setting do you have them run on?

I have my CPU fan on Turbo, two front intake 120mm fans on standard.
Then I have 2 fans on fan controller for my GPU Kuhler 620 Mods for direct control.

I could have the whole system on QFan Silent though and be great.
For my CPU fan I made a shroud for it using the frame of a broken 120,, fan so there is zero turbulence and it doesn't make any noise even at full speed. Pretty silent overall, actually my PSU fan makes the most noise as it starts to work hard it slowly cranks up.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**