Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 9

post #81 of 1288
I am getting strange pop up warning from Probe 2 software of AI Suite on a P8Z77-V with a corsair AX850 and i5-2500K.

The system is oc'd and Prime stable at 4.6Mhz.

The PSU is about a month old and worked flawlessly in a p67 system. I haven't disable probe 2 yet but i am close. It throws up all kinds of crap like vcores of 0.5v which would crash the system. I can also see stats in Aida64 which do not correlate with asus suite. Its nuts.

It has different readings for the 5v and 12 v (slightly).

I'll check nothing is sorting the case/motherboard - but other than that this is some sort of screwy bios that needs sorting.

The Anti-Surge protection on the board is also shutting down the PC and rebooting.

This is with the pc running on a strip with surge protection and straight from the wall.


I find it hard to believe that my PSU is acting up after flawless performance at same setting on a P67 board. Is there a compatibility issue with Corsair and Asus? I have a digimeter handy so could check some readings.
Jabberwocky
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.6Mhz P8Z77-v HD7970 1050/1400 12gb Ripjaws CL9 
Hard DriveCoolingOSMonitor
Corsair Force GT 60 Noctua d14, Arctic Accelero xtreme  Win7 Home 64 Dell SP2208WFP / Samsung S23A700D 
KeyboardPowerCaseMouse
Thermaltake Meka G1 Corsair ax850 CM Stormtrooper Razer DA 1800 
Mouse PadAudio
XPS Xonar DX 
  hide details  
Reply
Jabberwocky
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.6Mhz P8Z77-v HD7970 1050/1400 12gb Ripjaws CL9 
Hard DriveCoolingOSMonitor
Corsair Force GT 60 Noctua d14, Arctic Accelero xtreme  Win7 Home 64 Dell SP2208WFP / Samsung S23A700D 
KeyboardPowerCaseMouse
Thermaltake Meka G1 Corsair ax850 CM Stormtrooper Razer DA 1800 
Mouse PadAudio
XPS Xonar DX 
  hide details  
Reply
post #82 of 1288
Anyone have a P8V77-V LX and use hwmonitor and notice the 12v sensor is not reading properly? 6.97v is what it reports, the ASUS sensor (from the Suite) just reports 12.000 (just seems to be a filler, never changes), but the BIOS actually seems to have a good value. I just checked at the PCI-E connector on the video card and the voltage is 12.02v.

Think I have a bad sensor on the board?
post #83 of 1288
Thread Starter 
Quote:
Originally Posted by Phillychuck View Post

Anyone have a P8V77-V LX and use hwmonitor and notice the 12v sensor is not reading properly? 6.97v is what it reports, the ASUS sensor (from the Suite) just reports 12.000 (just seems to be a filler, never changes), but the BIOS actually seems to have a good value. I just checked at the PCI-E connector on the video card and the voltage is 12.02v.
Think I have a bad sensor on the board?

Nope, just faulty software. The last time HWMonitor was updated was before Z77 came out. And it'd be rare that it even supported your board.

Try using HWiNFO64.
post #84 of 1288
Quote:
Originally Posted by SimpleTech View Post

Nope, just faulty software. The last time HWMonitor was updated was before Z77 came out. And it'd be rare that it even supported your board.
Try using HWiNFO64.

I had used HWiNFO before and thought the 12.000 was wrong, but it appears my PSU is exactly 12.000 without heavy load ... I just ran OCCT PSU torture and it sagged to 11.8.

I feel better now, I want to be able to see if this ghetto Corsair supply I bought starts going whacky before a total fail.

Thanks for the quick reply :-)
post #85 of 1288
Quote:
Originally Posted by banwell View Post

I am getting strange pop up warning from Probe 2 software of AI Suite on a P8Z77-V with a corsair AX850 and i5-2500K.
The system is oc'd and Prime stable at 4.6Mhz.
The PSU is about a month old and worked flawlessly in a p67 system. I haven't disable probe 2 yet but i am close. It throws up all kinds of crap like vcores of 0.5v which would crash the system. I can also see stats in Aida64 which do not correlate with asus suite. Its nuts.
It has different readings for the 5v and 12 v (slightly).
I'll check nothing is sorting the case/motherboard - but other than that this is some sort of screwy bios that needs sorting.
The Anti-Surge protection on the board is also shutting down the PC and rebooting.
This is with the pc running on a strip with surge protection and straight from the wall.
I find it hard to believe that my PSU is acting up after flawless performance at same setting on a P67 board. Is there a compatibility issue with Corsair and Asus? I have a digimeter handy so could check some readings.
I've ended up turning off the popup window option because I'd get the odd pop-up once in a while for different things, like CPU voltage, some other voltage, or the last straw was a warning telling me my CPU was -1 Celsius. I guess I need to turn down the fans on my H100...
Staypuft
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K P8Z77-V DELUXE ASUS DCUII 670 SLI 4 x 4 GB Samsung MV-3V4G3D/US  
Hard DriveOptical DriveCoolingOS
WD Black 1x 2TB, 2x 1TB, Intel 520 240 GB Pioneer BDR-203BKS Corsair H100 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G19 Seasonic Platinum 860 Corsair 600T SE 
MouseAudioOther
Logitech G700 Creative X-Fi Titanium HD Sennheiser 598 
  hide details  
Reply
Staypuft
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K P8Z77-V DELUXE ASUS DCUII 670 SLI 4 x 4 GB Samsung MV-3V4G3D/US  
Hard DriveOptical DriveCoolingOS
WD Black 1x 2TB, 2x 1TB, Intel 520 240 GB Pioneer BDR-203BKS Corsair H100 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G19 Seasonic Platinum 860 Corsair 600T SE 
MouseAudioOther
Logitech G700 Creative X-Fi Titanium HD Sennheiser 598 
  hide details  
Reply
post #86 of 1288
[05/06/2012 at 07:47 am] +5V 0.240 Abnormal
[05/06/2012 at 07:47 am] +5V 5.040 Normal
[05/06/2012 at 08:19 am] Vcore 0.054 Abnormal
[05/06/2012 at 08:19 am] Vcore 1.010 Normal
[05/06/2012 at 11:43 am] MotherBoard 126.0 Abnormal
[05/06/2012 at 11:43 am] MotherBoard 34.0 Normal


Errr?

This is what it's served up today so far.
Jabberwocky
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.6Mhz P8Z77-v HD7970 1050/1400 12gb Ripjaws CL9 
Hard DriveCoolingOSMonitor
Corsair Force GT 60 Noctua d14, Arctic Accelero xtreme  Win7 Home 64 Dell SP2208WFP / Samsung S23A700D 
KeyboardPowerCaseMouse
Thermaltake Meka G1 Corsair ax850 CM Stormtrooper Razer DA 1800 
Mouse PadAudio
XPS Xonar DX 
  hide details  
Reply
Jabberwocky
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.6Mhz P8Z77-v HD7970 1050/1400 12gb Ripjaws CL9 
Hard DriveCoolingOSMonitor
Corsair Force GT 60 Noctua d14, Arctic Accelero xtreme  Win7 Home 64 Dell SP2208WFP / Samsung S23A700D 
KeyboardPowerCaseMouse
Thermaltake Meka G1 Corsair ax850 CM Stormtrooper Razer DA 1800 
Mouse PadAudio
XPS Xonar DX 
  hide details  
Reply
post #87 of 1288
Does anyone know what Sata III ports are used on the P8Z77-I DELUXE ITX Mini? Are they Intel or Marvel?

Thanks
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
post #88 of 1288
So I was trying some OC yesterday and got up to 4.4 with a 3570K

Then I restored to optimum settings in the bios and now my chip only clocks up to 3.6 during load instead of 3.8.

Auto settings were also increasing the Bus to 102 or 103 randomly and I had to force it to 100

I tried forcing the core ratio to 38 then it would just stay there without speed stepping to 16 when idle

What should I do to get default settings to just run at normal stock speeds again?

P8z77-V 0906
The target calculator with everything set to normal is 3800GHz but it looks like the bios is trying to increas BCLK to reach this instead of going from 36 to 38 multiplier
Edited by Plenair - 5/5/12 at 9:12pm
Snow Black
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASUS P8Z77-V Gigabyte GTX 560ti OC Corsair LP White (2x4GB) 
Hard DriveCoolingOSMonitor
Crucial M4 256GB Intel Stock Cooler Windows 7 64bit Ultimate Dell ST2410 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX750 Cooler Master Storm Enforcer Logitech G700 
Mouse PadAudioOther
Razer Goliath Creative Sound Blaster X-Fi XtremeMusic Logitech Z520 
  hide details  
Reply
Snow Black
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASUS P8Z77-V Gigabyte GTX 560ti OC Corsair LP White (2x4GB) 
Hard DriveCoolingOSMonitor
Crucial M4 256GB Intel Stock Cooler Windows 7 64bit Ultimate Dell ST2410 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX750 Cooler Master Storm Enforcer Logitech G700 
Mouse PadAudioOther
Razer Goliath Creative Sound Blaster X-Fi XtremeMusic Logitech Z520 
  hide details  
Reply
post #89 of 1288
Thread Starter 
Quote:
Originally Posted by Lu(ky View Post

Does anyone know what Sata III ports are used on the P8Z77-I DELUXE ITX Mini? Are they Intel or Marvel?
Thanks

http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z77I_DELUXE/
Quote:
Storage
Intel® Z77 chipset :
2 x SATA 6Gb/s port(s), gray
2 x SATA 3Gb/s port(s), blue
2 x eSATA 3Gb/s port(s), red
Support Raid 0, 1, 5, 10

They're Intel. teaching.gif
post #90 of 1288
Quote:
Originally Posted by Jocelyn84 View Post

.....I have a P8Z77-I Deluxe incoming.....
Respectfully, from where and when did you order yours?

I've got a pile of parts to assemble waiting on a motherboard.

Harry
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**