Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 92

post #911 of 1288
Had this issue last night




running the 1708 bios.. other than that it's been great.

Asus P8Z77-V
Edited by phre0n - 1/2/13 at 5:52pm
Revo
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z77-V EVGA 970 SC 16GB G.Skill Sniper 
Hard DriveOptical DriveCoolingCooling
Samsung 840 EVO Asus CD/DVD-R Corsair H100i ThermalTake 2x200mm fans 
CoolingCoolingOSMonitor
1x 140mm Cougar exhaust fan CoolerMaster Megaflow 1x200mm Windows 7 Ultimate x64 23in Acer LED LCD 
MonitorKeyboardPowerCase
21in Acer LED LCD Logitech G105 Corsair AX860 ThermalTake Revo 
MouseMouse PadAudio
Logitech G100s SteelSeries QcK Logitech G230 
  hide details  
Reply
Revo
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z77-V EVGA 970 SC 16GB G.Skill Sniper 
Hard DriveOptical DriveCoolingCooling
Samsung 840 EVO Asus CD/DVD-R Corsair H100i ThermalTake 2x200mm fans 
CoolingCoolingOSMonitor
1x 140mm Cougar exhaust fan CoolerMaster Megaflow 1x200mm Windows 7 Ultimate x64 23in Acer LED LCD 
MonitorKeyboardPowerCase
21in Acer LED LCD Logitech G105 Corsair AX860 ThermalTake Revo 
MouseMouse PadAudio
Logitech G100s SteelSeries QcK Logitech G230 
  hide details  
Reply
post #912 of 1288
been running 1708 with the same OC settings I had before, 4.5Ghz with 2133 mem timings, and it has been very stable, no crashes.
I leave my system in sleep when not in use and for the past 2 weeks it has not had any problems waking.

EUFI seems snappier compared to the 14xx bios.

Also finally updated the Rapid Storage Tech software, finally no more memory leak smile.gif I had to flash, uninstall then reinstall the new software.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #913 of 1288
Hi guys,

due to a compatibility problem with ram, I updated the bios of my p8z77-i deluxe at latest version (0801).

after bios flash, I loaded optimized defaults, rebooted, and then I disabled the bluethoot controller .. and restarted again ..

when windows started, it detected the bluethoot controller as if it were activated

X02A1.png

I'm sure that before the bios flash, when in the bios bluethoot controller was turned off, windows not detected the controller.

after the flash instead, windows detects the controller as if it were activated!


why??

thnx!
post #914 of 1288
Quote:
Originally Posted by par View Post

Hi guys,
due to a compatibility problem with ram, I updated the bios of my p8z77-i deluxe at latest version (0801).
after bios flash, I loaded optimized defaults, rebooted, and then I disabled the bluethoot controller .. and restarted again ..
when windows started, it detected the bluethoot controller as if it were activated
X02A1.png
I'm sure that before the bios flash, when in the bios bluethoot controller was turned off, windows not detected the controller.
after the flash instead, windows detects the controller as if it were activated!
why??
thnx!

When you flash the bios, it wipes the bios settings. Thus enabling it again. Check your bios (that's what I understood your question)
post #915 of 1288
Quote:
Originally Posted by Totally Dubbed View Post

When you flash the bios, it wipes the bios settings. Thus enabling it again.

I know it, but the situation is different..

after bios flash, I loaded optimized defaults, restarted, and then I disabled the bluethoot controller in the bios .. and restarted again ..
when windows started, it detected the bluethoot controller as if it were activated.. but in bios the bluethoot controler is not activated!!

I know that it's really strange, but i'm sure!
maybe the last bios is flawed?
post #916 of 1288
Quote:
Originally Posted by par View Post

I know it, but the situation is different..
after bios flash, I loaded optimized defaults, restarted, and then I disabled the bluethoot controller in the bios .. and restarted again ..
when windows started, it detected the bluethoot controller as if it were activated.. but in bios the bluethoot controler is not activated!!
I know that it's really strange, but i'm sure!
maybe the last bios is flawed?

tried enabling and disabling it in the bios?
post #917 of 1288
So with the Z77-V and the last BIOS I have found some odd things.. for the life of me I cannot get stock settings to stick no matter what I try. First I just pressed F5 to defaults but when I ran Prime it was still raising the clocks to 41-42 (weird!). I had my clocks set to 46 previously. I then cleared CMOS with the jumper and afterwards it was only clocking to 35! I also cannot load my saved OC settings - it just freezes when I try this.

However, if I set everything up as I want manually it loads those up ok no problems.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #918 of 1288
My PC is finally up and running, but I am having a problem with this driver "- Intel USB 3.0 eXtensible Host Controller Driver"

When I try to install it, I get this error:
Quote:
This computer does not meet the minimum requirements for installing this software

Also, I installed the "Intel Management Engine Driver", and i'm trying to update the firmware for it, but how? when I run the .bat files, I just get
Quote:
C:\Windows\system32>FWUpdLcl64 -save old.bin
'FWUpdLcl64' is not recognized as an internal or external command,
operable program or batch file.

C:\Windows\system32>FWUpdLcl64 -f ME8_1.5M_Production.BIN
'FWUpdLcl64' is not recognized as an internal or external command,
operable program or batch file.

C:\Windows\system32>pause
Press any key to continue . . .

Any help would be appreciated, thanks.
post #919 of 1288
Quote:
Originally Posted by paradoxum View Post

My PC is finally up and running, but I am having a problem with this driver "- Intel USB 3.0 eXtensible Host Controller Driver"
When I try to install it, I get this error:
Also, I installed the "Intel Management Engine Driver", and i'm trying to update the firmware for it, but how? when I run the .bat files, I just get
Any help would be appreciated, thanks.

There is no driver for the Intel USB 3.0 eXtensible Host Controller Driver .. mine just uses the stock MS one (Win8 Pro).

Regarding the ME firmware update, you need to be in the right directory.. for example.

H:\me_firmware_1336\me_firmware_1336\FWUpdate\Local-Win64

add: once you've completed the update and rebooted, check that it's ok by running the info command (obviously change directory to whatever you have).

H:\me_firmware_1336\me_firmware_1336\MEInfo\Windows64\MEInfoWin64.exe

BIOS Version: 1708
MEBx Version: Not available
Gbe Version: 1.5
VendorID: 8086
PCH Version: 4
FW Version: 8.1.20.1336
UNS Version: 8.1.20.1337
LMS Version: 8.1.20.1337
MEI Driver Version: 8.1.10.1275
Edited by error-id10t - 1/4/13 at 6:04pm
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #920 of 1288
Quote:
Originally Posted by error-id10t View Post

There is no driver for the Intel USB 3.0 eXtensible Host Controller Driver .. mine just uses the stock MS one (Win8 Pro).
Regarding the ME firmware update, you need to be in the right directory.. for example.
H:\me_firmware_1336\me_firmware_1336\FWUpdate\Local-Win64
add: once you've completed the update and rebooted, check that it's ok by running the info command (obviously change directory to whatever you have).
H:\me_firmware_1336\me_firmware_1336\MEInfo\Windows64\MEInfoWin64.exe
BIOS Version: 1708
MEBx Version: Not available
Gbe Version: 1.5
VendorID: 8086
PCH Version: 4
FW Version: 8.1.20.1336
UNS Version: 8.1.20.1337
LMS Version: 8.1.20.1337
MEI Driver Version: 8.1.10.1275

I put it here? C:\me_firmware_1336\me_firmware_1336\FWUpdate\Local-Win64

Because I tried that and running the bat file (as admin) gives me the same error as before
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**