Overclock.net › Forums › Cooling › Air Cooling › Don't know whats wrong
New Posts  All Forums:Forum Nav:

Don't know whats wrong

post #1 of 10
Thread Starter 
First off I am a newb when it comes to computers. I think i fried or damaged something. I haven't had any problems until I got a new video card, and case. When I first got the vid. card everything was fine. I gamed for about 2 weeks without problem. Then oneday my games started to get glitchy. I put my old vid card back in (it ran smoothly before) and it was glitchy too. I went to reset my heatsink to my cpu and it was not set properly. I cleaned of my cpu and there were to dents in it. I reset the heatsink properly and I still have the problem but only when I am gaming. Did i damage my cpu?
post #2 of 10
try updating your video card drivers, and please fill out your system specs so we can help you better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #3 of 10
Thread Starter 
I have a Bfg 7600gt AGP, I am running the 91.47's and have tried several different drivers. I have a p4e 3.2 was overclocked to 3.5. Aero cool HT-101 heat sink. 4@512 ddr400 geil ram. Gigabyte 81pe100 Motherboard. Idle temps 32-33c and around 54c when gaming.

I don't have anything overclocked now and it is still not running smoothly.
post #4 of 10
By system specs I think you can goto the OC.NET home page goto your control panel and then set up your information that will then show up every time you post or answer a thread unless its a quick post? Anyways troubleshooting can take some time so remeber to keep track (good notes) of what you have tried and the out come.

Did you try uninstalling the old GPU drivers then restart then re-install or install updated GPU drivers. If not do that 1st like the other member explained.

Get back to us on your progress and you should be good to go in no time?

Good Luck! Welcome to our forums
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
post #5 of 10
Good luck and welcome!
x
(12 items)
 
  
CPUMotherboardRAMHard Drive
AMD FX-8350 Black Edition ASUS SABERTOOTH 990FX  Crucial Ballistix Elite Western Digital 
Optical DriveCoolingOSKeyboard
Asus CORSAIR Hydro Series H55 Quiet Edition Windows 8 Logitec  
MouseMouse PadAudioAudio
Microcenter Microcenter Senheisser HD25II AIAIAI TMA-1 
  hide details  
Reply
x
(12 items)
 
  
CPUMotherboardRAMHard Drive
AMD FX-8350 Black Edition ASUS SABERTOOTH 990FX  Crucial Ballistix Elite Western Digital 
Optical DriveCoolingOSKeyboard
Asus CORSAIR Hydro Series H55 Quiet Edition Windows 8 Logitec  
MouseMouse PadAudioAudio
Microcenter Microcenter Senheisser HD25II AIAIAI TMA-1 
  hide details  
Reply
post #6 of 10
Thread Starter 
Thanks for the welcome, and I will work on getting my specs below.

I have unistalled the old drivers and I have run Driver Cleaner Pro. I Reformatted the OS with a new install. I really think something is wrong with the cpu, my heatsink was only contacting half of the chip and it looks like the cpu chip is dented or melted near the center. I have been tracking my cpu temps and it seems to act up around 50c.
post #7 of 10
helpful diagnostic software like www.pcwizard.com and / or http://www.cpuid.com/index.php and while your at it check through your installed software for corrupted and / or unneeded and incompatable programs etc... use this one http://www.amsn.ro/index.php?action=2 its easy, free, & does a good simple job of cleaning your ram as well as your programs and several other things.

Troubleshooting can be very time consuming as your most likely very aware of however most problems deal with simple hardware problems like drivers, corruptions etc... or software related crap. I'd check everything possible to mind and keep a list of your progress. Eventually the trouble will be exposed through your hardwork.

If you really think its a damaged CPU have you tried testing your voltages and and your power supply unit to ensure the specs are within the norms for your hardware? There are several FAQ's and reports here at this site that can be very helpful in troublshooting hardware.

Sorry I couldn't be more help at the moment? Let everyone know how things are going for you with a progress post once you gather more insight.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
post #8 of 10
That is how some CPU's look and basically whats happening is there is no contact between the center of your CPU and the HS. Something that may help this is lapping it, there are some FAQ's here to help you with that.

Also try turning vsync on and triple buffering when you game.

pink
post #9 of 10
Thread Starter 
Well, I swapped out my processor with my work computers processor (P4 2.4) and everything ran fine. I couldn't put my P4e in my work computer though because it doesn't support prescotts. So I guess it is my processor. I think it is a sign to upgrade to a dual core. I've been looking into options and I found a Gigabyte motherboard (K8U-939) that still supports agp and ddr400 ram and AMD 64 x2's. I think for now I may purchase it with a AMD 64 x2 4800 939 socket. Cheapest way I could find to go dual core without upgrading mem and gpu. I would love to go Core Duo2 but the wife, enough said. Thanks for the advice I did read quite a few good FAQ's and found some nice programs.
post #10 of 10
Before you run off and spend $300 on that 4800+ I'd suggest an Opteron 165 and save some cash. They OC just as well or better and are half the price. The use the difference to purchase a better power supply. An OCZ 600W PSU will pretty much last you forever (powerwise) and cost about ~$125.

http://www.newegg.com/Product/Produc...82E16817341001
http://www.newegg.com/Product/Produc...82E16819103588
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Don't know whats wrong