Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AHCI driver not activating for my SSD!
New Posts  All Forums:Forum Nav:

AHCI driver not activating for my SSD! - Page 2

post #11 of 28
Thread Starter 
Yes windows is on my SSD witch is what it's booting off of.

That installed perfectly fine.
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #12 of 28
I don't think it has installed properly, AS SSD should show iaStor as the driver. Maybe try re-installing it?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #13 of 28
Thread Starter 
File name:

STOR_Win7_XP_11.1.0.1006.exe

Version:
11.1.0.1006


Date:
03/05/2012

Status:
Latest

That is what I DLED and installed and varified by device manager that it installed.
Edited by Nick911 - 4/26/12 at 11:16pm
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #14 of 28
Thread Starter 
NO WAY!

I just uninstalled it,reinstalled it and it says my PC is icompatable! mad.gif
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #15 of 28
Which MB sata port did you connect it to?
Assuming you are on the GIGABYTE GA-X58A-UD3R the six blue satas are the Intel, next white pair the Marvell and last white pair the Jmicron.
post #16 of 28
Quote:
Originally Posted by TonyGrunt View Post

Which MB sata port did you connect it to?
Assuming you are on the GIGABYTE GA-X58A-UD3R the six blue satas are the Intel, next white pair the Marvell and last white pair the Jmicron.

I think that's going to be the problem and I didn't consider it.

You should put the SSD on the Intel controller, it should be better than the 6GB/s controller even though it's only 3GB/s. If your on the Marvell controller then you are in AHCI.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #17 of 28
Thread Starter 
I put it in the sata 3 6 gig slot. This is the SECOND white slot

EX: WWBBB

I put it in the White.

Another indication of what I put it in: http://www.bing.com/shopping/gigabyte-ga-x58a-ud3r-rev-1-0-lga1366-intel-x58-sata3-usb3-0-a/p/55DBB48F1C8434D05006?q=GIGABYTE+GA-X58A-UD3R&lpq=GIGABYTE%20GA-X58A-UD3R&FORM=HURE

The right side white one. They are next to the blues.



Note:

roblem Event Name: CLR20r3
Problem Signature 01: iastorui.exe
Problem Signature 02: 11.1.0.1006
Problem Signature 03: 4f29d80d
Problem Signature 04: PresentationFramework
Problem Signature 05: 3.0.0.0
Problem Signature 06: 4b595113
Problem Signature 07: 756
Problem Signature 08: 57
Problem Signature 09: System.InvalidOperationException
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

IAStorUI has stopped working whenI try to run it.


Note: would removing non essential windows files BEFORE install have an efffect? Such as uneeded programs and sorts based off the guide I showed you? I ALMOST did a stripped W7 for benchmarking but kept all networking and ones I needed.

Thank you all so far for the help!
Edited by Nick911 - 4/26/12 at 11:38pm
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #18 of 28
You have to put the SSD in a blue sata port to use the intel iastor driver.
The white sata port you are now is the marvell controller.
post #19 of 28
Thread Starter 
mad.gif Changing BRB!
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #20 of 28
Thread Starter 
Swapped and it actually updated now to the latest. Here is the new issue. It is slower >_<.

It is now limited 235 when the other did 305. What now mad.gif
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AHCI driver not activating for my SSD!