Overclock.net › Forums › Components › Power Supplies › PSU Problem?
New Posts  All Forums:Forum Nav:

PSU Problem?

post #1 of 7
Thread Starter 
Hi so yesterday and today my computer randomly shut off as in like some one pulled it out from the wall. there is no error message just turns off then boots back up. i was thinking PSU but atm i am running prime95 and MSI kombustor to pull as much power as i can and seems stable i am lost only other thing i can think of is the wall socket but i dout it.

375
post #2 of 7
That could happen if something is getting short or getting ground.
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
post #3 of 7
Thread Starter 
if it was a PSU problem me running prime95 and MSI Kombustor should pick it up straight away
post #4 of 7
All standoffs are installed right? Do you have a UPS?
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #5 of 7
Thread Starter 
i do not have a UPS and i put this stuff in the NZXT over 2 weeks ago if it was stand off should of happened straight away
post #6 of 7
Maybe dirty power from the socket? Too little info to draw a conclusion.
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #7 of 7
Thread Starter 
atm i lowerd my CPU overclock to 4.6 at 1.35VCore

edit: i also started shaking my PC and nothing happened
Edited by kieran13 - 4/26/12 at 11:45pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Problem?