Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 60GB Vertex and random hangs?
New Posts  All Forums:Forum Nav:

60GB Vertex and random hangs?

post #1 of 8
Thread Starter 
I have an original Vertex 60GB model that has served me very well. In the recent weeks I have been getting some random hangs and crashes. The PC will boot fine, I can login but then some times it will just hang right as it starts to load the desktop and programs that should run on startup. I have to power off the PC or sometimes waiting a few min the PC will start to respond. Reading through some of the posts here it seems it may be an issue with my drive.

If this is indeed an issue with the drive how does one fix this? I believe im running 1.5 on the drive but I will have to double check that. Its been fine so I figured why update the FW.
post #2 of 8
i sound like it got banged aroned i had on and i banging my hard drive aroned just a little bit and its started doing the same thing but u are lucky i found out to late back it up now it wont last much longer (i did now know and lost all my date)
post #3 of 8
Do you have the latest SATA driver?

Is the drive in the Intel or Marvell SATA port on your mobo?

Do you have any USB devices plugged in your system? If so that can cause a hang at boot and shutdown.
Quote:
Originally Posted by wolfxwood View Post

i sound like it got banged aroned i had on and i banging my hard drive aroned just a little bit and its started doing the same thing but u are lucky i found out to late back it up now it wont last much longer (i did now know and lost all my date)

What? confused.gif

He has a SSD, not a HDD, and your sentence is very difficult to comprehend. Fix your grammar and spelling please.
post #4 of 8
read my sig and i know ssd not hdd
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

Do you have the latest SATA driver?
Is the drive in the Intel or Marvell SATA port on your mobo?
Do you have any USB devices plugged in your system? If so that can cause a hang at boot and shutdown.
What? confused.gif
He has a SSD, not a HDD, and your sentence is very difficult to comprehend. Fix your grammar and spelling please.


The SSD along with all my other SATA devices are plugged into the Intel ports. I have not updated the RST in awhile. It couldnt hurt to though. As for USB devices I only have a powered USB hub and my keyboard and mouse plugged in when booting.
post #6 of 8
Quote:
Originally Posted by wolfxwood View Post

read my sig and i know ssd not hdd
Read the TOS. wink.gif
Quote:
Originally Posted by Pheatton View Post

Quote:
Originally Posted by Sean Webster View Post

Do you have the latest SATA driver?
Is the drive in the Intel or Marvell SATA port on your mobo?
Do you have any USB devices plugged in your system? If so that can cause a hang at boot and shutdown.
What? confused.gif
He has a SSD, not a HDD, and your sentence is very difficult to comprehend. Fix your grammar and spelling please.


The SSD along with all my other SATA devices are plugged into the Intel ports. I have not updated the RST in awhile. It couldnt hurt to though. As for USB devices I only have a powered USB hub and my keyboard and mouse plugged in when booting.

Hmmm, possibly just uninstalling the RST driver could be an option as well. Some people have had it cause them issues with freezing too I believe.
post #7 of 8
Thread Starter 
I just installed the latest RST from Intel. I will see what that does and report back.
post #8 of 8
Thread Starter 
All is good so far after installing the latest Intel RST software.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 60GB Vertex and random hangs?