Overclock.net › Forums › Graphics Cards › AMD/ATI › Not Full Screen
New Posts  All Forums:Forum Nav:

Not Full Screen

post #1 of 7
Thread Starter 
I'm using the HDMI cable and the screen isn't fitting the whole screen.. any way to fix this? my vid card is on sig rig..
Edited by lsvtec - 4/28/12 at 4:33pm
post #2 of 7
You probably need to adjust your screen resolution in the windows control panel under display settings.
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Jolly Roger View Post

You probably need to adjust your screen resolution in the windows control panel under display settings.

not helping.. tried changing many different resolutions.. still have the black border..
post #4 of 7
is this happening on your monitor or tv? either way, it sounds like its not scaling properly, look for those settings in CCC
post #5 of 7
Thread Starter 
got it, its in catalyst.. overscailing.. thx dude
post #6 of 7
Quote:
Originally Posted by lsvtec View Post

got it, its in catalyst.. overscailing.. thx dude

no prob!
post #7 of 7
stop adjusting screen setting when you see black line on your tv(i suspect your using tv)
ajust it to native!then go in the gpu setting.under my flatscreen (sorry if it isnt exactly this named i am translating with my own word,you should see scaling option or such:option de mise a l echelle (exact name in french)slid this to 0 and you should see the screen ok.if not you will probably need to go adjust to native also in vga or wichever port the screen use for pc setting on the screen!

then once this is done you go in gpu and set resolution to your screen native resolution,then you right click anywhere on computer it self and click resolution make sure it also match!with this you should see proper size
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Not Full Screen